+ Responder ao Tópico



  1. #1

    Padrão radio uol, terra e outrs

    ola pessoal to tendo problemas com os clientes ao carregar radios uol, terra e outras paginas de acesso midia... isso quando o estou com direcionamento proxy.. quando paro o redirecionamento do proxy abre..
    oq poderia ser ?

  2. #2

    Padrão Proxy...

    O proxy da esses problemas com conectividade social, radios online, alguns sites de banco. Qual sistema que você está usando pra poder passar as regras para funcionar normalmente.



  3. #3

    Padrão

    to usando o mk 2.9.27..
    com proxy parent squid

    ::::::>nat
    chain=dstnat src-address=!192.168.1.200 protocol=tcp dst-port=80 action=redirect to-ports=3126

    ::::::>web-proxy
    enabled: yes
    src-address: 0.0.0.0
    port: 3126
    hostname: "kurumin"
    transparent-proxy: yes
    parent-proxy: 192.168.1.200:3128
    cache-administrator: "webmaster"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 150000KiB
    max-ram-cache-size: 256KiB
    status: running
    reserved-for-cache: 149504KiB
    reserved-for-ram-cache: 256KiB

    obs 192.168.1.200 é meu linux com squid.. apache.. etc

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Lightbulb Proxy

    Pessoal criem um address-list e la cadastrem td´s os endereço que ñ é pra passar pelo proxy depois em nat na regra de redirecionamento em dst-address-list selecionem o nome criado em address-list e coloque ! pronto.



  5. #5

    Padrão

    fiz isso aki deu certo tb..
    mas tipo.. tem sites q desconheço q tem o mesmo problema.. sera q nao um modo de fazer essa liberacao dessas paginas. sem passar porxy ou proxy liberar isso. nao sei.

  6. #6
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Site x Proxy

    Ai acho q ñ tem ....



  7. #7

    Padrão

    /ip firewall nat add chain=dstnat dst-address=200.221.0.0/16 action=accept comment="RADIO UOL" disabled=no

    coloca ela antes da regra de redirect do webcache.

  8. #8
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Regra

    Mas esssa regra é pra tirar o Radio UOL do proxy o que ele queria é que o sistema identificasse automanticamente o site qd ñ func., no proxy e o escluise sozinho.



  9. #9

    Padrão

    Pessoal, desculpa mudar um pouco de assunto, mas qual é a regra que redireciona para um proxy externo?? Do meu mikrotik q é o gateway para o meu proxy em bsd.

    Obrigado.

  10. #10

    Padrão

    Citação Postado originalmente por baldim Ver Post
    Pessoal, desculpa mudar um pouco de assunto, mas qual é a regra que redireciona para um proxy externo?? Do meu mikrotik q é o gateway para o meu proxy em bsd.

    Obrigado.
    sim, isso está fora do escopo do tópico.

    dê uma pesquisada sobre o assunto e se não encontrar respostas poste um novo tópico.



  11. #11

    Padrão Problema parecido

    Mano, to com um problema desses so que no servidor de email do uol. Tenho um cliente que reclama que nao consegue enviar nem receber mensagens no email dele que é do uol. Quando ele se conecta pela discada ou por modem da tim, roda. Alguem pode me dar uma dica.

    PS. Nesse servidor já fiz a regra para liberação da radio uol.

    Grato.

  12. #12

    Padrão Problema de email

    Tenho um cliente que acusa nao receber nem enviar mensagens no email dele da uol. Ja fiz a regra de liberação da radio uol, mas nao adiantou.

    Alguem pode ajudar?



  13. #13
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Uol

    Pessoal não misturem, Radio UOL com Servidor de E-mail UOL.
    Creio que não tem como seu o seu servidor, a unica coisa que pode fazer ai é bloquear ou liberar o acesso ao servidor de email UOL, mas bloquear as MSG ai não tem como.

  14. #14

    Padrão

    Citação Postado originalmente por jdmano Ver Post
    fiz isso aki deu certo tb..
    mas tipo.. tem sites q desconheço q tem o mesmo problema.. sera q nao um modo de fazer essa liberacao dessas paginas. sem passar porxy ou proxy liberar isso. nao sei.
    Ae JDMANO, cara, so por ip especificos se pode libera, tem paginas de bancos e paginas com CGI, ai vc tem como libera elas totais, criando a regra no IP> Web-proxy> Cache>
    add src-address=0.0.0.0/0 dst-address=0.0.0.0/0 url=":cgi-bin \\?" action=deny
    add src-address=0.0.0.0/0 dst-address=0.0.0.0/0 url="https://" action=deny

    Blz, mas so se vc tive fazendo Cache.