Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. tbm gostaria de saber como se esta "enganando" pq
    eu fiz um desta forma e todos estão baixando na velocidade contratada mesmo e não por um "suposta velocidade mentiroza"
    a velocidade deles soma sim a quantidade normal que eu tenho
    o bom é que ganho mais uma folga nos sites somente isso
    se for errado gostaria que vc postace ai passo a passo onde estamos enganado blz
    e agradeço por tudo que for colocar aqui...

  2. Pessoal ñ digo enganar por usarem o proxy full............
    O que digo enganar seria fazer um QOS dos pacotes com destino os sites que medem velocidade.
    Alguem entendeu o que estou querendo dizer......... gente olha as regras q ele postou.



  3. Este proxyfull esta file para ambas configuraçoes ou verçoes.


    / ip firewall mangle
    add chain=output action=mark-connection new-connection-mark=superproxy passthrough=yes src-port=3128 protocol=tcp comment="SUPER-PROXY" disabled=no
    add chain=output action=mark-packet new-packet-mark=superproxy passthrough=yes connection-mark=superproxy comment="" disabled=no
    add chain=output action=return connection-mark=superproxy comment="" disabled=no


    /queue simple
    add name="SUPER-PROXY" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=superproxy direction=both priority=8 \
    queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default-small disabled=no

    / ip firewall nat
    add chain=dstnat dst-port=80 action=redirect to-ports=3128 comment="PROXY REDIRECTION" disabled=no



    Segunda opção



    MK 2.9.xx
    /ip firewall mangle
    add action=mark connection chain=output coment=X-Cache: Hit disable=no new-connection-mark=squid_hit passthrough=yes protocol=tcp src-port=3128
    add action=mark packet chain=output connection-mark=cache_hit disable=no new-packet-mark=cache full passthrough=yes

    /ip queue tree

    name=Squid parent=global-out packet-mark=cachefull queue-type=ethernet-default Priorit=8



    MK 3.x
    /ip firewall mangle
    add action=mark-connection chain=output content=!X-Cache:HIT disabled=no new-connection-mark=cache_hit passthrough=yes protocol=tcp src-port=3128
    add action=mark-packet chain=output connection-mark=cache_hit disabled=no new-packet-mark=cachefull passthrough=no

    /ip queue tree

    name=squid parent=global-out packet-mark=cachefull queue type=ethernet-default Priorit=8
    Última edição por djjean2006; 22-04-2008 às 20:09.






Tópicos Similares

  1. Respostas: 7
    Último Post: 30-06-2007, 12:20
  2. HTB + SQUID CACHE FULL não estou conseguindo
    Por binhorp no fórum Servidores de Rede
    Respostas: 10
    Último Post: 21-06-2007, 06:51
  3. Cache Full
    Por gerusso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-03-2007, 16:34
  4. Cache Full
    Por gerusso no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-02-2007, 07:58
  5. Regras de Iptables para Cache Full
    Por tianguapontocom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2006, 11:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L