+ Responder ao Tópico



  1. #1

    Padrão Problema de acesso com windows VISTA

    Pessoal todos os notebooks com windows VISTA não conseguem conectar no meu AP (ZINWELL g220) ele está com segurança WPA-Personal e endereço MAC. O estranho e que se eu excluir o endereço MAC do cara no ap e incluir novamente consegue conectar e navegar mas ao desconectar-se não funciona mais....

    com as maquinas windows XP eu não estou tendo problemas está funcionando tudo OK.

    este AP é uma ponte da minha rede, portando o dhcp dele está desabilitado...

    se alguém ae puder me dá uma ajuda eu agradeço

  2. #2
    nosf
    Visitante

    Cool

    Boa Tarde amigo,

    Realmente, tive este problema também em um AP Edimax com Firmware Original da Edimax, e testei o mesmo com Firmware ZoneOne (Zoneone - Professional Firmwares) e não tive mais este problema. Voltei para o firmware original e o problema voltou.
    Creio que algum Bug no firmware original.

    Acredito que outros firmware´s também resolvam este problema.

    Abs!



  3. #3

    Padrão

    vista é um problema até por cabo de rede

  4. #4

    Padrão

    Citação Postado originalmente por nosf Ver Post
    Boa Tarde amigo,

    Realmente, tive este problema também em um AP Edimax com Firmware Original da Edimax, e testei o mesmo com Firmware ZoneOne (Zoneone - Professional Firmwares) e não tive mais este problema. Voltei para o firmware original e o problema voltou.
    Creio que algum Bug no firmware original.

    Acredito que outros firmware´s também resolvam este problema.

    Abs!
    Olá amigo,

    Mas você acha que esse firmware vai rodar no ZinWell g220?? eu atualizei ele no site da zinwell mas continuou com o mesmo problema.



  5. #5
    nosf
    Visitante

    Padrão

    Citação Postado originalmente por jetli Ver Post
    Olá amigo,

    Mas você acha que esse firmware vai rodar no ZinWell g220?? eu atualizei ele no site da zinwell mas continuou com o mesmo problema.

    A ZoneOne tem firmware para o G220 sim com certeza, depois que eu atualizei o firmware pra ZoneOne não tive mais este problema, creio que funcionará, mas para usar o firmware vc terá que comprar licença!

    Abs

  6. #6

    Thumbs up

    Citação Postado originalmente por nosf Ver Post
    A ZoneOne tem firmware para o G220 sim com certeza, depois que eu atualizei o firmware pra ZoneOne não tive mais este problema, creio que funcionará, mas para usar o firmware vc terá que comprar licença!

    Abs
    Brother eu fiz uma coisa nos windows VISTA que aparentemente resolveu o problema. foi o seguinte: eu exclui o MAC deles no AP e inclui novamente até ae tudo bem eu sei que funciona, mas não posso fazer isso todo dia e andar pra trás. Depois de feito esse procedimento eu mando eles conectarem no AP quando conectam o VISTA pergunta que tipo de rede eles estão acessando se e um Empresarial,Domestica ou Publica, eu estou marcando a opção LUGAR PUBLICO, me parece que deu certo vamos ver como vai se comportar esses dias.

    Gostaria de lhe agradecer pela ajuda brother, mto obrigado mesmo

    abraço



  7. #7

    Padrão G220 Travando.

    AmigoA Jetli,

    Estou passando por uma situação bem similar a sua, implantei em 1 hotel 5 AP G220, 1 AP por andar e o mesmo está oscilando a conexao. Sendo que em alguns equipamentos de HOSPEDES não conseguem conectar ou conectam e depois cai, no geral, sao VISTA. Mas a conexao é oriunda de um modem VELOX (roteado DHCP) que distribui para 2 Switchs, deles puxamos os cabos para os AP (g220) que estao em bridge. Não estou conseguindo desabilitar a funcao DHCP do Zinwell.

    Ja testei tambem 1 Edimax e o mesmo não deu Acesso a algumas maquinas.


    PS: Todas as makinas tem acesso as configurações dos APs tanto zinwell quanto edimax, mas não conectam a internet.

    O HP com XP conecta 100% das tentativas.
    O Vaio com Vista, conectou apenas 2x e em modo de segurança.
    Há tambem maquinas que conseguiram acessar e cairam, quando voltavam a conectar-se a rede não conseguiam acesso.

    Conto com a ajuda da Galera. Obrigado.

  8. #8

    Thumbs up

    Brother parece que temos mais um problema com o Rwindows VISTA, no tópico acima eu fiz uma coisa que funcionou, até hj não tive mais problemas de acesso, tente fazer o mesmo talvez irá funcionar.

    O procedimento e fácil, após vc fazer com que o notebook conecte no seu sinal, o rwindows VISTA vai lhe perguntar em que tipo de lugar vc está se conectando (Empresa, casa, Local publico), acho q era isso mesmo, então vc sempre escolha a opção local publico. Eu fiz exatamente isso aki na faculdade em todos VISTA nunca mais tive problema.

    Tenta esse procedimento ae, qualquer coisa vc da um toque para tentarmos uma outra solução.


    Abraço



  9. #9

    Padrão

    Todos os Vista que tentei conectar em aps com aprouter6.1 não consegue pegar os ips por dhcp. Vou verificar e posto os resultados da dica do colega acima

  10. #10

    Padrão

    Bom dia!
    Amigo ao invés de colocar o Zone Wan, pode colocar o ap router o Wap pro que acho que também vai resolver.



  11. #11

    Padrão

    Esse firmware do Zinwell não habilita todas as funções que ele dispõe.

    Tem de usar o WapPRO, APRouter ou Zone1