+ Responder ao Tópico



  1. #1

    Padrão USB EDIMAX Travando

    Boa Noite

    AMigos to com um notbook da acer chipset intel uso wireless com uma adpador usb da edimax com saida pra pig pra eu poder usar a net aki, so que quando uso o adptador usb o notbook trava
    tem alguma solução?


    Obrigado

  2. #2

    Padrão

    experimenta rodar um live cd do ubuntu, versão recente estável, e coloca esse adaptador usb pra ver se trava.



  3. #3
    nosf
    Visitante

    Padrão

    Citação Postado originalmente por marcosx Ver Post
    Boa Noite

    AMigos to com um notbook da acer chipset intel uso wireless com uma adpador usb da edimax com saida pra pig pra eu poder usar a net aki, so que quando uso o adptador usb o notbook trava
    tem alguma solução?


    Obrigado

    Marcos, Qual sistema Operacional de teu pc?

    Teu USB do note é 2.0 ou 1.0?

    Abs!

  4. #4

    Padrão Problema Semelhante

    Tenho problemas semelhantes em meus clientes ... mas tipo ... eu desconecto o adaptador rodo o programa de instalação e assim que acaba de instalar eu coloco o USB e funciona redondinhu ... mas como o seu problema eh linux naum sei se a dica tb vale !"



  5. #5

    Padrão problema

    Citação Postado originalmente por admskill Ver Post
    Tenho problemas semelhantes em meus clientes ... mas tipo ... eu desconecto o adaptador rodo o programa de instalação e assim que acaba de instalar eu coloco o USB e funciona redondinhu ... mas como o seu problema eh linux naum sei se a dica tb vale !"
    Boa Noite Amigos

    O sistema instalado no notbook eh o windows xp, as usb eh 2.0 tem como deichar elas 1.0? nao achei nada no setup pra alterar me falarao que da pra fazer isso atraves do windows alguem sabe como fazer?
    e a dica que o admskill deu eu terei que fazer toda vez q usar o adptador instalar o programa antes e depois ligar a usb?


    Obrigado!!!!

  6. #6

    Padrão

    Eu vi acontecer isto com o note de um amigo.
    Quando ele desliga o wireless interno e deixa só o externo funciona.
    Parece que estava dando algum tipo de conflito.



  7. #7

    Padrão

    Tb tive o msm problema com alguns clientes, só resolveu quando instalei um programinha para desativar o UPNP do windows, nunca mais tive problemas.

  8. #8

    Padrão

    Citação Postado originalmente por Dedesilva Ver Post
    Tb tive o msm problema com alguns clientes, só resolveu quando instalei um programinha para desativar o UPNP do windows, nunca mais tive problemas.
    Me interessei!
    Explica melhor este negócio aí para nós. Qual o programinha?.

    Eu pretendo daqui para frente tentar sempre em primeiro lugar o adaptador USB, pela facilidade. Onde não der, paciencia, vai de outro modo.
    Então qualquer ferramenta que ajude sempre é bem vinda.
    O USB tem mesmo uns "tiques nervosos".

    Aquele negócio de "remover o hardware com segurança", é meio chato, pois se o vivente esquecer aí vai ter que resetar a máquina e as vêzes não sei o porque não entra. Tem que resetar uma segunda vêz. Mas fora isso, o sinal é uma beleza.
    E se tirar a anteninha de 2 dbi e colocar uma de 8 dbi da OIW fica show. Se dá mesmo 8 dbi não sei. E fica uma instalação barata.
    Adaptador + cabo extensor 5m + antena 8 dbi aproximadamente 95,00. Eu tenho um amigo que está com uma de 2 dbi a 500m e precisa ver o sinal que ele capta da minha base.



  9. #9

    Padrão

    Cara vai nesse link e baixa esse programinha, simples e fácil de usar
    GRC | UnPlug n' Pray - Disable the Dangerous UPnP Internet Server

    pelo menos depois que passei a usar nunca mais tive problemas com usb.

  10. #10

    Padrão Cabo Extensor USB

    Vou aproveitar mais uma carona no tópico:
    No meu caso, não tive nenhum problema quando insiro direto o adaptador na porta USB.

    O problema surge quando uso cabo extensor.
    Com USB 1.0 já cheguei a usar dois cabos de 5m e funcionou beleza.

    Mas em usb 2.0 nem com reza braba. Dá mensagem de dispositivo não reconhecido, apesar de acender o led do adaptador.
    E máquinas mais novas é tudo 2.0.
    Um detalhe: na Usb 2.0 conecta normal, desde que não coloque o cabo extensor. O que me parece é que a porta 2.0 não deve entregar a voltagem suficiente. Será isso?

    E como o outro amigo falou: tem como configurar uma porta 2.0 para trabalhar como 1.0?
    Última edição por 1929; 20-07-2008 às 23:26.



  11. #11

    Padrão resolvido problema USB

    penso que achei o problema.
    Parece que não tem nada a ver com usb 1.0 ou 2.0.
    Todos os casos onde não foi possível usar cabo extensor por não ser reconhecido, o adaptador era Edimax.

    Nos casos que estava dando certo o adaptador é APRouter. ( mod. wl 2203-V3). Testei onde o Edimax não ia e o Aprouter foi.
    E ele tem chipset Atheros. Na instalação foi o chipset que o windows identificou.
    Mas no site Aprouter diz que o chipset é zd 1211B
    Muito show.
    Última edição por 1929; 20-07-2008 às 23:42.

  12. #12

    Padrão

    nos notebooks ou clientes que têm pcs problemáticos com pci, eu boto o adaptador edimax. nunca tive nenhum tipo de problema com eles, do tipo não-reconhecimento, ou travamento, tanto com quanto sem cabo extensor. O único problema foi defeito físico mesmo, o cliente ficava punhetando com o adaptador, e o bixo começou a ficar com mal contato.

    1929, esse adaptador com chip atheros, você tem um link pra ele? Até hoje pensei só existir esse da edimax com entrada pra pigtail.



  13. #13

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    nos notebooks ou clientes que têm pcs problemáticos com pci, eu boto o adaptador edimax. nunca tive nenhum tipo de problema com eles, do tipo não-reconhecimento, ou travamento, tanto com quanto sem cabo extensor. O único problema foi defeito físico mesmo, o cliente ficava punhetando com o adaptador, e o bixo começou a ficar com mal contato.

    1929, esse adaptador com chip atheros, você tem um link pra ele? Até hoje pensei só existir esse da edimax com entrada pra pigtail.
    No site da Aprouter tem.
    E andei pesquisando, o chipset é zd 1211B mesmo, mas não sei porque no vista aparece como Atheros AR5007UG. Isto já aconteceu com mais gente. Mas achei o desempenho também melhor.
    E fica mais justo evitando prejuizo no conector.
    E aí entra a vantagem do extensor. Coloca o adaptador lá fora numa cx hermética pequena e um coaxial curto para a antena. Instalação econômica e muito eficiente. No meu PC estou usando direto assim. Não cai nunca.

    Agora fiquei preocupado com o Edimax. Tenho 15 adaptadores destes aqui parado e queria aproveitá-los. Será que é questão de driver? Ele é Ralink. Qual versão do driver voce está usando com eles?

  14. #14

    Padrão

    rpz eu uso o que eu baixei do site, e recentemente um que o meu instalador achou, que funciona tanto pras placas quanto pros usb.

    Como você faz esses extensores que vc tá falando?
    Última edição por Gosulator; 22-07-2008 às 03:04.



  15. #15

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    rpz eu uso o que eu baixei do site, e recentemente um que o meu instalador achou, que funciona tanto pras placas quanto pros usb.

    Como você faz esses extensores que vc tá falando?
    Este drive pode ser uma mão na roda. Onde conseguiu ele?

    O cabo extensor comprei pronto no MLivre. 14,50 com 5 metros.

    Como disse, no Aprouter funcionou legal, mas agora que fiz uma instalação nova com ele, cerca de uma hora depois o notebook deu mensagem de erro. ( tela azul).
    Aí eu liguei uma coisa com a outra. Mais outra máquina que foi instalado o Aprouter deu o mesmo problema e eu não sabia porque.
    Já entrei em contato com o suporte da Aprouter para ver o que pode estar causando isso. Notebook novinho com uma semana e Dell. Não era para acontecer isso. Só sobrou para o adaptador Aprouter. Ainda bem que o note é meu. Já imaginou se acontece em cliente?

    Em vista disso ontem mesmo eu já configurei alguns APs cliente para instalar. Não vou arriscar.

  16. #16

    Padrão

    Boa tarde galera,

    Eu utilizo usb da edimax já vai pra um ano. Quando tive problema nos clientes foi porque os usbs deram pau mesmo. Pararam de funcionar do nada. Aí só RMA pra dar jeito. Outro problema que pode ocorrer é no caso dos novos notebooks, a placa wireless ficar habilitada e dar incompatibilidade com o usb. Com relação ao software do usb, entrem no ftp da American Imports que lá tem o driver do usb ftp://ftp.americanimports.com.br/pub...max/EW7318USg/

    Tem pra vista e pro xp. Mas no site da edimax tb tem pra win/98.

    Abçs.



  17. #17

    Padrão

    Citação Postado originalmente por Pantanero2006 Ver Post
    Boa tarde galera,

    Eu utilizo usb da edimax já vai pra um ano. Quando tive problema nos clientes foi porque os usbs deram pau mesmo. Pararam de funcionar do nada. Aí só RMA pra dar jeito. Outro problema que pode ocorrer é no caso dos novos notebooks, a placa wireless ficar habilitada e dar incompatibilidade com o usb. Com relação ao software do usb, entrem no ftp da American Imports que lá tem o driver do usb ftp://ftp.americanimports.com.br/pub...max/EW7318USg/

    Tem pra vista e pro xp. Mas no site da edimax tb tem pra win/98.

    Abçs.
    Pantaneiro, você já usou o adaptador edimax com cabo extensor de 5 metros? esse negócio está me incomodando.
    O da aprouter aceita este cabo, mas dá conflito e aparece muito seguido tela azul.

  18. #18

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Este drive pode ser uma mão na roda. Onde conseguiu ele?

    O cabo extensor comprei pronto no MLivre. 14,50 com 5 metros.

    Como disse, no Aprouter funcionou legal, mas agora que fiz uma instalação nova com ele, cerca de uma hora depois o notebook deu mensagem de erro. ( tela azul).
    Aí eu liguei uma coisa com a outra. Mais outra máquina que foi instalado o Aprouter deu o mesmo problema e eu não sabia porque.
    Já entrei em contato com o suporte da Aprouter para ver o que pode estar causando isso. Notebook novinho com uma semana e Dell. Não era para acontecer isso. Só sobrou para o adaptador Aprouter. Ainda bem que o note é meu. Já imaginou se acontece em cliente?

    Em vista disso ontem mesmo eu já configurei alguns APs cliente para instalar. Não vou arriscar.
    Vou procurar saber onde ele conseguiu o driver, pra lhe passar o endereço.

    Tem um carinha por aqui, que usa adaptadores usb para fazer as antenas, e faz uma extensão usb que vai do adaptador (que é o dipolo das antenas sebosas que ele faz, apelidadas de peniquinhos). Colocar o adaptador numa caixinha próxima da antena (antena de verdade) com pigtail, e fazer essa extensão até o pc do cliente, seria uma mão na roda, uma vez que seriam impulsos elétricos trafegando, e não sinal de rádio. Isso serviria para instalações em clientes nos quais a distância entre o pc e a antena fosse muito grande, sem a necessidade de gastar 160 reais num ap.



  19. #19

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    Vou procurar saber onde ele conseguiu o driver, pra lhe passar o endereço.

    Tem um carinha por aqui, que usa adaptadores usb para fazer as antenas, e faz uma extensão usb que vai do adaptador (que é o dipolo das antenas sebosas que ele faz, apelidadas de peniquinhos). Colocar o adaptador numa caixinha próxima da antena (antena de verdade) com pigtail, e fazer essa extensão até o pc do cliente, seria uma mão na roda, uma vez que seriam impulsos elétricos trafegando, e não sinal de rádio. Isso serviria para instalações em clientes nos quais a distância entre o pc e a antena fosse muito grande, sem a necessidade de gastar 160 reais num ap.
    É isso mesmo que eu queria. A briga pelos assinantes está ficando acirrada. Temos que achar um jeito de baratear custos de implantação mas ao mesmo tempo não perder em qualidade.

    Tenho já com 3 meses no meu PC um adaptador com 5 metros de cabo. Mas já testei em 10 metros e funcionou. Mas como disse antes, ele é Aprouter e de vez em quando dá problema e aparece aquela infame tela azul e cada vêz com uma mensagem diferente. Mas já identifiquei que é o adaptador porque coloquei outro no notebook e menos de 1 hora depois apareceu o mesmo problema.
    Agora estou atrás da soluçaõ com o Edimax + cabo extensor, que não está reconhecendo. Se resolver este sim vai ser uma mão na roda. Tem este adaptador na Flytec.com.py por 19 dolares. Tomara que seja só questão de versão de drive.
    Porque usei ele sem o cabo mais de semana no notebook sem problema.

  20. #20

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    Vou procurar saber onde ele conseguiu o driver, pra lhe passar o endereço.

    Tem um carinha por aqui, que usa adaptadores usb para fazer as antenas, e faz uma extensão usb que vai do adaptador (que é o dipolo das antenas sebosas que ele faz, apelidadas de peniquinhos). Colocar o adaptador numa caixinha próxima da antena (antena de verdade) com pigtail, e fazer essa extensão até o pc do cliente, seria uma mão na roda, uma vez que seriam impulsos elétricos trafegando, e não sinal de rádio. Isso serviria para instalações em clientes nos quais a distância entre o pc e a antena fosse muito grande, sem a necessidade de gastar 160 reais num ap.
    É tanta informação e às vezes a gente se perde. Mas eu li em algum lugar que o sujeito usou cabo de rede com conectores USB pra fazer as extensões.
    Mas já procurei conector novo USB e não achei.
    Esse negócio do cabo extensor pode ser uma grande saída para baixar custos, mas precisa ainda conferir a estabilidade.
    Precisava nós vermos como a Aquário resolveu este problema do cabo com as antenas usb deles. Elas tem 10 metros de cabo, mas não sei se é o cabo normalmente usado ou cabo de rede. Nunca vi uma de perto.

    Tu já imaginou usar estes Edimax por 19 dolares? Seria uma mão na roda.
    E eu tenho 10 deles aqui guardados e não estão aceitando cabo extensor. Fui mal nessa. Paguei 70 reais cada.
    Tenho que achar ainda o motivo pelo qual dá a mensagem de dispositivo não reconhecido.