+ Responder ao Tópico



  1. #1

    Post Criei regras mas nao funcionam

    Tenho o Mk 3.7 e segui os passo no Wiki mkt porem nâo tá funcionando as regras. Protecting your customers - MikroTik Wiki

    Alguma sugestâo pra resolver, pois antes na versâo pirata funcionava muito bem.

    Att Marcio

  2. #2
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Citação Postado originalmente por jesusnetworks Ver Post
    Tenho o Mk 3.7 e segui os passo no Wiki mkt porem nâo tá funcionando as regras. Protecting your customers - MikroTik Wiki

    Alguma sugestâo pra resolver, pois antes na versâo pirata funcionava muito bem.

    Att Marcio
    Manda as suas regras para dar uma olhada.



  3. #3

    Question

    Atualizei meus 2.9.51 para 3.7 e meus scripts não funcionaram
    mais !

    no terminal funciona

    /ip route enable 3

    ou

    /ip route set 3 disable=yes

    Mas no Run Script eles não funcionão !!!

    Alquem pode me dar uma força nesta situação ?

  4. #4
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Citação Postado originalmente por Giovani.couto Ver Post
    Atualizei meus 2.9.51 para 3.7 e meus scripts não funcionaram
    mais !

    no terminal funciona

    /ip route enable 3

    ou

    /ip route set 3 disable=yes

    Mas no Run Script eles não funcionão !!!

    Alquem pode me dar uma força nesta situação ?
    Manda o script para dar uma olhada.



  5. #5

    Arrow

    Citação Postado originalmente por magal Ver Post
    Manda o script para dar uma olhada.
    Olá Amigo aqui vai

    usei o comando export

    a regra esta assim

    add name="enablelink" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="/ip firewall mangle \
    set 31 disable=no\r\n\r\n\r\n"

    ou assim pelo print

    name="enablelink" owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff
    last-started=apr/30/2008 22:35:35 run-count=123 source=
    /ip firewall mangle set 31 disable=no



    Eu preciso que o intem 31 seja abilitado e desabilato pelo gerenciador de script pois uso netwatch

  6. #6

    Question Pô Niguem Vai Ajudar ???

    Nenhum dos Amigos pode tirar um tempinho para me ajudar a resolver meu problema com esse meu miKrotik
    na Verdade são 3 !

    Ja recorri ate o site da representate do mikrotik no Brasil
    Mas so me deram um retorno generico

    Mandaram eu procurar na documentação do 3.x mas acontece que la nao tem nada sobre o 3.x sobre a parte do script !

    ja to a uma semana garimpado no google e nada so o que eu acho são mais outros com esse mesmo problema !