Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão

    Dá uma organizada na NAT, tem uns redir duplicados. Faça apenas um redir e um masq.
    Pelo que eu vi, o redirecionamento na porta do proxy não está sendo contado.

  2. #14

    Padrão

    Tenho a mesma configuração e tá funcionando blz.
    Dá uma olhada, se precisar das confs, só falar.

    Tá aí as três screens (nat, mangle e queue tree)
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         nat.JPG
Visualizações:	80
Tamanho: 	22,5 KB
ID:      	2132   Clique na imagem para uma versão maior

Nome:	         mangle.JPG
Visualizações:	72
Tamanho: 	18,6 KB
ID:      	2133  

    Clique na imagem para uma versão maior

Nome:	         q_tree.JPG
Visualizações:	63
Tamanho: 	13,5 KB
ID:      	2134  
    Última edição por Raniel; 09-05-2008 às 19:47.



  3. #15

    Padrão

    Jardel,

    Na sua primeira regra do cache-full(PARTE 1), coloque o dst.-address em branco, digo em cinza(setinha pra cima).

    E ainda na primeira, coloque o protocolo como sendo 6(TCP).

    E apague a regra de baixo (PARTE 2).

    Se resolver, posta aí! ;D

    Abs.

  4. #16

    Padrão até agora nada

    Seguinte estas regras do cache full tirei deste tópico, o cara disse que funfava em hotspot

    https://under-linux.org/forums/mikro...adbalance.html



  5. #17

    Padrão veja esta se funciona

    FAÇA UM BACK-UP DO SEU SISTEMA ANTES!!!

    SUBSTITUA ESSA REGRA NO SEU NAT

    add chain=pre-hotspot in-interface=local protocol=tcp dst-port=80 \
    hotspot=from-client,auth action=redirect to-ports=3128 comment="Cache" \
    disabled=no

    ESSA NO SEU MANGLE
    / ip firewall mangle
    add chain=output protocol=tcp src-port=3126 content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=squid-connection-HIT passthrough=yes comment="" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes \
    comment="" disabled=no

    ESSA NA SUA QUEUE TREE
    add name="squid" parent=global-out packet-mark=squid-packet-HIT limit-at=1000000 queue=ethernet-default priority=8 \
    max-limit=1000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Última edição por cleijean; 10-05-2008 às 20:37.

  6. #18

    Padrão

    Pronto, Jardel...

    Repare que nas regras de mangle agora estão marcando corretamente os pacotes do cachefull, agora vá em Queue / Tree / squid e coloque o 'Queue type' como 'default' e Priority em '5'...

    E veja se agora haverá marcação no Queue Tree...