+ Responder ao Tópico



  1. Seguinte estas regras do cache full tirei deste tópico, o cara disse que funfava em hotspot

    https://under-linux.org/forums/mikro...adbalance.html

  2. FAÇA UM BACK-UP DO SEU SISTEMA ANTES!!!

    SUBSTITUA ESSA REGRA NO SEU NAT

    add chain=pre-hotspot in-interface=local protocol=tcp dst-port=80 \
    hotspot=from-client,auth action=redirect to-ports=3128 comment="Cache" \
    disabled=no

    ESSA NO SEU MANGLE
    / ip firewall mangle
    add chain=output protocol=tcp src-port=3126 content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=squid-connection-HIT passthrough=yes comment="" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes \
    comment="" disabled=no

    ESSA NA SUA QUEUE TREE
    add name="squid" parent=global-out packet-mark=squid-packet-HIT limit-at=1000000 queue=ethernet-default priority=8 \
    max-limit=1000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Última edição por cleijean; 10-05-2008 às 20:37.



  3. Pronto, Jardel...

    Repare que nas regras de mangle agora estão marcando corretamente os pacotes do cachefull, agora vá em Queue / Tree / squid e coloque o 'Queue type' como 'default' e Priority em '5'...

    E veja se agora haverá marcação no Queue Tree...

  4. Se agora não funcionar, faça como o nosso amigo falou, faça um backup, mas agora, reinstale o sistema, já aconteceu isto comigo, de o cache full tá configurado e não funcionar até eu reinstalar o mikrotik, não estou dizendo que vai funcionar com você, mas é um opinião.

    Torço para que seu problema seja resolvido.



  5. Citação Postado originalmente por cleijean Ver Post
    FAÇA UM BACK-UP DO SEU SISTEMA ANTES!!!

    SUBSTITUA ESSA REGRA NO SEU NAT

    add chain=pre-hotspot in-interface=local protocol=tcp dst-port=80 \
    hotspot=from-client,auth action=redirect to-ports=3128 comment="Cache" \
    disabled=no

    ESSA NO SEU MANGLE
    / ip firewall mangle
    add chain=output protocol=tcp src-port=3126 content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=squid-connection-HIT passthrough=yes comment="" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes \
    comment="" disabled=no

    ESSA NA SUA QUEUE TREE
    add name="squid" parent=global-out packet-mark=squid-packet-HIT limit-at=1000000 queue=ethernet-default priority=8 \
    max-limit=1000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Esta porta em vermelho é 3126 mesmo ?, não seria 3128 ?






Tópicos Similares

  1. Pagar ou cobrar quanto?
    Por O-Ren no fórum Redes
    Respostas: 30
    Último Post: 06-02-2009, 14:18
  2. Quanto cobrar?
    Por mcyberx no fórum Servidores de Rede
    Respostas: 16
    Último Post: 03-05-2005, 17:26
  3. Quanto Cobrar
    Por vitorld no fórum Servidores de Rede
    Respostas: 14
    Último Post: 20-04-2005, 21:37
  4. Quanto cobrar?
    Por mardonio no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-01-2005, 19:39
  5. quanto cobrar?
    Por hiei no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-09-2004, 08:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L