Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. #19

    Padrão

    Se agora não funcionar, faça como o nosso amigo falou, faça um backup, mas agora, reinstale o sistema, já aconteceu isto comigo, de o cache full tá configurado e não funcionar até eu reinstalar o mikrotik, não estou dizendo que vai funcionar com você, mas é um opinião.

    Torço para que seu problema seja resolvido.

  2. #20

    Padrão

    Citação Postado originalmente por cleijean Ver Post
    FAÇA UM BACK-UP DO SEU SISTEMA ANTES!!!

    SUBSTITUA ESSA REGRA NO SEU NAT

    add chain=pre-hotspot in-interface=local protocol=tcp dst-port=80 \
    hotspot=from-client,auth action=redirect to-ports=3128 comment="Cache" \
    disabled=no

    ESSA NO SEU MANGLE
    / ip firewall mangle
    add chain=output protocol=tcp src-port=3126 content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=squid-connection-HIT passthrough=yes comment="" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes \
    comment="" disabled=no

    ESSA NA SUA QUEUE TREE
    add name="squid" parent=global-out packet-mark=squid-packet-HIT limit-at=1000000 queue=ethernet-default priority=8 \
    max-limit=1000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Esta porta em vermelho é 3126 mesmo ?, não seria 3128 ?



  3. #21

    Padrão

    Quando implantei as duas regras acima parou de navegar e tive que restaurar o backup ! ta freud

    Mas ainda não desisti vamos ficar tentando, será que o fato de usar conexão ppoe e regras de bolqueio p2p com bloqueio das portas tcp e udp interfere na implementação das regras ?

  4. #22

    Padrão Isso mesmo!

    Colega, a respeito da porta é a 3128, seu caso, é q no meu cache full eu faço o proxy pela porta 3126 e esqueci de trocá-las na hora de colar ai para vc, agora substitua e tente novamente! pq aqui no meu está funcionando perfeitamente.

    Olha só desative as suas regras do firewall filter e mangle, coloque novamente as regras e verifique se funciona, caso d~e certo vc reativa regra por regra do filter e mangle para ver qual está impedindo o seu cache full.

    Abraços!!!
    Última edição por cleijean; 11-05-2008 às 20:13.



  5. #23

    Padrão

    Citação Postado originalmente por jardelalmeida Ver Post
    Esta porta em vermelho é 3126 mesmo ?, não seria 3128 ?
    Esta é a porta que ele escolheu para o webproxy, é só você alterar para sua.

    Valeu.

  6. #24

    Padrão Desculpa a demora

    Amigos desculpa a demora em responder, estava em reforma no apartamento e tava sem tempo para acessar o fórum, o cache funfa de forma parcial, ou seja com arquivos pequendos de até 9 mb ele funfou, mas qd fiz o teste com o AVG de 46 mb, não deu certo, já aumentei o "maximum object size", mas nada.
    Gostaria, se possível, de interagir com alguem via skype para fazer e testar na hora pra ver se conseguia descascar esse abacaxi.

    Meu contato no skype é jardelalmeida

    Abraços a todos !