Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Post

    OLA PESSOAL MINHAS REGARAS ESTAO ASSIM!!!!
    192.168.2.254 é o ip do meu servidor mikrotik que uso como hotspot, coloquei porta 8080 pois se coloco a ´3128 que é a padra da port invalid na hora de habilitar o proxy, porem com porta 8080 ele da running so que nao armazena nada no cache size o que dever ser isso??

    ip web-proxy
    set enabled=yes src-address=192.168.2.254 port=8080 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 cache-administrator="admin" \
    max-object-size=10000KiB cache-drive=system max-cache-size=unlimited \
    max-ram-cache-size=unlimited
    / ip web-proxy access
    add src-address=/32 dst-address=/32 dst-port=23-25 action=deny comment="block \
    telnet e spam" disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    add url=":cgi-bin \\?" action=deny comment="no cache dynamic http pages" \
    disabled=no
    add url="https://" action=deny comment="no cache dynamics https pages" \
    disabled=no


    ESSAS SAO AS REGRAS DO PROXY.
    / ip proxy
    set enabled=yes port=8080 parent-proxy=0.0.0.0:1 \
    maximal-client-connecions=1000 maximal-server-connectons=1000
    / ip proxy access
    add src-address=0.0.0.0 dst-host="" dst-address=0.0.0.0 action=deny

    COMO DEVE SER A CONFIGURAÇAO PARA QUE FUNCIONAR REDONDO NO MEU SERVIDOR JA QUE ESTOU USANDO MK COM HOTSPOT 192.168.2.254 IP, E O IP DO MODEM ROTEADOR É 192.168.100.1, DESDE JA AGRADEÇO A ATENÇAO DE TODOS!!!

  2. #8

    Padrão

    desative essas regras

    "add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    add url=":cgi-bin \\?" action=deny comment="no cache dynamic http pages" \
    disabled=no
    add url="https://" action=deny comment="no cache dynamics https pages" \
    disabled=no "



  3. #9
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.410
    Posts de Blog
    10

    Padrão Regras

    Só por curiosidade vc está rodando o Proxy e o Web-Proxy? Se for se ñ me engano a porta padrao do Proxy é 8080 e como colocou a mesma no Web-Proxy. Outra coisa vc fez o redirecionamento no NAT?

  4. #10

    Padrão

    Correto Minelli, estou usando a mesmo porta tanto pra proxy quanto webproxy 8080, e nao fica regras nat nao, alias se puder me informar como sao as regras, ficaria muito grato, desde ja agradeço pela força.



  5. #11

    Padrão

    corrigindo, nao fiz regras no NAT, ah lembrando, minha rede esta com 192.168.2.254 MK rede wireless e 192.168.100.1 roteador.

  6. #12
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.410
    Posts de Blog
    10

    Padrão Regras

    Me adicione no seu MSN e me lembre amanã que posto aqui as regras.