Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por davys Ver Post
    A minha versao e a 2.927 e uso o proxy blz ele e transparente nao precisa colocar nada nao ! so que no nat vc vai ter que fazer algumas regras por exemplo site da caixa pra passar direto pelo proxy se nao da pau !!!

    Sobre o cache full nao sei dizer eu fiz um cache normal aqui nas config do ip -web-proxy e esta dando um ganho de 20 %
    Galera o Cache FULL, peguei as regras no Video do Alexandre Jeronimo Correa, excelente configuração, mas o mesmo antes d configurado, o bom deve ser feito numa maquina boa. segue ai o link de onde eu peguei... Onda Internet - Tutorial Mikrotik - Webproxy+cache-Full

    Creditos dele, peguei num post, so nao lembro onde.

  2. Obrigado AKA2005, eu tbm jah tinha visto esse post, mesmo assim obrigado, a minha duvida eh quais regras que tenho que ativar, tipow a regra do proxy transparente mesmo ele nao mostra criando ela, ou mostra???
    Entao eu gostaria de quais as ordens das regras que tenho que fazer para deixa o web-proxy funcionando com cache-full e talz.
    Desculpa por qlquer coisa, eh que eu sou iniciante no MK.


    Grato.



  3. Citação Postado originalmente por maverickv12 Ver Post
    Obrigado AKA2005, eu tbm jah tinha visto esse post, mesmo assim obrigado, a minha duvida eh quais regras que tenho que ativar, tipow a regra do proxy transparente mesmo ele nao mostra criando ela, ou mostra???
    Entao eu gostaria de quais as ordens das regras que tenho que fazer para deixa o web-proxy funcionando com cache-full e talz.
    Desculpa por qlquer coisa, eh que eu sou iniciante no MK.


    Grato.
    Sem problema amigo, tbm tive e tenho muitas duvidas, e aki no forum soluciono a maioria... bom o Cache, se seguindo a dica do nosso amigo Alexandre blz, agora o proxy, to testando aki e o q axei foi esse aqui... Tutoriais/Wireless/guia-passoa-passo-mikrotik - UnderLinux Wiki e ate agora nao deu problema pra mim.

  4. Citação Postado originalmente por aka2005 Ver Post
    Sem problema amigo, tbm tive e tenho muitas duvidas, e aki no forum soluciono a maioria... bom o Cache, se seguindo a dica do nosso amigo Alexandre blz, agora o proxy, to testando aki e o q axei foi esse aqui... Tutoriais/Wireless/guia-passoa-passo-mikrotik - UnderLinux Wiki e ate agora nao deu problema pra mim.

    Obrigado amigo, vou testar esse tuto que vc me passou, e posto aki o resultado.

    Grato

    T+



  5. Oi galera....testei as regras do alexandre, akelas do video que parecem ser mto boas, porem nao toh conseguin do fazer funcionar.....parece que nao estou conseguindo armazenar os caches, será que alguem poderia me ajudar.

    Minhas regras sao:

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=100000KiB max-ram-cache-size=128000KiB
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no

    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes comment="P2P \
    CONTROLE
    " disabled=no
    add chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes comment="" \
    disabled=no
    add chain=output protocol=tcp src-port=3128 content=X-Cache:HIT action=mark-connection \
    new-connection-mark=squid-connection-HIT passthrough=yes comment="Web-Proxy - FULL" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes \
    comment="" disabled=no
    / ip firewall nat
    add chain=srcnat out-interface=ether2 action=masquerade comment="NAT" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m tcp-syncookie=no
    / ip firewall service-port
    set ftp ports=21 disabled=no
    set tftp ports=69 disabled=no
    set irc ports=6667 disabled=no
    set h323 disabled=yes
    set quake3 disabled=no
    set gre disabled=yes
    set pptp disabled=yes

    Alguem sabe e poderia me ajudar no que estou errando??

    Desde jah agradeco...

    Abraco!!!






Tópicos Similares

  1. Duvidas Web-Proxy
    Por gfox007 no fórum Redes
    Respostas: 4
    Último Post: 30-03-2010, 19:15
  2. Duvida web-proxy
    Por Jonatanmcc no fórum Redes
    Respostas: 5
    Último Post: 05-09-2008, 12:24
  3. Duvida Web-proxy: Trafego alto
    Por marcelob06 no fórum Redes
    Respostas: 2
    Último Post: 18-07-2008, 08:04
  4. Duvida Web-Proxy
    Por Jonatanmcc no fórum Redes
    Respostas: 5
    Último Post: 06-06-2008, 08:32
  5. Dúvida sobre o web-proxy?:?
    Por Josevaldo no fórum Redes
    Respostas: 0
    Último Post: 05-09-2006, 10:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L