+ Responder ao Tópico



  1. #1

    Exclamation RouterBoard 333 + Engenius

    Olá amigos,

    Estou com um problema sério aqui e gostaria de alguma opnião de vocês a respeito. Estou utilizando uma RouterBoard 333 com 3 Cartões (2 x Engenius 630mW EMP-8602P e 1 x Ubiquiti XR5) e fonte de 19.1v x 4A. Utilizo a Ubiquiti para enlace de 15 Km com perfeição com 24 MB de troughput e 2 ms de ping. 1 das Engenius uso para explodir 5.8 GHz (A/G) e a outra para explodir 2.4 GHz (B somente). Tudo funciona perfeito até chegar a 40 clientes simultâneos aonde começa a lentidão. Os pings passam de 400 ms quando não perdem um atrás do outro. Já testei ACK, Noise Floor Threshold, Long, Short e Both Preamble, 18-23-26-28 dBm de potência de saida e até fonte de alimentação que foi a ultima tentativa. Eu realmente não sei o que esta acontecendo e gostaria de saber o que vocês acham.

    Desde já agradeço.

  2. #2

    Padrão

    O que deve estar acontecendo é q o poder de processamento da RB 333 não está aguentando o tráfego para 40 clientes de acordo com os planos de velocidade praticado por vc.
    Para um grande números de clientes pendurados com planos superiores a 128Kbps, aí é que entra o poder de processamento de um bom Router PC com MK.

    Quanto tiver com os problemas tente observar qunto q tá o uso da CPU pelo winbox de sua RB 333 e também como q está o tráfego nos cartões para comprovar se faz sentido o que estou dizendo!?



  3. #3

    Padrão

    Tudo funciona perfeito até chegar a 40 clientes simultâneos aonde começa a lentidão. Os pings passam de 400 ms quando não perdem um atrás do outro.
    Isso é claro e notorio... Sua RB ja nao aguenta mais de 40 clientes...

    Voce usa uma linguagem engracada... "explodindo" o link...

  4. #4

    Padrão

    Citação Postado originalmente por kryseck Ver Post
    O que deve estar acontecendo é q o poder de processamento da RB 333 não está aguentando o tráfego para 40 clientes de acordo com os planos de velocidade praticado por vc.
    Para um grande números de clientes pendurados com planos superiores a 128Kbps, aí é que entra o poder de processamento de um bom Router PC com MK.

    Quanto tiver com os problemas tente observar qunto q tá o uso da CPU pelo winbox de sua RB 333 e também como q está o tráfego nos cartões para comprovar se faz sentido o que estou dizendo!?
    Olá kryseck,

    Também achava isso, porém esqueci de postar que quando acontece a lentidão o uso de CPU é inferior a 40%, oscilando entre 20 e 30% apenas. Além do mais uso Queue dinâmica, ou seja, apenas existe regras de Queue para clientes conectados o que reduz drasticamente o consumo de recursos. O tráfego com os 40 clientes chega a ter picos de 1800 Kbps, porém a média é de 1024 a 1200 Kbps em um Link Frame-Relay de 2 MBps Full. Já cheguei a usar um PC com placas D-Link AG-530 e fonte de 500 Watts reais, porém não aguentava nem 20 clientes simultâneos, chegando ao mesmo problema que tenho atualmente. Destes 40 clientes conectados, 5 são empresas com Access Points aonde no horário de pico (19:00 ~ 21:00) tem 0 de tráfego pois já estão fechadas, 2 a 5 são clientes de 256 e 300 Kbps e os outros todos a 128 Kbps ou menos.

    Acredito que não tenha lógica o processamento da RB, pois no cartão de 5.8 estão penduradas outras 2 repetidoras e tem de 5 a 10 clientes em cada uma delas, sendo que não tenho nenhuma lentidão nesses clientes, ping de 2 a 4 ms e troughput a 48 MBps entre as repetidoras. Acredito que seja o cartão em si, porém não gostaria de me aventurar antes de ter certeza disso. O que vocês acham ?

    Abraços.



  5. #5

    Padrão

    amigo pelo que vejo sempre o pessoal comentando os cartoes.. 2.4 o maximo de conexoes simultaneas é de 30 a 40.. isso ja fica pesado.. dependendo como amigo disse das velocidades que vc repassa.. e outra coisa importante pode ter cliente trafegando entre as redes... algo asim..
    nao tem como se coloca outra rb so para teste e deixar ele soh pra 2.4.. aki uso 2 cartoes nmp8602 em B/G.. eu tava usando soh B e percebi que com 20 usuarios o ping almentava.. trabalho com 128k e 256k... quando mudei pra B/G melhorou muito.. olha q estou com uma rb133

  6. #6

    Padrão

    Citação Postado originalmente por youngrp Ver Post
    Olá amigos,

    Estou com um problema sério aqui e gostaria de alguma opnião de vocês a respeito. Estou utilizando uma RouterBoard 333 com 3 Cartões (2 x Engenius 630mW EMP-8602P e 1 x Ubiquiti XR5) e fonte de 19.1v x 4A. Utilizo a Ubiquiti para enlace de 15 Km com perfeição com 24 MB de troughput e 2 ms de ping. 1 das Engenius uso para explodir 5.8 GHz (A/G) e a outra para explodir 2.4 GHz (B somente). Tudo funciona perfeito até chegar a 40 clientes simultâneos aonde começa a lentidão. Os pings passam de 400 ms quando não perdem um atrás do outro. Já testei ACK, Noise Floor Threshold, Long, Short e Both Preamble, 18-23-26-28 dBm de potência de saida e até fonte de alimentação que foi a ultima tentativa. Eu realmente não sei o que esta acontecendo e gostaria de saber o que vocês acham.

    Desde já agradeço.
    Quer um conselho, deixa sua rb apenas como brige, faça todas restrições em outra maquina........



  7. #7

    Padrão

    Aqui uso RB 133 e quando passa dos 35 clientes simultaneos os ping tb aumenta bastante, vou adotar a dica do jdmano e setar para b/g, posto depois os resultados.Valeu a dica.

  8. #8

    Padrão

    Citação Postado originalmente por jdmano Ver Post
    amigo pelo que vejo sempre o pessoal comentando os cartoes.. 2.4 o maximo de conexoes simultaneas é de 30 a 40.. isso ja fica pesado.. dependendo como amigo disse das velocidades que vc repassa.. e outra coisa importante pode ter cliente trafegando entre as redes... algo asim..
    nao tem como se coloca outra rb so para teste e deixar ele soh pra 2.4.. aki uso 2 cartoes nmp8602 em B/G.. eu tava usando soh B e percebi que com 20 usuarios o ping almentava.. trabalho com 128k e 256k... quando mudei pra B/G melhorou muito.. olha q estou com uma rb133
    Olá jdmano,

    Já tentei fazer este teste porém cerca de 40% dos meus clientes não enlaçavam mais (não sei porque). Eu realmente não entendo como um hardware feito pra isso é limitado a apenas 40 clientes simultâneos. Tenho um conhecido de um provedor que tem 140 clientes simultâneos em uma Proxim AP-2000 que é totalmente ultrapassada e não tem este tipo de problema.

    Abraços.



  9. #9

    Padrão

    Citação Postado originalmente por mandrak66 Ver Post
    Quer um conselho, deixa sua rb apenas como brige, faça todas restrições em outra maquina........
    Olá mandrak66,

    Compreendo... mas de adiantaria fazer isso se o problema esta no cartão e não no processamento da RB ? Fazendo em outra maquina só iria aumentar o tráfego entre minhas repetidoras, o que seria inviável ao meu ponto de vista.

    Abraços.

  10. #10

    Padrão

    Citação Postado originalmente por jdmano Ver Post
    amigo pelo que vejo sempre o pessoal comentando os cartoes.. 2.4 o maximo de conexoes simultaneas é de 30 a 40.. isso ja fica pesado.. dependendo como amigo disse das velocidades que vc repassa.. e outra coisa importante pode ter cliente trafegando entre as redes... algo asim..
    nao tem como se coloca outra rb so para teste e deixar ele soh pra 2.4.. aki uso 2 cartoes nmp8602 em B/G.. eu tava usando soh B e percebi que com 20 usuarios o ping almentava.. trabalho com 128k e 256k... quando mudei pra B/G melhorou muito.. olha q estou com uma rb133
    Olá jdmano,

    Realmente você tem razão ... estou pegando mais uns pontos da cidade para montar repetidoras mas de qualquer forma já encomendei uma Ubiquiti XR2 e segunda-feira vou confirmar se é realmente o limite ou se o cartão não presta.

    Abraços !



  11. #11

    Padrão

    isso fera..
    eu resolvi meus problemas montando 3 pop na cidade..
    asim priorisei o sinal em bairros nao congestionando o pop principal..
    fico file.. mas a media e isso 40 por cartao..
    se vc quer melhororar isso no pop central.. coloca 3 setorial 120º e 3 cartoes... e divide os clientes neles.. asim fica show mas vai gastar um pouco..

  12. #12

    Padrão

    Citação Postado originalmente por jdmano Ver Post
    isso fera..
    eu resolvi meus problemas montando 3 pop na cidade..
    asim priorisei o sinal em bairros nao congestionando o pop principal..
    fico file.. mas a media e isso 40 por cartao..
    se vc quer melhororar isso no pop central.. coloca 3 setorial 120º e 3 cartoes... e divide os clientes neles.. asim fica show mas vai gastar um pouco..
    Muito obrigado. Postarei aqui as novidades assim que possível.

    Abraços.



  13. #13

    Padrão Mesmo problema!

    Pessoal estou com o mesmo problema do amigo que originou este tópico, meu equipamento: RB500 + 1 cartao Atheros 400mw (deste a ether2 recebe o link dedicado de 2mb, e a ether3 esta ligada a uma switch que recebe a rede de dois Aps Senao CB03Deluxe e 1 Ovislink 5460AP), os tres ultimos aps estao setados como bridges e todas as regras estao na RB500, com files dinamicas oriundas de um cadastro de usuarios feito em Radius em um PC Pentium 3.2 (2gb ram) rodando FreeBSD + Radius + FireWall IPTables, e os usuarios estao reclamando de lentidao, e o load da cpu da RB é tbem de no máximo 50%..., se alguem ai tiver achado alguma coisa favor informar!!!!! Obrigado!

  14. #14

    Padrão homini x painel

    Painel setorial resolveria o problema



  15. #15

    Padrão setorial

    amigo, qual a melhor distancia entre elas para ligar as 3 setorial de 120º para que não haja interferencia?
    grato.

  16. #16

    Padrão

    Aqui tenho 4 setoriais hyperlink 17bdi 90graus, e coloquei a 1,5mts de distancia uma da outra!



  17. #17

    Padrão qual distancia para ligar 3 paineis de 120?

    Citação Postado originalmente por rogeriodj Ver Post
    Aqui tenho 4 setoriais hyperlink 17bdi 90graus, e coloquei a 1,5mts de distancia uma da outra!
    Caro colega, eu tenho 3 paineis de 120 graus, queria saber se você sabe a qual distancia posso ligar os 3 paineis?
    outra pergunta; como você ligou quatro paineis? sua RB tem entrada para 4 cartão? qual RB você usa?
    muito obrigado..

  18. #18

    Padrão

    Vc pode colocar nessa mesma distancia sem problemas, aqui eu uso PC e não RB!