Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão route

    Bom dia amigo,

    Deixa ver se eu entendi.
    marco nobres, com mark routing , sem o passthrough
    depois em ip routes
    eu crio uma rota com destino 0.0.0.0/0, gateway- meu gateway dedicado routing mark= nome q dei no ip mangle
    somente isso o falta alguma coisa?
    -----------------
    issu ta correto para as rotas nobressssssssssss
    e agora a pergunta cade a rota default??? q e o adsl???entao
    0.0.0.0/0 default....

    0.0.0.0/0
    1.1.1.1
    mark route nobres


    entendeu a logica???? so sai pelo io gtw nobre oq tem marcaçao e oq nao tem na default.........

  2. #8

    Padrão

    Verifique as regras:


    • /ip firewall mangle
    • /ip firewall nat
    • /ip routes




    e serás feliz!





    Abraços,



  3. #9

    Padrão

    Pessoal, me digam por favor,quando se usar HOTSPOT, esse load precisa de lguma coisa a mais, tipo, alguma configuração adicional lá em hotspot, pois já tentei de tudo aki e não consigo fazer funcionar os dois links, tudo só sai pelo default.

    Gostaria de saber também se lá na hora de criar as rotas precisa de algo a mais além de informar a [mark] ?

    No meu caso estou marcando no magle como link1 e link2

    O campo distance deve ser diferente pra cada um dos links ?

    Precisa de maquerade pras duas rotas ? tem alguma diferença ?

    estou fazendo como nesse exemplo:

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.5.1 scope=255 target-scope=10 routing-mark=link1 comment="" disabled=no

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.50.1 scope=255 target-scope=10 routing-mark=link2 comment="" disabled=no

    / ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-mark=link2 passthrough=yes comment="link2" disabled=no

    / ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=443 action=mark-routing new-routing-mark=link1 passthrough=yes comment="link1" disabled=no

    add chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2 passthrough=yes comment="Pacotes marcados do Link2" disabled=no

    add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1 passthrough=yes comment="Pacotes marcados do Link1" disabled=no

    Abçs,

  4. #10

    Padrão

    Ola iron,




    por que voce não cria um tópico de sua autoria?


    Da forma como você age... você está passando feito um "rolo compressor" no tópico originado pelo autor [flon].

    É bom respeitar as pessoas.

    Discussão não é assim.
    Quer discutir/debater... então o ponto/tema central é aquele postado pelo autor [flon]. Estou errado?
    Se achar que eu estou errado... basta você se por no lugar do autor [flon] e ver o seu tópico ser sequestrado por uma 3ª pessoa expondo suas dúvidas.

    Será que dá pra enxergar isso?

    Desculpe-me... mas estou falando na "boa"... e peço que não leve pelo lado pejorativo esse meu comentário. Estou tentando ser positivo e construtivo. Tudo bem?





    Abraços,



  5. #11

    Padrão

    OK meu nobre mson, antes de considerar suas afirmações gostaria que soubesse que admiro muito suas colocações aqui no fórum e delas tenho tirado muito proveito, pra mim e tb quando tenho q auxiliar augum outro colega, por isso fique tranqüilo, não vou levar a mau suas palavras....
    Agora vamos às justificativas: optei por postar aki minha dúvida por que ví que minha questão vai de encontro à dúvida do amigo que originou o tópico, e talvez uma solução só, ja resolveria o problema que nós dois estamos tendo, e além disso tenho visto diáriamente alguns companheiros chamando a atenção de outros justamente por estarem abrindo tópicos com o mesmo tipo de dúvida etc...
    Agora me perdoe por discordar da sua opinião, não acho que estou passando feito um rolo compressor por cima de ninguém e acredito que o colega que abriu o tópico tb não deve estar enxergando por esse prisma, assim como eu também não enxergaria, pois eu tenho aprendido e muito com a dúvida de outros e não ficaria ném de longe "enciumado" e ofendido se alguém fizesse uma pergunta no tópico que eu abrí principalmente com uma dúvida relacionada com a minha...

    Por isso meu nobre mson fique com meu cordial abraço e não esqueça de me auxiliar pois estou precisando mesmo, agora se não puder ser nesse tópico, eu abro outro com o maior prazer agorinha mesmo, já que isso não custa nada.

  6. #12

    Padrão

    Ola iron...



    tudo na vida tem algum motivo.
    E tudo na vida tem pelo menos 2 óticas: a boa e a ruim. Isso SEMPRE.


    No 1ºano da 1ªsérie... a professora não chega ensinado aos alunos... um sistema de equações diferenciais parciais, nem a calcular o gradiente de um sistema. Ou seja... os fatos ocorrem passo-a-passo.


    E, sinceramente eu estava criando uma lógica dedutiva ou indutiva com autor [flon]... e se voce ler o meu post você irá perceber... quando de repente apareceu o seu post com sua dúvida. Fato esse que na minha humilde e sincera visão... voce poderia assinar ao tópico do [flon] e participar com eixo centrado no [flon] - autor do topico. E paralelamente... voce abrir o seu com sua ótica e sua dúvida.


    Mas tudo bem. Todos temos razão nos seus pontos de vista... afinal não devemos ser MUITO malucos da cabeça.


    E, continuando... se voce desejar... voce pode abrir o SEU tópico e vamos aguardar a COMUNIDADE auxiliar. No meu timing e disponibilidade... sempre que possível... eu vou ajudar.




    Abraços,