+ Responder ao Tópico



  1. #1

    Padrão perda de pacote - preciso de ajuda

    Pessoal,

    estou agora usando rádio 3com, fazendo controle por MAC direto no rádio.
    O problema é que às vezes está uma beleza, ping 1ms e depois o ping vai para 3000, não acho a solução.
    Será que é interferência, porque tem hora que funciona muito bem, e de repente fica assim, sem abrir página... quando vou instalar nos clientes aparecem uns 50 rádios na lista (e o pior: a maioria pirata)
    Alguém tem uma sugestão? Agradeço

    Uso setoriais, não estou usando divisor de potência, é rádio 3com com rádio 3com...
    Vocês acham que pode ser sw?

  2. #2

    Padrão

    Quantos clientes voce esta pendurando no seu radio?

    Que potencia esta usando?



  3. #3

  4. #4

    Padrão

    100 de potência, com distância de 6km deixei mas os clientes estão a 4km, já mudei canal, potência, distância, beacon intervalo. Tem hora que é muito bom mesmo, os clientes elogiam mas de repente vira uma carroça. Sabe quando você não sabe mais o que pensar? já tentei de tudo!



  5. #5

    Padrão

    Veja... os melhores radio aguentam 32-40 usuarios, nao conheco esse 3com que voce esta usando, mas quando o ping esta bom, em media quantos usuarios tem conectados?

  6. #6

    Padrão

    com ping bom uns 20, com ruim geralmente uns 4. Me falaram que o 3com cadastro 200 e aguenta 60 simultâneos.
    Estive olhando o fórum no geral hoje, e vi alguns falando sobre fonte de alimentação, cookies... (vou trocar a fonte amanhã, por via das dúvidas), agora quanto aos cookies não entendi o que deveria fazer.



  7. #7

    Padrão olá...

    Bom, se vc tah dizendo ai no post que tem 30 usuarios dai entra na sua rede e dá um discover ... entaum eh pq tem gente entrando na sua rede pra trafegar dados ... ou seja alguem tah usando a sua rede como ponte para trafegar dados que vc desconhece ... entaum faz o seguinte : habilitar o controle de mac e cadastra os macs dos clientes que vc tem ... e vc pode adicionar mais uma camada de segurança ativando a criptografia da sua rede !

    Quanto aos cookies vc soh precisa deles quando trabalha com hotspot !

  8. #8

    Padrão

    Isso nao tem nada a ver com fonte...

    Se assunto tambem nao se relaciona com os outros...

    Qualquer radio teoricamente pode aguentar 250 clientes, o problema é que a realidade é outra.

    Uma marca de radio excelente e super reconhecida, a Senao, so permite 32, pos ela sabe os limites que tem, o Edimax so permite 20, e assim vai. Radios nao aguentam muitos cientes pendurados neles.

    O vendedor pra te convencer vai te dizer que aguenta ate 1000.



  9. #9

    Padrão

    Eu vou dizer uma coisa.

    A minha rede também fica lenta e trava do nada. E já observei que em alguns APs eu não consigo nem entrar sem rebootar ele. E não tem ninguém conectado nele.
    Para evitar ir lá e reiniciar o AP eu fiz a configuração do Watchdog.
    Coloquei lá o IP de um site qualquer e parece que está resolvendo.
    O tráfego volta imediatamente ao normal depois do reboot.
    Desde ontem não tenho mais rádio travando. Ou quando trava ele automáticamente reinicia.
    Vou continuar observando para ver no que vai dar. Não é uma solução elegante, pois aqueles quase dois minutos fora do ar é preocupante, mas até travar de novo ele leva algumas horas.

  10. #10

    Padrão

    com ping bom uns 20 conectados, porque tenho 30 clientes ainda. Ping ruim uns 5.
    Não uso fonte estabilizada no rádio 3com, vai direto a energia, acha que pode dar problema?



  11. #11

    Padrão

    Vamos novamente por partes...

    1- quantos clientes total voce tem no radio?
    2- em horario de pico quantos chegam a ficar conectados simultaneamente?
    3-qual a potencia de seu radio?
    4-quantos km esta o seu cliente mais longe?
    5-voce esta isolando as conexoes pra nao entrar agua?
    6-que marca de antena omni voce usa (se for aquario, jogue fora)

  12. #12

    Smile ajuda

    1 - tenho total 30 clientes
    2 - pico é a noite (18 às 24h)
    3 - rádio 3com não dá possibilidade de alterar potência, ele faz isto automaticamente qdo eu altero a distância (que hoje deixo em 6km)
    4 - cliente mais longe está a 4 km.
    5 - sim, isolados com autofusão
    6 - omni não é aquário, é hyperlink
    o problema é que mesmo durante o dia dá muita perda de pacote, não é só a noite. O meu rádio manda mas o do cliente não vem, dá muito erro, perda de pacote que fica super lento.
    Um exemplo: o cliente 2 está a uma quadra do cliente 1 (na mesma linha!) e um navega muito bem, e o outro dá muita perda, estão na mesma direção, não entendo porquê? dá refiz tudo, placa, cabo, antena e já testei com meu micro...

    O problema é que com 30 estou enlouquecendo e se não melhorar... vou ter que parar antes mesmo de começar!



  13. #13

    Padrão

    Você já tentou trocar de canal? Experimenta dois ou três canais acima ou abaixo. Esta foi outra alteração que para mim, resultou em alguma melhora.

  14. #14

    Padrão

    rádio 3com não dá possibilidade de alterar potência, ele faz isto automaticamente qdo eu altero a distância (que hoje deixo em 6km)
    tem algo errado ai... geralmente os radios comuns de mercado sao 63mw Tem a possibilidade de por outro ai pra ver?



  15. #15

    Padrão Já Passei por isso

    Amigo , vamos lá . eu usava uma omni da Hyperlink tb , e tinha um PC-AP rodando FreeBsd com Cartão Senao , estava ficando louco com instabilidade , mesmo caso seu , mas olha te garanto que não e antena , esqueça isso. Com certeza e Conector mal feito , Antena mal apontada , cliente com sinal baixo , aguá nos conecotes , e o mais importante a potencia do seu radio , como vc disse 6 km , não sei como é isso , mas tente abaixar a potencia , pode ser interferencia e outra coisa não começe a mudar canal não , pois isso vai virar um siclo vicioso e vc vai se acomodar , vc muda canal melhora para um e piora para outro .. reveja sua rede e o melhor a se fazer .


    Citação Postado originalmente por elianezf Ver Post
    1 - tenho total 30 clientes
    2 - pico é a noite (18 às 24h)
    3 - rádio 3com não dá possibilidade de alterar potência, ele faz isto automaticamente qdo eu altero a distância (que hoje deixo em 6km)
    4 - cliente mais longe está a 4 km.
    5 - sim, isolados com autofusão
    6 - omni não é aquário, é hyperlink
    o problema é que mesmo durante o dia dá muita perda de pacote, não é só a noite. O meu rádio manda mas o do cliente não vem, dá muito erro, perda de pacote que fica super lento.
    Um exemplo: o cliente 2 está a uma quadra do cliente 1 (na mesma linha!) e um navega muito bem, e o outro dá muita perda, estão na mesma direção, não entendo porquê? dá refiz tudo, placa, cabo, antena e já testei com meu micro...

    O problema é que com 30 estou enlouquecendo e se não melhorar... vou ter que parar antes mesmo de começar!

  16. #16

    Padrão

    Citação Postado originalmente por lucasitba Ver Post
    mas olha te garanto que não e antena , esqueça isso.
    Então com certeza voce nunca viu uma antena omnidirecional enxarcada...



  17. #17

    Padrão Com Certeza

    Amigo com certeza , na epoca que isolava com isolante , mas o que disse ao nosso amigo e para ele não trocar antena , pois não vai resolver o problema dele , e tb não entrar no ciclo de ficar trocando canal , mas sim ver questões de potência , e a rede dele , pode ter clientes com problemas na parte fisica , placa , pig , conector , apontamento , e se fosse a Omni dele enxarcada , com certeza não teria horas boas e horas ruins , ta certo.


    Citação Postado originalmente por Pedro0278 Ver Post
    Então com certeza voce nunca viu uma antena omnidirecional enxarcada...

  18. #18

    Padrão

    pessoal , pode ser virus na rede tambem, já tive dores de cabeça com maquinas de clientes infectadas por worms , spams, etc... que ocasionavam lentidao na rede, qdo o determinado cliente liga a maquina a rede fica lenta, qdo desliga , pronto volta tudo ao normal,

    vale a pena pesquisar, ver no servidor o trafego dos clientes, ou bloquear no radio para encontrar quem está ocasionando isso.