+ Responder ao Tópico



  1. #1

    Padrão Msn web-proxy ativado nao entra

    Bom dia galera do under.

    Primeiramente desculpa se estiver postando em local errado ou post duplicado mas procurei em firewall e web-proxy e nao encontrei algo com a mesma duvida que eu. É o seguinte, quando eu ativo meu web-proxy o msn demora muito e nao consigo acessa-lo, então gostaria de saber se tem alguma regra ou configuração que faço no MK pra nao demorar, tipo colocar o msn pra acessar fora do web-proxy???

    Grato desde já.

    Desculpe por qualquer coisa.

  2. #2

    Padrão proxy

    Maverick, acredito que o web-proxy em sí não tem nada haver com o funcionamento do MSN, pois ele só trata da porta 80 e a 3128 ( ou a q vc definiu ), já o msn usa outras portas pra se conectar.
    Reveja suas regras de firewall pois acho q esse problema está sendo provocado por outros fatores.

    Abç,



  3. #3

    Padrão

    Citação Postado originalmente por maverickv12 Ver Post
    Bom dia galera do under.

    Primeiramente desculpa se estiver postando em local errado ou post duplicado mas procurei em firewall e web-proxy e nao encontrei algo com a mesma duvida que eu. É o seguinte, quando eu ativo meu web-proxy o msn demora muito e nao consigo acessa-lo, então gostaria de saber se tem alguma regra ou configuração que faço no MK pra nao demorar, tipo colocar o msn pra acessar fora do web-proxy???

    Grato desde já.

    Desculpe por qualquer coisa.
    mais msn nao e porta 80....so fica em cache paginas..ou link de arquivos em paginas

  4. #4

    Padrão

    Hum, certo galera obrigado pela resposta, tipo soh que ele soh comecou a ficar lento depois que ativo o proxy, sem proxy ele funciona normalmente e a minha regra de firewall soh tem o bloqueio de proxy externo, estou fazendo testes antes de implementa-lo por isso nao coloquei muitas regras pra nao confundir...rsrsrs..

    Mesmo assim vou verificar a regra denovo, aproveitando a deixa, como faco pra bloquear portas e/ou liberar portas pelo MK??? Qual regra que coloco no firewall???

    Grato.



  5. #5

    Padrão

    Você põe em firewall filter forward, coloca o IP q do cliente q vc quer bloquear e define a porta...

  6. #6

    Padrão

    Citação Postado originalmente por iron Ver Post
    Você põe em firewall filter forward, coloca o IP q do cliente q vc quer bloquear e define a porta...

    Iron, tipow teria como vc me passar uma regra de bloqueio de qualquer porta soh pra testar???

    Grato.



  7. #7

    Padrão

    Ok Maverick testaí, essa é bem facil de testar:

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=80 action=drop comment="Não navega"

    depois de colocar a regra tenta abrir uma página com o navegador..

    Abç,

  8. #8

    Padrão Resposta para MSN que cai muito, que demora pra entrar e ate mesmo nem entra

    amigos eu tive problemas com o MSN muito tempo ate descobrir que problemas de MSN é firewall
    então encontrei umas regrinhas basicas aqui mesmo no forum e esta ai elas.
    lembrando que essas regras serão postadas no topo ou seja em cima de qualquer regra de DROP
    /ip firewall filter
    add chain=input protocol=tcp dst-port=1863 action=accept comment="Melhoras no MSN "Melhoras mesmo""
    add chain=input protocol=tcp src-port=1863 action=accept
    add chain=input protocol=tcp dst-port=443 action=accept
    add chain=forward protocol=tcp dst-port=443 action=accept

    /ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept comment="Com essas regras estabiliza o MSN"
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept



  9. #9

    Padrão

    Citação Postado originalmente por iron Ver Post
    Ok Maverick testaí, essa é bem facil de testar:

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=80 action=drop comment="Não navega"

    depois de colocar a regra tenta abrir uma página com o navegador..

    Abç,

    Hehehe, obrigado iron, vou testar, e posto aqui se funcionou certim, mas creio que vá funcionar mesmo....dropa a porta 80...rsrsrsrs

    Grato.

  10. #10

    Padrão

    Citação Postado originalmente por antoniooracio Ver Post
    amigos eu tive problemas com o MSN muito tempo ate descobrir que problemas de MSN é firewall
    então encontrei umas regrinhas basicas aqui mesmo no forum e esta ai elas.
    lembrando que essas regras serão postadas no topo ou seja em cima de qualquer regra de DROP
    /ip firewall filter
    add chain=input protocol=tcp dst-port=1863 action=accept comment="Melhoras no MSN "Melhoras mesmo""
    add chain=input protocol=tcp src-port=1863 action=accept
    add chain=input protocol=tcp dst-port=443 action=accept
    add chain=forward protocol=tcp dst-port=443 action=accept

    /ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept comment="Com essas regras estabiliza o MSN"
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept
    Obrigado Antonio, irei testa-la e coloco aqui a resposta e o agradecimento, te falar, o q sao esses endereços na regra???
    207.46.0.0/16
    64.4.0.0/16
    65.54.0.0/16


    No aguardo.

    Grato.



  11. #11

    Padrão

    amigo esses endereços são da hotmail, eles servem para isolar um pouco o proxy e tambem redirecionar direto a eles

  12. #12

    Padrão

    Citação Postado originalmente por antoniooracio Ver Post
    amigo esses endereços são da hotmail, eles servem para isolar um pouco o proxy e tambem redirecionar direto a eles

    Obrigado Antonio já coloquei as regras aqui, agora vou testa-las..rsrsrs

    Só uma dúvida são 3 regras de INPUT no filter rules mesmo???

    E precisa de todas pra funcionar certim ou só a primeira já funciona?? Aquela que tem o comment de que funciona mesmo???

    Grato.



  13. #13

    Padrão

    Sim são 3 de imput "1-saida 1863", "2-entra 1863" e uma de 443 a 4 quarta regra é forward compelmentando o 443

    e a sua 2ª pergunta = sim ébom que tenha todas as regras pois como sabemos o MSN é um programa que usa varias funções como video, voz e ate conecção remota, então pode colocar todas elas que sera bem sucedido...

  14. #14

    Padrão

    Citação Postado originalmente por antoniooracio Ver Post
    Sim são 3 de imput "1-saida 1863", "2-entra 1863" e uma de 443 a 4 quarta regra é forward compelmentando o 443

    e a sua 2ª pergunta = sim ébom que tenha todas as regras pois como sabemos o MSN é um programa que usa varias funções como video, voz e ate conecção remota, então pode colocar todas elas que sera bem sucedido...

    Mto obrigado amigo, já coloquei as regras e parece que o msn deu uma melhorada legal mesmo.

    Agora estou tendo problema com um jogo online o tal do ( CS ), porem não vou postar aqui.Vou abrir outro post especifico pra ele.

    Grato.



  15. #15

    Padrão

    Citação Postado originalmente por antoniooracio Ver Post
    amigos eu tive problemas com o MSN muito tempo ate descobrir que problemas de MSN é firewall
    então encontrei umas regrinhas basicas aqui mesmo no forum e esta ai elas.
    lembrando que essas regras serão postadas no topo ou seja em cima de qualquer regra de DROP
    /ip firewall filter
    add chain=input protocol=tcp dst-port=1863 action=accept comment="Melhoras no MSN "Melhoras mesmo""
    add chain=input protocol=tcp src-port=1863 action=accept
    add chain=input protocol=tcp dst-port=443 action=accept
    add chain=forward protocol=tcp dst-port=443 action=accept

    /ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept comment="Com essas regras estabiliza o MSN"
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept

    Usando estas regras passei um bom tempo funcionando perfeitamente o msn mais de um tempo pra ca diminuio muito a maracacao e deixando o msn com dificuldades de entrar.

    Estas portas continuam as mesmas?