+ Responder ao Tópico



  1. #1

    Padrão Problemas com Rádio e DHCP Server

    Seguinte pessoal, estou usando DHCP Server ... até ai tudo bem ... os clientes pegando ip navegando e Bla Bla Bla ... dai hoje fui fazer uma instalação com rádio em modo Bridge e pra minha surpresa o cliente naum conseguiu pegar o ip ... nao sei pq ... dai tive que atribuiir o ip na mao mesmo ... queria saber como eu tenho que fazer no mikrotik pra ele passar o ip pra esse rádio e reparei tb que o rádio naum tah repasando o mac ou seja terei tres clientes com o mesmo MAC ... e assinaturas diferentes ... e uma outra coisa eh que me intrigou eh que o mikrotik naum deixa cadastrar dois ips diferentes com o mesmo MAC .... no DHCP Server .... gostaria de saber se alguém passou por isso e qual foi a solução ...



    att...

    David

  2. #2

    Padrão

    Admskill, tenho um problema quase parecido ao seu, mas no meu caso, eu não consigo instalar nenhum cliente com rádio em modo bridge, ou seja, eu consigo conectar no AP principal (que não é MK) que tb é bridge, meu cliente recebe IP baseado no MAC tudo certinho, mas não navega ném por reza, com isso tenho q colocar o rádio do clente em modo client-router com DHCP e talz, daí funciona blz.
    Minha configuração está assim: MK em baixo fazendo controle por MAC/IP, arp replay-only, e na torre um rádio SENAO bridge numa Omni. Uso DHCP com mascara 30 pra "isolar" os clientes, e na ARP tudo cadastrado certinho.
    Me desculpe pegar carona no seu tópico, mas imagino q vc ou outro amigo, possa me dar uma luz nesse problema que nunca conseguí resolver.
    Abçs,



  3. #3

    Padrão

    não sei qual o tipo de radio que vcs estao usando mas em modo bridge se ele não esta repassando o mac dos clientes ele deve esta repassando o mac do radio então esta faltando vc ativar o WDS com isso deve funcionar

  4. #4

    Padrão

    Diego já testei diversos rádios, mas principalmente eu utilizo os que tem firmware AProuter.
    Veja só, o que mais me intriga é que o rádio está repassando o MAC blz, pois o pc do cliente recebe o IP correto que foi definido conforme amarrei no leases em DHCP server e na tabela
    ARP do MK, agora durma-se com esse barulho...



  5. #5

    Padrão

    Boa dia! gostaria de uma dica se possivel
    tenho um micro servidor com mickotik instalador configurado pelo turtorial do site com o mickotik discandor o adsl em bridge certo! tenho 10 clientes com cabo que o mickotik controla todos numa boa certo!,mais só que tenho um ap senao ecb-3220 em modo bridge com DHCP desativado e gateway desativado tambem que está ligado com o cabo lan no swit(tem que se crossove o cabo do ap para o swit ??pq? ele não está crossove) antes do mickotik eu usava o senao em modo ap tudo bem os clientes usava normal,só que com o mickotik não estou conseguindo nada de wireless com o senao (procurei pela net e todo mundo diz que é só coloca o ap em modo bridge que o mickotik faz o resto???(o ap está na mesma faixa de ip do mickotik o que eu devo fazer agora (será que eu tenho de configura o mickotik com o ip e mac do ap senao, tenho duas placa do mickotik um que tem o link do adsl velox em bridge e outra com a faixa de ip dos clientes que vai para o swit.

    Obrigado!!! pela atenção


    Obs:Faz mais de três meses que eu tento usa o Mickotik com o ap senao o mickotik é muito bom mesmo !! (será que o senao não pega no mickotik)

  6. #6

    Padrão POis eh

    Agora que entra oi pessoal experiente nesse caso ai ... tenho 4 paineis distribuindo com uma rb600 devo colocar todos eles pra AP+DWS ??? O que isso irá influenciar nos meus clientes atuais que tem USB .... e que isso influenciara no desempenho da minha rb ??? Onde eu configuro isso ??? Ajuda ai pessoal pq isso eh de interesse de todos !



  7. #7

    Padrão

    Citação Postado originalmente por iron Ver Post
    Diego já testei diversos rádios, mas principalmente eu utilizo os que tem firmware AProuter.
    Veja só, o que mais me intriga é que o rádio está repassando o MAC blz, pois o pc do cliente recebe o IP correto que foi definido conforme amarrei no leases em DHCP server e na tabela
    ARP do MK, agora durma-se com esse barulho...
    Então quer dizer que esta chegando em sua tabela arp o mac desse cliente da placa de rede dele certo? o seu ap principal ele deve esta com AP+WDS para que vc consiga conectar tanto radios com cliente ou bridge em modo WDS com isso vai resolver pois o seu radio ele fica transparente e vc vai conseguir pingar indo e voltando e pingar os DNS que é muito importante faz esse teste...!

  8. #8

    Padrão

    Citação Postado originalmente por diegofsousarn Ver Post
    Então quer dizer que esta chegando em sua tabela arp o mac desse cliente da placa de rede dele certo? o seu ap principal ele deve esta com AP+WDS para que vc consiga conectar tanto radios com cliente ou bridge em modo WDS com isso vai resolver pois o seu radio ele fica transparente e vc vai conseguir pingar indo e voltando e pingar os DNS que é muito importante faz esse teste...!

    Amigos o problema naum eh colocar em AP+WDS o problema eh que eu quero saber se vou ter perca de desempenho operando desta maneira ... jah que eu tenho uma RB600 lah no alto da torre



  9. #9

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Amigos o problema naum eh colocar em AP+WDS o problema eh que eu quero saber se vou ter perca de desempenho operando desta maneira ... jah que eu tenho uma RB600 lah no alto da torre
    Isso com certeza vai, porque em modo AP+WDS a latencia do ping sera maior pois quando vc dispara um ping todas as interfaces teram que receber para que o seu remetente responda com isso vc gera um mais trafego na rede mais é mais facil do que colocar roteadores em todo lugar.

  10. #10

    Padrão

    É uma grande honra dar minha opinião aqui, vamos lá:
    Tenho esse "fenomeno" aqui na minha rede, infelizmente tambem até hoje não consegui uma explicação plausivel pra isso, realmente a que mais chega perto é essa do WDS e felizmente uso pppoe e quando chega conexão de dois ou mais clientes com mesmo MAC o servidor resolve isso naturalmente, pois em pppoe ele aceita o mesmo mac pra mais de um cliente.
    Passei por isso quando fui instalar um grupo de clientes (5) num mesmo AP (D-Link 700AP) e quando vi tava lá todo mundo com o mesmo MAC.
    Ai vai minha dica, se não for muito cliente, converte pra pppoe que vai numa boa e pelo menos é economico.

    Abraços!!!

    Brito

    passa o rádio - 55064*3

    Obs.: Printech o SENAO trabalha sim com o MIKROTIK e não nescessáriamente prescisa ser cabo cross (ele é mais pra outra funçao) faz um teste (PING) do MK pro AP e depois do Cliente pro AP pra ver se ta passando a conexão e posta ai o resultado.



  11. #11

    Wink

    Citação Postado originalmente por admskill Ver Post
    Amigos o problema naum eh colocar em AP+WDS o problema eh que eu quero saber se vou ter perca de desempenho operando desta maneira ... jah que eu tenho uma RB600 lah no alto da torre

    esses radios nao repassam mac da placa do cliente final...
    AP Router, Edimax, GI-link, qualquer um outro nao repassa.

    o UNICO radio q consegui fazer funcionar foi o link abaixo http://www.pcfloripa.com.br/loja/ima...igde_108mb.jpg
    os demias, mesmo configurado como bridge nao repassam o mac do cliente final. so este