+ Responder ao Tópico



  1. [quote=georgegomes;327598][quote=Mr. RG;327456]
    Citação Postado originalmente por georgegomes Ver Post
    ... estou na duvida ...em chain, escolho output ou prerouting e na classe de ip que vc usou, aqui uso 2 classe de ips pra os clientes, como faço pra que todos passem pela marquação?


    Mr. MG pow brother, fiz tudinho como vc me disse e segui tbm o esqueminha do Jhonne, mas não consegui navegar, não sei o que tem de errado?

    mas valews pelas dicas.
    posta as regras ai, quem sabe agente acha o erro!

    te add no msn confomre mp.

  2. [quote=JHONNE;327599][quote=georgegomes;327598]
    Citação Postado originalmente por Mr. RG Ver Post

    posta as regras ai, quem sabe agente acha o erro!

    te add no msn confomre mp.
    nos ips ficou assim no MKT
    / ip address
    add address=10.100.100.2/29 network=10.100.100.0 broadcast=10.100.100.7 \
    interface=SQUID comment="IP´s Squid" disabled=no <-- interface 1

    add address=10.200.200.1/30 network=10.200.200.0 broadcast=10.200.200.3 \
    interface=SQUIFOUT comment="" disabled=no <--interface 2

    add address=172.19.100.110/28 network=172.19.100.96 broadcast=172.19.100.111 \
    interface=WAN comment="gateway net" disabled=no

    no mangle :
    / ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80 action=mark-routing \
    new-routing-mark="Porat 80" passthrough=yes comment="" disabled=no

    e no route assim :
    ip route
    add dst-address=0.0.0.0/0 gateway=172.19.100.100 scope=255 target-scope=10 \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.100.100.1 scope=255 target-scope=10 \
    routing-mark="Porat 80" comment="" disabled=no

    configurei os ips no BFW como está no esquema, cloquei até as placas como vc usa e tudo mais.
    pow amigo se vc puder add mesmo, fico muito grato e pago até se for preciso, estava usando aqui um webproxy do MT, tudo indo bem, mas depois ficou uma merda.

    agradeço muito.



  3. [quote=georgegomes;327611][quote=JHONNE;327599]
    Citação Postado originalmente por georgegomes Ver Post

    nos ips ficou assim no MKT
    / ip address
    add address=10.100.100.2/29 network=10.100.100.0 broadcast=10.100.100.7 \
    interface=SQUID comment="IP´s Squid" disabled=no <-- interface 1

    add address=10.200.200.1/30 network=10.200.200.0 broadcast=10.200.200.3 \
    interface=SQUIFOUT comment="" disabled=no <--interface 2

    add address=172.19.100.110/28 network=172.19.100.96 broadcast=172.19.100.111 \
    interface=WAN comment="gateway net" disabled=no

    no mangle :
    / ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80 action=mark-routing \
    new-routing-mark="Porat 80" passthrough=yes comment="" disabled=no

    e no route assim :
    ip route
    add dst-address=0.0.0.0/0 gateway=172.19.100.100 scope=255 target-scope=10 \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.100.100.1 scope=255 target-scope=10 \
    routing-mark="Porat 80" comment="" disabled=no

    configurei os ips no BFW como está no esquema, cloquei até as placas como vc usa e tudo mais.
    pow amigo se vc puder add mesmo, fico muito grato e pago até se for preciso, estava usando aqui um webproxy do MT, tudo indo bem, mas depois ficou uma merda.

    agradeço muito.

    crie a rota marcada primeiro que as outras

  4. [quote=JHONNE;327832][quote=georgegomes;327611]
    Citação Postado originalmente por JHONNE Ver Post


    crie a rota marcada primeiro que as outras
    Jhonne pows brother valews mesmo, olha é o seguinte o problemas é o seguinte quando ligo meu laptop no BFW e coloco recebendo via dhcp ele funfa legal acesso todos os sites bom mesmo, mas quando plugo no MKT ele não funfa pois não está dhcp, e o dns dele fica como o ip do BFW, agora tenho é que fazer o MKt pegar o ip via dhcp ou ajeitar o ip nomkt mas não estou ligado como, outra coisa comom tenho certeza que o squid esta cacheando tudo?? tentei aqui assim ligado direto no bfw, baixei um arquivo de 4MB, depois apaguei e deletei os arquivos temporarios, baixei novamente, masnão notei diferença, jpa que está tudo sem controle de banda.

    valews seu esquema funfa massa mesmo, mas pra pessoas como eu que estõ começando é phoda!



  5. [quote=georgegomes;327856][quote=JHONNE;327832]
    Citação Postado originalmente por georgegomes Ver Post

    Jhonne pows brother valews mesmo, olha é o seguinte o problemas é o seguinte quando ligo meu laptop no BFW e coloco recebendo via dhcp ele funfa legal acesso todos os sites bom mesmo, mas quando plugo no MKT ele não funfa pois não está dhcp, e o dns dele fica como o ip do BFW, agora tenho é que fazer o MKt pegar o ip via dhcp ou ajeitar o ip nomkt mas não estou ligado como, outra coisa comom tenho certeza que o squid esta cacheando tudo?? tentei aqui assim ligado direto no bfw, baixei um arquivo de 4MB, depois apaguei e deletei os arquivos temporarios, baixei novamente, masnão notei diferença, jpa que está tudo sem controle de banda.

    valews seu esquema funfa massa mesmo, mas pra pessoas como eu que estõ começando é phoda!
    Cara quanto ao bfw é preciso ter certeza que o transparent proxy do squid está ativado, senão realmente o cache não vai funcionar. Volte ao wizard do bfw e verfique a faixa de ip que vc colocou na rede, desative o dhcp e coloque o ip manualmente mesmo no mk






Tópicos Similares

  1. Respostas: 1
    Último Post: 15-01-2015, 19:53
  2. RB 433 em paralelo com servidor Mikrotik.
    Por andrebuy no fórum Redes
    Respostas: 0
    Último Post: 17-07-2013, 11:21
  3. Squid em paralelo com o mikrotik qual Cabo Usar crossover ou Normal?
    Por georgegleyson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-06-2012, 13:29
  4. SpeedR em Paralelo com o Mikrotik e TProxy Ativo
    Por cleciorodrigo no fórum Servidores de Rede
    Respostas: 36
    Último Post: 07-03-2012, 22:31
  5. Proxy em paralelo com Mikrotik
    Por juderlan no fórum Redes
    Respostas: 13
    Último Post: 13-07-2008, 11:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L