+ Responder ao Tópico



  1. #13

    Padrão

    O seu servidor está atrás de um outro ou está ligado diretamente no modem. Verifique se as postas de comunicação do smtp não estão sendo bloqueadas.

  2. #14

    Padrão

    Amigo,
    Está ligado direto no meu roteador. Teoricamente deveria funcionar, pois utilizo esse smtp em meu outlook e tb desenvolvi uma aplicação em Delphi que através de um componente Indy envia um e-mail para mim e nas configurações desse componente uso o mesmo servidor smtp que estou tentando utilizar no Mk... entretanto, volto a frisar que ele nao deixa eu dar um set server com "smtp.dominio.com.br"... somente pelo ip.. e talvez o ip que esteja sendo retornado qnd dou o ping com esse smtp nao esteja correto... pode ser isso talvez...



  3. #15

    Padrão

    Citação Postado originalmente por ricardofjayme Ver Post
    Amigo,
    Está ligado direto no meu roteador...
    Faça o seguinte amigo,
    Coloque tool e-mail set server=smtp.servidor.com e pressione "TAB" para vê o ip que ele retorna.

    Posta sua configurações do scrip para darmos uma visualizada.
    Última edição por Raniel; 06-06-2008 às 12:54. Razão: Acrescentar informações.

  4. #16

    Talking

    sobre a minha duvida consegui coloca no script para ele procurar o identity do radio e nomear o backup mais nao consigo startar o scrip da uma olhada na linha
    se tiver alguma coisa errada me fala a modificação esta aki name=/system identity get name"


    /system script add name=Gera_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source="/system backup save name=/system identity get name"



  5. #17

  6. #18

    Padrão

    Valeu amigo!
    Apertei o TAB e pegu o ip correto!
    Funcionou blza!
    Já recebi o e-mail com o arquivo!
    Muito obrigado mesmo a todos os que ajudaram!

    Abs