+ Responder ao Tópico



  1. sobre a minha duvida consegui coloca no script para ele procurar o identity do radio e nomear o backup mais nao consigo startar o scrip da uma olhada na linha
    se tiver alguma coisa errada me fala a modificação esta aki name=/system identity get name"


    /system script add name=Gera_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source="/system backup save name=/system identity get name"

  2. Interformação lá tem vários assuntos sobre MK



  3. Valeu amigo!
    Apertei o TAB e pegu o ip correto!
    Funcionou blza!
    Já recebi o e-mail com o arquivo!
    Muito obrigado mesmo a todos os que ajudaram!

    Abs

  4. Citação Postado originalmente por heavyzin Ver Post
    sobre a minha duvida consegui coloca no script para ele procurar o identity do radio e nomear o backup mais nao consigo startar o scrip da uma olhada na linha
    se tiver alguma coisa errada me fala a modificação esta aki name=/system identity get name"


    /system script add name=Gera_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source="/system backup save name=/system identity get name"

    Olha amigo,
    Ele não consegue setar o nome do do save com a função /system identity get name.

    Coloque assim:
    /system backup save name=Torre1
    Última edição por Raniel; 06-06-2008 às 15:04. Razão: Um errozinho



  5. Citação Postado originalmente por heavyzin Ver Post
    ... /system script add name=Gera_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source="/system backup save name=/system identity get name"
    Coloque sua função deste jeito que ele vai gerar com o nome do identy:
    /system script add name=Gera_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write
    source=[/system backup save name=[/system identity get name]]


    Caso não funcione, faça este script pelo winbox (system scripts click no +):
    /system backup save name=[/system identity get name]

    Qualquer coisa...
    Última edição por Raniel; 06-06-2008 às 22:32.






Tópicos Similares

  1. Respostas: 0
    Último Post: 22-04-2011, 08:00
  2. Script para backup via ftp (utilizem)
    Por spectrum no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 09-03-2007, 16:46
  3. Preciso de um script para backup
    Por Slack_RJ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-10-2006, 15:58
  4. Script para backup utilizando o SMBCLIENT
    Por sieber no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-06-2006, 15:58
  5. Script para backup via ftp entre 2 servidores
    Por tecman no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 22-01-2006, 11:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L