Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. #25

    Padrão

    Citação Postado originalmente por JHONNE Ver Post
    Cara primeiro vc precisa ter certeza que a conexão com o bfw tá correnta, coloque um computador conecado ao bfw e vê se navega.

    Segundo: Tenha cuidado quando for marcar a rota para a porta 80 tenha certeza que não está incluindo a rede que vem do bfw no router mark, senão vai criar um ciclo sem fim.
    bom deixei tudo ok agora, se comunicando tudo certo, finalmente, só estou tendo um problema, o dns sempre falha, não entendo por mudei fiz o que podia, Quando tiro o desvio de rota ele funciona bom demais, mas quando coloco ele não navega mais, o BFW está configurado tudo certo, mas como disse sempre dá o falha no dns.

    e ai alguem já passou por isso ai, ou tem uma solução.

  2. #26

    Padrão

    Citação Postado originalmente por georgegomes Ver Post
    bom deixei tudo ok agora, se comunicando tudo certo, finalmente, só estou tendo um problema, o dns sempre falha, não entendo por mudei fiz o que podia, Quando tiro o desvio de rota ele funciona bom demais, mas quando coloco ele não navega mais, o BFW está configurado tudo certo, mas como disse sempre dá o falha no dns.

    e ai alguem já passou por isso ai, ou tem uma solução.
    Crie um dns estático e coloque ele para os clientes conectados no mikrotik, isto poderá ajudar.



  3. #27

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Crie um dns estático e coloque ele para os clientes conectados no mikrotik, isto poderá ajudar.
    valeu mesmo, mas usei opendns, ficou bom, só o redirecionamento que não rola de jeito nehuma, desativei o dhcp do bfw pra colocar um ip estatico no mkt, mas ele não navega nem com a porra, ai quando tiro a regra funfa bom demais.

    estranho!

  4. #28

    Padrão

    opa galera eu queria saber como fica nos logs do squid, se fica o ip do cliente que acessou o site, ou o ip do servidor, pois agora a justiça vai obrigar a nós provedores a guardar logs de clientes por 3 anos.

    web-proxy,debug,packet 1214364140.519 19 192.168.16.25 TCP_IMS_HIT/304 216 GET http://www.bb.com.br/docs/home/inst/...ntaPessoal.gif - NONE/- image/gif in 24-Jun 23:22:27.75 from 192.168.10.1

    podemos perceber ai que aparece o ip 192.168.16.25 solicitando o site do bb, se eu bota pra fazer um parent proxy, qual ip vai? do cliente ou do servidor?