+ Responder ao Tópico



  1. #1

    Padrão Bloquear Orkut Mk

    CAROS AMIGOS GOSTARIA DE BLOQUEAR SOMENTE O SITE DO ORKUT NO MEU MICROTIK, ALGUME PODE ME AJUDAR, POIS EU NÃO USO O PROXY PARA BLOQUEAR POR PALAVRA.
    QUERIA BLOQUEA POR IP/FIREWALL, POIS TENTEI COLOCAR O IP DO WWW.ORKUT.COM E NÃ BLOQUEAI AI COLOQUEI A FAIXA DO ORKUT EX: XXX.XXX.XXX.X/16 AI BLOQUEIA SO Q O GOOGLE NÃO ABRE,
    PELO Q NOTEI COMO O SERVIÇO É DO GOOGLE OS IPS SÃO DINAMICOS...
    SE ALGUEM ME AJUDAR FICO GRATO OBRIGADO...

  2. #2

    Padrão

    procure por todos os ips do orkut...nao apenas o orkut.com

    ele abre outros endereços...da um torch e ve certinho todos os ips que abrem..
    depois eu posto aqui se quiser os ips pois se nao me engano tenho o orkut bloqueado assim em um cliente.

    abraços



  3. #3

    Padrão

    edit:

    tinha psotado as regras aqui, mas tentei de outras maneiras e o maldito orkut continuou entrando.

    vou ver aqui pois bloqueando a faixa inteira e tirando os ips do google.com, daria certo
    Última edição por thenet; 06-06-2008 às 14:39.

  4. #4

    Padrão bloqueio orkut

    obrigado amigo pela colaboração muito grato vou testa a regra



  5. #5

    Padrão regras orkut

    estranhei fui ver as regras para copia não estava mais rsrsrs , mas se consegui alguma coisa me passa fazendo favor fico grato, eu quero amigo para bloquear minha classe toda o orkut no caso ips orkut bloqueio geral paa minha classe sem excessão de ips da minha rede...

  6. #6

    Padrão

    /ip firewall filter
    add chain=forward src-address=172.21.97.60 dst-address=209.85.193.87 \
    protocol=tcp dst-port=80 action=drop comment="blok" disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=72.5.77.213 \
    protocol=tcp dst-port=443 action=drop comment="" disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=64.233.179.86 \
    protocol=tcp dst-port=80 action=drop comment="" disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=216.73.86.153 \
    protocol=tcp dst-port=80 action=drop comment="" disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=209.85.193.104 \
    protocol=tcp dst-port=443 dst-address-list=!list action=drop comment="" \
    disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=64.233.179.85 \
    protocol=tcp dst-port=80 action=drop comment="" disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=209.85.193.86 \
    protocol=tcp dst-port=80 dst-address-list=!list action=drop comment="" \
    disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=209.234.171.101 \
    protocol=tcp dst-port=80 dst-address-list=!list action=drop comment="" \
    disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=209.85.193.94 \
    protocol=tcp dst-port=80 dst-address-list=!list action=drop comment="" \
    disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=74.125.47.99 \
    protocol=tcp dst-port=443 action=drop comment="" disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=209.85.193.103 \
    protocol=tcp dst-port=443 dst-address-list=!list action=drop comment="" \
    disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=209.85.193.85 \
    protocol=tcp dst-port=80 dst-address-list=!list action=drop comment="" \
    disabled=no
    add chain=forward src-address=172.21.97.60 dst-address=72.5.77.213 \
    protocol=tcp dst-port=80 action=drop comment="" disabled=no




    acho que agora vai..hehehe penei pra conseguir bloquear d vez o bixinho..mas aqui nao abriu mais nao!!


    no lugar do '172.21.97.60' voce poe o ip da sua rede..por exemplo, se vc quiser bloquear pra todos seus cliente de um range , poe no lugar desse meu ip o seu range ai xxx.xxx.xxx.xxx/24

    abraços;;.



  7. #7

  8. #8

    Padrão

    Citação Postado originalmente por altairsq Ver Post
    blz fera vou testar
    Amigo para você bloquear não precida de muito coisa não faz assim oh:
    Entra no IP > Web Proxy

    src-address=192.168.10.81/32
    dst-port=80
    url="orkut.com"
    action=deny


    é isso ai



  9. #9

    Padrão duvida

    amigo mas eu não uso proxy nos clientes mesmo assim funcionaria esta regra bastando adicionar ela?

    tipo eu quero bloquear a minha classe toda xxx.xxx.xxx.x/24 com a palavra orkut funcionaria vou testa tambem fico grato...

  10. #10



  11. #11

    Padrão

    Citação Postado originalmente por altairsq Ver Post
    CAROS AMIGOS GOSTARIA DE BLOQUEAR SOMENTE O SITE DO ORKUT NO MEU MICROTIK, ALGUME PODE ME AJUDAR, POIS EU NÃO USO O PROXY PARA BLOQUEAR POR PALAVRA.
    QUERIA BLOQUEA POR IP/FIREWALL, POIS TENTEI COLOCAR O IP DO WWW.ORKUT.COM E NÃ BLOQUEAI AI COLOQUEI A FAIXA DO ORKUT EX: XXX.XXX.XXX.X/16 AI BLOQUEIA SO Q O GOOGLE NÃO ABRE,
    PELO Q NOTEI COMO O SERVIÇO É DO GOOGLE OS IPS SÃO DINAMICOS...
    SE ALGUEM ME AJUDAR FICO GRATO OBRIGADO...
    leia: https://under-linux.org/forums/assun...niciantes.html

  12. #12

    Padrão

    Citação Postado originalmente por altairsq Ver Post
    não funciou abre do mesmo jeito
    amigo, acabei de testar dinovo e nao ta abrindo o orkut de jeito nenhum.

    tentei entrar até pelos endereços ja registrados no meu pc, por exemplo:

    http://www.orkut.com/Scrapbook.aspx

    e muitos outros e funcionou..

    da uma olhada se voce colocou em src address, o ip das maquinas que voce quer que nãoa cesse;



  13. #13

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    certo que voce é o supermoderador, mais o papo ta tão bom......
    o pessoal nem precebeu que foi cometido uma gafe

  14. #14

    Padrão

    Citação Postado originalmente por mandrak66 Ver Post
    certo que voce é o supermoderador, mais o papo ta tão bom......
    o pessoal nem precebeu que foi cometido uma gafe
    se você já leu o tópico, ótimo! se não leu aproveita e leia!



  15. #15

    Thumbs down

    Fui no web-proxy fazer o procedimento indicado e não conseguir bloquear de jeito algum.

    Tenho 2 redes distintas e individuais com mikrotiks. Em uma quero que o bloqueio seja total, impedir o orkut de abrir em todas as máquinas. E na outra rede quero apenas 1 máquina em específico.

    Na foto segue o que fiz para bloquear o portal terra para uma determinada máquina e mesmo assim a mesma abre o Terra normalmente.
    Aonde errei meu povo?

    http://img155.imageshack.us/img155/8638/orkutps9.jpg

  16. #16

    Padrão

    faz o seguinte...nesse mesmo lugar..deixa só o src address (ip da maquina) e poe a palavra 'terra' (sem aspas) em dst host e faz o teste.

    eu nunca mexi no web-proxy das versões 3.x. mas creio que seja isso...se alguem souber ao certo, por favor é só me corrigir..

    abraços



  17. #17

    Thumbs up

    o expediente encerrou, mas amanha cedo irei testar e posto a resposta.

  18. #18



  19. #19

  20. #20

    Padrão

    Olhem oq vai acontecer com o rkut.. é oq dizem

    Foi Revogado. Boatos como orkut deletará contas falsas são mentira. A manutenção feita hoje (21 de julho de 2008) mudará completamente os fins da comunidade Orkut. Como todos sabem o Orkut era uma comunidade de relacionamentos, e agora será usado para fins lucrativos à comunidades solidárias, ONGs. A equipe Google apoiou o trabalho desenvolvido, e agora quem quiser fazer parte da "Nova" comunidade Orkut, terá de pagar ao minimo U$9,90 , assim foi dito pelo presidente de administrações e empreendimentos Google. Os fins conseguidos atravéz do Orkut serão divididos da sequinte maneira: 30% para a empresa, e 70% para caridades. Logo o Orkut será uma das comunidades de relacionamentos mais citadas como melhor investimento.
    Outro ponto importante a se ressaltar, é que devido ao grande número de menores de idade na comunidade Orkut, será solicitado, a partir de agora, o número de CPF para a criação de novas contas.

    Fonte: http://Googleenviroments.com
    (link esta com problemas por algm motivo)
    Mais foi tirado um print da noticia
    ImageShack - Hosting :: googleorkuttt5.jpg