Página 7 de 7 PrimeiroPrimeiro ... 234567
+ Responder ao Tópico



  1. #37

    Padrão

    Citação Postado originalmente por flaviomreis Ver Post
    Boa tarde galera!

    Bom, a um mês mais ou menos estava com problema de pings altos com meu mikrotik em que tenho duas AR5212 e uma AR5413 em 3 paineis setorias de 14dbi Hyperlink. Quase perdi as esperanças de que o Mikrotik realmente pudesse aguentar, com estas plaquinhas, um tráfego de pouco mais de 2Mbits com até 45 clientes na AR5413, 35 clientes em uma AR5212 e 5 clientes na outra AR5212, ou seja, no máximo 85 clientes conectados.

    Fucei no que podem imaginar lendo tudo quanto é post que encontrava sobre pings altos e ack alto, seguindo o que o pessoal dizia sobre preamble=long, eliminar os ack altos entre outros.

    Mas foi lendo um post no fórum do Mikrotik Brasil que encontrei a solução que para mim já está boa a um dia inteiro (olha que realmente isto é extremamente ótimo para mim). Trata-se do parâmetro noise-floor-threshold, que do valor "default" passei para o número 55 como indicado pelo autor daquele post (que desculpe não lembrar o nome agora). Como que por mágica meus pings baixaram muito, mesmo nos meus picos de 2Mbits, enquanto antes eu enfrentava sequencias intermináveis de pings de 500ms a mais de 1000ms, com horríveis momentos a 3000ms, 4000ms, agora no máximo algumas pequenas sequencias a 200ms ou 300ms.

    Pode ser que não seja o Santo Graal para todos, mas para mim foi uma graça Divina.

    Espero que isto venha para ajudar algumas pessoas que como eu já estavam perdendo os cabelos e a sanidade.

    Por favor postem suas configurações e possíveis números para o parâmetros noise-floor-threshold que possam ser até melhores que 55, pois não tive coragem de mexer mais nisto.

    Obrigado a todos que sempre cooperam aqui no Underlinux e em outros fóruns, o que nos faz sermos a cada dia melhores.

    Prezados, aqui tenho um mk na torre com uma placa Atheros 5413, 60 clientes e 35 simultâneos e ping em média de 10ms. O ack está setado em 30us (micro segundos). AS vezes percebo que o ping vai a 600ms, 1200ms, daí dou um reset no mk e melhora... pesquisando cheguei as seguinte conclusão:
    1) sempre que isto ocorre tem pelo menos 5 pessoas usando programas P2P.
    2) ao entrar em contato com estes clientes os mesmo se queixam que o computador está lento ou está com virus.

    Fiz o seguinte teste:

    no momento em que o ping está alto, eu desconecto os clientes que estão utilizando p2p, e o sitema volta ao normal.

    Agora a minha dúvida fica sobre a seguinte situação:
    a) será que é puramente por causa dos p2p?
    b) pode ser por causa dos virus?

    Comentem por favor.

    Abraços.

  2. #38

    Padrão

    Citação Postado originalmente por asctelecom Ver Post
    no momento em que o ping está alto, eu desconecto os clientes que estão utilizando p2p, e o sitema volta ao normal.

    Agora a minha dúvida fica sobre a seguinte situação:
    a) será que é puramente por causa dos p2p?
    b) pode ser por causa dos virus?

    Comentem por favor.

    Abraços.
    De quanto é o link?
    E o controle de banda está trabalhando corretamente?
    E estes 5 usuários consomem quanto da banda?
    Eu imagino que se até para eles fica lento, só se eles em conjunto ultrapassam o limite do link.
    Experimenta reduzir mais o limite P2P.
    Apesar de que tem um tópico aqui no forum: "Maldito Ares", que relata o sufoco, pois em muitas regras o Ares consegue burlar.



  3. #39

    Padrão

    2Mbps de link,
    controle de banda em 250k por cliente,
    limite de p2p em 20% e número de conexões em 30 por cliente(80, 443 e 1863 sem limite)

    o intrigante é que tem horas que o link tá consumindo 2048, 2020k e ping baixo..

    mas tem horas que o link tá com 1500k e o ping tá alto. Nesso momento noto que as conexões p2p aumentaram. Normalmente ficam na casa dos 600 conexões, só que tem horas que vai a 2 ou 3 mil conexões.

    acho que pode ser um problema na placa de rede que sai pro link, que é bem antiga, vou experimentar mudar.

  4. #40

    Padrão

    olha nego pode dizer o q quiser.. para mim tb nao faz sentido.. mas eu estava com um link ponto-a-ponto aqui de 24km com pings horriveis dando 600, 700 e timeout o tempo todo.. coloquei como o colega fez e ajustou.. meu ping baixou para 2 e nao deu mais perda de pacote... fora q o sinal melhorou muito.. vlw amigos



  5. #41

    Padrão

    Citação Postado originalmente por Taigrobo Ver Post
    olha nego pode dizer o q quiser.. para mim tb nao faz sentido.. mas eu estava com um link ponto-a-ponto aqui de 24km com pings horriveis dando 600, 700 e timeout o tempo todo.. coloquei como o colega fez e ajustou.. meu ping baixou para 2 e nao deu mais perda de pacote... fora q o sinal melhorou muito.. vlw amigos
    amigo,

    a questão aki é só sobreo noise floor threshold, sabemos que as outras configurações melhoram a perfomance, é indisucutível.

  6. #42

    Padrão

    Pessoal, eu posso dizer apenas uma coisa, em meses de estudo, o melhor desempenho que consegui com cartos no mkt foi mantendo estes 3 parametros com os seguintes valores:

    ACK: menor que 100
    Signal Strenght: maior que -70
    TX/RX CCQ: maior que 80%

    Se conseguirem colocar todos os clientes neste padrão, com certeza não terão problemas com Latência alta e lentidão geral.
    Porém, como tudo muda de um dia pra outro, manter esse cenário é impossível, sem um monitoramento constante de sua rede, pois existem inúmeros fatores que podem desencadear uma piora significativa nestes parâmetros:

    - Antena Cliente em Setor errado (tipo cliente que deveria se conectar no POP X e está conectando no POP Y)
    - Pigtails mal conectados, danificados.
    - Placas USB´s como Clientes (Essas são as piores pra ACK)
    - Notebooks conectados diretos aos POPS
    - Cabos e Antenas com umidade
    - Antenas mal instaladas ( Vejo muitos provedores instalarem antenas grades em telhados e deixam apenas o refletor de fora, e a grade com 50% obstruída atrás do telhado)
    - etc... etc...

    Até já desenvolvi um script que me mostra o nível de sinal com todos os parametros que preciso em html, o que facilita muito vida na que precisar fazer os reparos, segue abaixo o link do post onde publiquei!

    https://under-linux.org/forums/mikro...r-de-snmp.html