Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por nandop1240 Ver Post
    pelo mikrotik daria se usasse o web-proxy ?

    ou pelo pppoe ?

    ai forneceria apenas a data , o ip e o cliente que estava com aquele ip naquela data.
    mas nao teria o log dos acessos do cliente.

    é isso mesmo?
    Pelo web-proxy tem sim como salvar os logs, só fazer estas configurações no mikrotik:
    /system logging add topics=web-proxy action=remote
    /system logging action set remote remote=192.168.100.*:514

    Note: * ip do computador onde o syslog será executado, computador windows ou linux(com wine).

    Libera a porta 514 no firewall do computador remoto.

    Depois é só executar o syslog e configurar com suas necessidades.

    Aí um trecho do arquivo:
    1 192.168.0.x TCP_IMS_HIT/304 243 GET http://tk2.stc.s-msn.com/br/hp/11/i/pipe1.gif - NONE/- image/gif in 11-Jun 14:54:49.79 from 192.168.100.254

    441 192.168.100.x TCP_MISS/200 3220 POST http://www.tupi.am/PopupPlayer.aspx - DIRECT/200.234.196.157 text/plain in 11-Jun 14:54:49.60 from 192.168.100.254

    Isto aqui já ajuda muito em uma investigação, pois a primeira mostra que a ação foi que o dono do ip pegou a informação e o segundo que ele postou a informação.

    Obs: os ips são fictícios e os dados tirados de máquinas virtuais.(ip cliente 192.168.100.x e server 192.168.100.254)

    Qualquer coisa...

  2. Sim, pelo web-proxy ou squid é muito fácil fazer. Contudo a questão vai mais a frente.
    Espaço físico é um ponto importante, pelo squid isso não é beneficiado, pelo contrário, temos somente logs dos acessos feito pelo WWW, perda em "grande" parte da "privacidade" do cliente e um consumo muito grande de espaço em disco.
    O que estou pensando é em fazer logs somente dos endereços ips requisitados pelo usuário. Se houver algum pedido judicial dos acessos do usuário, eu teria TODO o repertório de requisições do usuário e não somente o que sai para WWW. Todo o trabalho de tradução de nomes e outras coisas relacionadas, seria por conta que quem pediu o log.
    Sendo assim o log ficaria compacto, eficiente.
    Me ajudem a resolver esta questão de forma eficiente.



  3. Amigo este syslog tem para abaixar a onde ?

  4. até onde eu sei não é necessário guardar o que foi acessado ou feito pelo usuário na internet, basta apontar quem estava usando o IP em determinado dia/hora.

    Esta é uma vantagem de utilizar IP válido.

    Para quem trabalha com IPs falsos, é importante logar pra quem/quando foi entregue determinado IP e tb logar todo o tráfego.

    Logar pelo squid é loucura (ainda mais gerar relatórios com o Sarg), seria necessário um storage...

    A melhor opção seria mesmo logar todo o tráfego na FORWARD (creio que ip origem, ip destino bastariam) e claro, quem era o dono do IP naquele momento.



  5. Citação Postado originalmente por Jim Ver Post
    até onde eu sei não é necessário guardar o que foi acessado ou feito pelo usuário na internet, basta apontar quem estava usando o IP em determinado dia/hora.

    Esta é uma vantagem de utilizar IP válido.

    Para quem trabalha com IPs falsos, é importante logar pra quem/quando foi entregue determinado IP e tb logar todo o tráfego.

    Logar pelo squid é loucura (ainda mais gerar relatórios com o Sarg), seria necessário um storage...

    A melhor opção seria mesmo logar todo o tráfego na FORWARD (creio que ip origem, ip destino bastariam) e claro, quem era o dono do IP naquele momento.
    vc pode me ajudar como eu retorno o nome q ele logou no pppoe?
    muito grato






Tópicos Similares

  1. POLITICA DE SEGURANCA
    Por waaslack no fórum Servidores de Rede
    Respostas: 17
    Último Post: 08-03-2004, 16:23
  2. Política de restrições no Win 98 (tô com vergonha ...)
    Por bollo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-07-2003, 00:32
  3. Política de restrições no Win 98 (tô com vergonha ...)
    Por bollo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-07-2003, 14:19
  4. Política de restrições no Win 98 (tô com vergonha ...)
    Por bollo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-07-2003, 14:19
  5. Política de Segurança??
    Por c4f0f0 no fórum Segurança
    Respostas: 1
    Último Post: 28-05-2003, 11:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L