Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por lucianogf Ver Post

    ....

    Sergio, se puder, faça uma breve explicação sobre assunto, acredito que, com isso, o tópico terá mais encaminhamento.

    Sem tempo mano... hehehehehehehe... estou em treinamento de novo... Belém/PA.

    Mas assim que der uma brecha aqui eu explico....

  2. #22
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    mais seguro concerteza, agora eu achei mais simples o roteamentopor ser mais rápido, e o bom é que amenizou um problema que eu tinha que quando uma pessoa baixava um arquivo no "rapidshare" tinha que esperar um século para baixar novamente, como cada torre estava recebendo um ip válido, só os clientes desta torre que esperavam, no meu caso matei 2 coelhos com uma cajadada.

    Renato Costa.



  3. #23

    Lightbulb

    Boa tarde a todos,

    Gostaria de saber se alguém pode disponibilizar algum matérial do Mikrotik "Avançado", sobre firewall, roteamento, filas ..., para aprender a fazer as regras.

    A maioria coloca as regras prontas... gostaria do material.

    Agradeço antemão.


    Boa tarde a todos

  4. #24
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Amigo é só procurar na pesquisa do forum, o amigo Mr. RG postou um topico sobre o assunto, é só procurar.

    Mas qualquer coisa estamos aqui.

    Abraços,

    Renato Costa.

    Citação Postado originalmente por rodrigorso Ver Post
    Boa tarde a todos,

    Gostaria de saber se alguém pode disponibilizar algum matérial do Mikrotik "Avançado", sobre firewall, roteamento, filas ..., para aprender a fazer as regras.

    A maioria coloca as regras prontas... gostaria do material.

    Agradeço antemão.


    Boa tarde a todos



  5. #25
    cleivon
    Visitante

    Padrão

    Ola amigos, agraçe muito a ajuda de todos, pois sou mesmo iniciante. e meu link e vivax o meu ip não e como o de muitos pois ele muda a cada conexão. mesmo assim eu pego ele e entro mo servidor de qualquer lugar. mais o problema e que antes do servidor ha duas rb e elas não tem ip valido, assim eu não consigo entrar nelas quando estou ate mesmo em casa, uma vez que estão entrado no servidor e o meu pc esta na saida, assim elas não aparecem quando rodo o winbox.
    se alguem puder ajudar eu agradeço muiito, lembrando que sou iniciante e preciso de detalhes.

    abraço a todos.

  6. #26

    Padrão Acesso Remoto ao AP

    Olá colegas, saudações...

    Acompanhando este tópico me deparei com algo interessante, mas não ficou claro.
    Tendo um link dedicado Embratel, como acessar o AP que encontra-se após o server Mikrotik?
    Já testei diversas regras do forum, Wiki, etc, mas sem sucesso.
    Até aonde entendi o companheiro renatocostas conseguiu por roteamento e o sergio, de outra forma. Poderiam passar o "bizu" para que eu e outros interessados possamos fazer o teste?

    Desde já meu muito obrigado.



  7. #27

    Padrão

    Citação Postado originalmente por falcaobr Ver Post
    Olá colegas, saudações...

    Acompanhando este tópico me deparei com algo interessante, mas não ficou claro.
    Tendo um link dedicado Embratel, como acessar o AP que encontra-se após o server Mikrotik?
    Já testei diversas regras do forum, Wiki, etc, mas sem sucesso.
    Até aonde entendi o companheiro renatocostas conseguiu por roteamento e o sergio, de outra forma. Poderiam passar o "bizu" para que eu e outros interessados possamos fazer o teste?

    Desde já meu muito obrigado.
    Descreva a disposição de sua rede:
    IP LINK
    IP MIKROTIK
    IP AP

    Existe outra forma: procure isto nas minhas mensagens "acesso remoto ao mikrotik - avançado"

    Qualquer coisa...

  8. #28

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Descreva a disposição de sua rede:
    IP LINK
    IP MIKROTIK
    IP AP

    Existe outra forma: procure isto nas minhas mensagens "acesso remoto ao mikrotik - avançado"

    Qualquer coisa...
    Olá Mr. RG,
    obrigado pela atenção,

    minha rede funciona assim sem problemas, só falta o acesso aos APs:

    Link Embratel: 200.172.xxx.xxx
    Mikrotik Server: 192.168.200.1
    AP1: 192.168.200.2
    AP2: 192.168.200.3
    AP3: 192.168.200.4

    Já acesso remotamente o MK via winbox pelo IP fixo.
    Tenho 16 IPs fixos.

    Flw.



  9. #29

    Padrão

    Citação Postado originalmente por falcaobr Ver Post
    Olá Mr. RG,
    obrigado pela atenção,

    minha rede funciona assim sem problemas, só falta o acesso aos APs:

    Link Embratel: 200.172.xxx.xxx
    Mikrotik Server: 192.168.200.1
    AP1: 192.168.200.2
    AP2: 192.168.200.3
    AP3: 192.168.200.4

    Já acesso remotamente o MK via winbox pelo IP fixo.
    Tenho 16 IPs fixos.

    Flw.
    Olá amigo,
    Já que tem 16 ips válidos, pode usar o que descrevi aqui ou usar o pptp.

    Este tipo de conexão por pptp, ele cria um ponto a ponto entre o computador e o servidor mikrotik.

    Dê uma olhada nestes e tendo dúvidas...
    https://under-linux.org/forums/mikro...-avancado.html

  10. #30

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Olá amigo,
    Já que tem 16 ips válidos, pode usar o que descrevi aqui ou usar o pptp.

    Este tipo de conexão por pptp, ele cria um ponto a ponto entre o computador e o servidor mikrotik.

    Dê uma olhada nestes e tendo dúvidas...
    https://under-linux.org/forums/mikro...-avancado.html
    Olá Mr. RG,

    consegui em parte... Conectei ao MK, mas não consegui entrar nos rádios.
    Sinceramente não sei o que errei!
    Mas de qualquer forma fica meu muito obrigado pela explanação.



  11. #31

    Padrão

    Citação Postado originalmente por falcaobr Ver Post
    Olá Mr. RG,

    consegui em parte... Conectei ao MK, mas não consegui entrar nos rádios.
    Sinceramente não sei o que errei!
    Mas de qualquer forma fica meu muito obrigado pela explanação.
    Posta suas regras e config de ip e routes para avaliação.

  12. #32

    Padrão putty

    bom dia sou novo no forum

    necessito de um tutorial para usar o putty com o servidor mikrotik


    obrigado


    odair



  13. #33

    Padrão

    Citação Postado originalmente por pwnet Ver Post
    ...
    usar o putty com o servidor mikrotik
    ...
    Olá amigo,
    É muito simples usar o putty para logar-se no mikrotik, basta fazer a mesma coisa de sempre: usuario e senha.

    Se ficar meio perdido com os comandos, aperte tab em sequência que irá aparecer a lista de commands, e a cada diretório que você entrar, segue o mesmo passo.

    Dúvidas...?

  14. #34

    Padrão

    Se não for pedir muito como faço pra criar um servidor pptp, e como eu conecto, pois ativei o servidor criei o usuario e senha, peguei meu ip e nada de conseguir conectar com o Windows Xp.



  15. #35

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Se não for pedir muito como faço pra criar um servidor pptp, e como eu conecto, pois ativei o servidor criei o usuario e senha, peguei meu ip e nada de conseguir conectar com o Windows Xp.
    Tá na mão:

    https://under-linux.org/forums/mikro...-avancado.html

  16. #36
    rafaelrf
    Visitante

    Padrão

    MR. RG você me ajudou com o Voip e meu ajudou e muito, mas ja li todos os tópicos e não consegui entender sobre a acesso remoto.

    o meu mk está assim:

    link adsl(velox) ip interno do modem ADSL - 192.168.254.254
    ip do mikrotik - 10.1.1.1

    Como eu faço para acessar o meu MK remotamente?

    Agradeço pela compreensão e ajuda

    Leonardo



  17. #37

    Padrão

    Citação Postado originalmente por rafaelrf Ver Post
    ...

    link adsl(velox) ip interno do modem ADSL - 192.168.254.254
    ip do mikrotik - 10.1.1.1

    Como eu faço para acessar o meu MK remotamente?
    ...
    Seguinte:

    Aqui eu descrevi com o ip real, vejo que no seu caso, o modem parece está roteado, se estiver você precisará criar uma DNAT no seu roteador.

    Ex:
    IP do modem: 200.120.1.3
    IP interno do modem: 192.168.254.254
    IP do mikrotik: 192.168.254.1

    Para fazer o DNAT no modem irá usar a seguinte estratégia:
    Ao acessar o $ip do modem na porta 23 ou mesmo 8291, o acesso será redirecionado para 192.168.254.1.

  18. #38

    Padrão tem uma forma mais facil !!! COMPLETO

    Criando um DDNS no changeip e pôr o MK para responder pelo endereço criado na conta
    é muito simples !! criei um tutorial com o codigo CERTO, com os parametros nescessarios para um funcionamento 100%.
    está em ANEXO LOGO AI ABAIXO ^^ (TUTORIAL E O SCRIPT PRONTO) BAIXE OS 2.

    NOTA modem adsl é obrigado estar em BRIDGE, (modo que o Mikrotik autentica no modem) se alguem conseguir fazer com o modem roteado, poste no forum para conhecimento publico, tambem não sei como funciona o tal Link dedicado, se alguem conseguir fazer algo baseado nestas informações, poste tambem para conhecimento publico ok !!

    NÃO TIRE AS ASPAS
    Código :
    :log info "DDNS: Begin"
     
    :global ddns-user "NOME DE USUARIO CADASTRADO NO CHANGEIP"
    :global ddns-pass "SENHA DO USUARIO CADASTRADO NO CHANGEIP"
    :global ddns-host "NOME DO DOMINIO ESCOLHIDO NO CHANGEIP"
    :global ddns-interface "LINK DA INTERFACE PPOE DA DISCAGEM DO MIKROTIK ex:pppoe-out1"
     
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
     
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
     
    :if ([ :typeof $ddns-ip ] = nil ) do={
     
      :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
     
    } else={
     
      :if ($ddns-ip != $ddns-lastip) do={
     
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
     
     } else={ 
     
        :log info "DDNS: No change" 
     
      }
     
    }
     
    :log info "DDNS: End"

    CASO PASSE ADIANTE NÃO REMOVA OS CREDITOS OK !!!
    Arquivos Anexos Arquivos Anexos
    Última edição por magrock; 05-09-2008 às 03:42. Razão: completando o tutorial



  19. #39
    rafaelrf
    Visitante

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Seguinte:

    Aqui eu descrevi com o ip real, vejo que no seu caso, o modem parece está roteado, se estiver você precisará criar uma DNAT no seu roteador.

    Ex:
    IP do modem: 200.120.1.3
    IP interno do modem: 192.168.254.254
    IP do mikrotik: 192.168.254.1

    Para fazer o DNAT no modem irá usar a seguinte estratégia:
    Ao acessar o $ip do modem na porta 23 ou mesmo 8291, o acesso será redirecionado para 192.168.254.1.
    Amigo Mr. Rg já esta configurado assim o meu modem/roteado só não consigo efetuar o acesso remoto digitando o ip público no winbox pois da o seguinte erro:

    Missing RouterOS Winbox plugins

  20. #40
    rafaelrf
    Visitante

    Padrão

    Citação Postado originalmente por magrock Ver Post
    Criando um DDNS no changeip e pôr o MK para responder pelo endereço criado na conta
    é muito simples !!
    criarei um tutorial com o codigo CERTO, com os parametros nescessarios para um funcionamento 100%.

    NOTA modem adsl é obrigado estar em BRIDGE, (modo que o Mikrotik autentica no modem) se alguem conseguir fazer com o modem roteado, poste no forum para conhecimento publico, tambem não sei como funciona o tal Link dedicado, se alguem conseguir fazer algo basado nestas informações, poste tembem para conhecimento publico ok !!

    1º-vá até o site www.changeip.com
    2º-siga até o signup.
    3º-preencha com os dados requeridos, aceite os termos e crie a conta.
    4º-se caso aparecer uma pagina com "XBL Advisory" é só clicar em click to continue
    5º-escolha o nome do dominio na imagem eu coloquei "tutorialmikrotik.youdontcare.com"
    6º-PRONTO, voce cadastrou seu dominio mas não confirmou, vá até o e-mail e confirme o cadastro, só assim seu dominio ficará ativo
    7º-confirmado o cadastro no e-mail, está ativo seu Dominio.
    8º-agora vamos ao MK, abra o winbox, vá em SYSTEM => SCRIPT e clique no sinal de + para adicionar o script
    copie e modifique o que está em vermelho o script abaixo:
    NÃO TIRE AS ASPAS
    Código :
    :log info "DDNS: Begin"
     
    :global ddns-user "NOME DE USUARIO CADASTRADO NO CHANGEIP"
    :global ddns-pass "SENHA DO USUARIO CADASTRADO NO CHANGEIP"
    :global ddns-host "NOME DO DOMINIO ESCOLHIDO NO CHANGEIP ex:tutorialmikrotik.youdontcare.com"
    :global ddns-interface "LINK DA INTERFACE PPOE DA DISCAGEM DO MIKROTIK ex:pppoe-out1"
     
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
     
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
     
    :if ([ :typeof $ddns-ip ] = nil ) do={
     
      :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
     
    } else={
     
      :if ($ddns-ip != $ddns-lastip) do={
     
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
     
     } else={ 
     
        :log info "DDNS: No change" 
     
      }
     
    }
     
    :log info "DDNS: End"

    Não existe código nenhum em vermelho amigao

    grato RF