Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou recebendo o mikrotik (172.16.0.99) via lan para um roteador d-link di-604, com dhcp ativo na faixa de 192.168.0.254, como faco para direcionar para um ip desta faixa 192...

  2. Citação Postado originalmente por Mr. RG Ver Post
    Olá amigo,
    Para vê o endereço onde o mikrotik enviará os logs, execute:

    /system logging action print target=remote
    Ele me mostrou o endereço padrão, 0.0.0.0:514,

    Eu coloquei um endereço da minha rede interna, mas não sei ond configurao no MTSyslog ....



  3. Bem pessoal,
    Vai uma configuração do mikotik para o funcionamento do syslog:

    Isto criará uma nova rule para o web-proxy:
    /system logging add topics=web-proxy action=remote

    Isto criará uma nova ação que irá mandar o log para o endereço informado:
    /system logging action set remote target=remote remote=172.10.0.2

    Troque o ip pelo ip do computador remoto onde o syslog está executando.

    Libere a porta 514 no firewall do computador remoto
    Última edição por Raniel; 18-06-2008 às 15:54.

  4. Citação Postado originalmente por pitboyrn Ver Post
    Estou recebendo o mikrotik (172.16.0.99) via lan para um roteador d-link di-604, com dhcp ativo na faixa de 192.168.0.254, como faco para direcionar para um ip desta faixa 192...
    Olá amigo,
    No teu caso, você terá que deixar um ip estático para uso do syslog, pois se deixar a rede toda no dhcp, terá que mudar o ip do computador remoto no mikrotik toda vez que o dhcp dar um ip ao computador.
    Ex:

    /ip pool add name=dhpc ranges=172.10.10.1-172.10.10.252


    Onde o 172.10.10.253 será o computador remoto e o 172.10.10.254 será o servidor mikrotik.



  5. Citação Postado originalmente por Mr. RG Ver Post
    Bem pessoal,
    Vai uma configuração do mikotik para o funcionamento do syslog:

    Isto criará uma nova rule para o web-proxy:
    /system logging add topics=web-proxy action=remote

    Isto criará uma nova ação que irá mandar o log para o endereço informado:
    /system logging action set remote target=remote remote=172.10.0.2

    Troque o ip pelo ip do computador remoto onde o syslog está executando.

    Libere a porta 514 no firewall do computador remoto
    Funcionou blz, obrigado.

    Tem como eu saber qual usuario está acessando tal pagina? pois uso webproxy, então o ip é o do meu gateway.
    Eu uso hotspot, não amarro MAC, nem uso lease do server DHCP.






Tópicos Similares

  1. Respostas: 6
    Último Post: 14-03-2017, 00:24
  2. Respostas: 5
    Último Post: 30-11-2014, 18:27
  3. Respostas: 8
    Último Post: 19-06-2009, 11:32
  4. Respostas: 3
    Último Post: 29-06-2008, 14:43
  5. Como escolher o gateway que o servidor usa (e nao os clientes!)??
    Por FabricioViana no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-05-2006, 09:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L