Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Olá amigo,
    Para vê o endereço onde o mikrotik enviará os logs, execute:

    /system logging action print target=remote
    Ele me mostrou o endereço padrão, 0.0.0.0:514,

    Eu coloquei um endereço da minha rede interna, mas não sei ond configurao no MTSyslog ....

  2. #8

    Padrão

    Bem pessoal,
    Vai uma configuração do mikotik para o funcionamento do syslog:

    Isto criará uma nova rule para o web-proxy:
    /system logging add topics=web-proxy action=remote

    Isto criará uma nova ação que irá mandar o log para o endereço informado:
    /system logging action set remote target=remote remote=172.10.0.2

    Troque o ip pelo ip do computador remoto onde o syslog está executando.

    Libere a porta 514 no firewall do computador remoto
    Última edição por Raniel; 18-06-2008 às 15:54.



  3. #9

    Padrão

    Citação Postado originalmente por pitboyrn Ver Post
    Estou recebendo o mikrotik (172.16.0.99) via lan para um roteador d-link di-604, com dhcp ativo na faixa de 192.168.0.254, como faco para direcionar para um ip desta faixa 192...
    Olá amigo,
    No teu caso, você terá que deixar um ip estático para uso do syslog, pois se deixar a rede toda no dhcp, terá que mudar o ip do computador remoto no mikrotik toda vez que o dhcp dar um ip ao computador.
    Ex:

    /ip pool add name=dhpc ranges=172.10.10.1-172.10.10.252


    Onde o 172.10.10.253 será o computador remoto e o 172.10.10.254 será o servidor mikrotik.

  4. #10

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Bem pessoal,
    Vai uma configuração do mikotik para o funcionamento do syslog:

    Isto criará uma nova rule para o web-proxy:
    /system logging add topics=web-proxy action=remote

    Isto criará uma nova ação que irá mandar o log para o endereço informado:
    /system logging action set remote target=remote remote=172.10.0.2

    Troque o ip pelo ip do computador remoto onde o syslog está executando.

    Libere a porta 514 no firewall do computador remoto
    Funcionou blz, obrigado.

    Tem como eu saber qual usuario está acessando tal pagina? pois uso webproxy, então o ip é o do meu gateway.
    Eu uso hotspot, não amarro MAC, nem uso lease do server DHCP.



  5. #11

    Padrão

    Citação Postado originalmente por rodrigorso Ver Post
    Funcionou blz, obrigado.

    Tem como eu saber qual usuario está acessando tal pagina? pois uso webproxy, então o ip é o do meu gateway.
    Eu uso hotspot, não amarro MAC, nem uso lease do server DHCP.
    Olha amigo,
    Neste caso, você terá que observar o conteúdo do arquivo. Tem um sistema apresentado aqui no forum.