+ Responder ao Tópico



  1. Citação Postado originalmente por Mr. RG Ver Post
    Quando ele falou do ip válido, é para colocar o ip da interface que recebe o link de internet.

    Boa noite Mr. RG, agradeço novamente sua ajuda. Coloquei o ip da interface do modem e nao dá certo, qdo habilito o redirecionamento aparece a mensagem no navegador:
    ERROR: Gateway Timeout
    --------------------------------------------------------------------
    Your cache administrator is webcache.
    --------------------------------------------------------------------
    Generated Fri, 20 Jun 2008 21:06:34 GMT by 10.0.0.1 (Mikrotik HttpProxy) . Lembrando que fiz as outras configuraçoes igual ao do tutorial. O Ip do debian tá 192.168.10.2 gat e dns 192.168.10.1, Ip da interface da internet 10.1.2.10, saida para os clientes 10.0.0.0/24 sendo que o gat e dns para os clientes é 10.0.0.1, igualzinho o tutorial, no campo ip valido coloquei 10.1.2.10. Não sei mais o que fazer, peço mais uma vez sua ajuda...

  2. meu caro,
    vou rever o tutorial, e testá-lo so assim então para verificar onde esta a falha.
    se possivel, ae da forma que está, experimenta pingar no ip do debain 192.168.10.2;
    caso não tenha resposta, acrescente um ip da mesma range no seu mikrotik, ex: 192.168.10.3.
    e vejá se depois com respsota no ip se a regra já nõa vai funcionar.



  3. Citação Postado originalmente por simprao Ver Post
    ...

    Coloquei o ip da interface do modem e nao dá certo, qdo habilito o redirecionamento aparece a mensagem no navegador:
    ERROR: Gateway Timeout

    ...
    Olá amigo,
    Eu achei que o seu modem estava em bridge, neste caso, você coloca o ip da interface de rede que recebe ip do modem.

  4. Citação Postado originalmente por Mr. RG Ver Post
    Olá amigo,
    Eu achei que o seu modem estava em bridge, neste caso, você coloca o ip da interface de rede que recebe ip do modem.
    Amigo, já coloquei o ip do modem, tentei tbm o ip da interface do modem e nada consta, nao tenho mais ideia do que fazer...



  5. Citação Postado originalmente por Josevaldo Ver Post
    meu caro,
    vou rever o tutorial, e testá-lo so assim então para verificar onde esta a falha.
    se possivel, ae da forma que está, experimenta pingar no ip do debain 192.168.10.2;
    caso não tenha resposta, acrescente um ip da mesma range no seu mikrotik, ex: 192.168.10.3.
    e vejá se depois com respsota no ip se a regra já nõa vai funcionar.
    Ok Josevaldo, se possivel qdo testar e achar onde está o meu erro posta aí faz favor, ficarei muito grato...






Tópicos Similares

  1. problema com servidor proxy paralelo debian
    Por fastinternet no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-06-2009, 20:38
  2. wget com servidor proxy!!! Urgente!!!!!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-03-2003, 18:17
  3. wget com servidor proxy!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-02-2003, 19:15
  4. Servidor Linux RH 8 para fazer proxy com squid
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-02-2003, 23:38
  5. SERVIDOR PROXY COM SPEEDY HOME
    Por rogermendes no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-10-2002, 13:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L