Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Posta suas regras de nat, ip address,dns e route para eu dar uma olhada.
    as de nat ta assim, 10.1.1.1/24 saindo na placa do vigo, masquerade, srcnat

    as de ip address ta 10.1.1.1/24 pra saida do vigo
    as de route ta 10.1.1.1/24 pra saida do vigo

  2. Citação Postado originalmente por renanphp Ver Post
    Posta suas regras de nat, ip address,dns e route para eu dar uma olhada.
    as de nat ta assim, 10.1.1.1/24 saindo na placa do vigo, masquerade, srcnat

    as de ip address ta 10.1.1.1/24 pra saida do vigo
    as de route ta 10.1.1.1/24 pra saida do vigo
    Olá amigo,

    Sua regras contém erros.
    Veja:

    Renomear a interface:
    /interface set ether1 name=vigo - troque a ether1 pela interface do vigo;

    Ajustamos o ip para a interface vigo:
    /ip address add address=10.1.1.1/24 interface=vigo

    Fazemos o nat para o vigo:
    /ip firewall nat add chain=srcnat src-address=10.1.1.0/24 action=masquerade

    Adicionaremos um dns para o vigo:
    /ip dns static add name="DNS vigo" address=10.1.1.1
    Última edição por Raniel; 19-06-2008 às 17:20.



  3. tava assim, aqui a unica coisa que tava faltando era o dns, mais continuo não dando,
    liberei o webprxy tb e nada, sera que se colocar um regra no firewall pra redireciona todas as requisições da certo? um jump

  4. Citação Postado originalmente por renanphp Ver Post
    tava assim, aqui a unica coisa que tava faltando era o dns, mais continuo não dando,
    liberei o webprxy tb e nada, sera que se colocar um regra no firewall pra redireciona todas as requisições da certo? um jump
    Verifique o mac do vigo, depois add o mac na interface que dá aos clientes e teste para vê se funciona. Tá estranho isto!
    Ele nem pinga para o vigo?






Tópicos Similares

  1. Falha na comunicação com o MK
    Por cmartins no fórum Redes
    Respostas: 2
    Último Post: 21-01-2009, 15:55
  2. Página de Bloqueio com Hotspot + VIGO
    Por ThunderBRZ no fórum Redes
    Respostas: 0
    Último Post: 18-05-2008, 21:19
  3. MK perdendo comunicacao com modem
    Por douglassantos no fórum Redes
    Respostas: 11
    Último Post: 04-08-2006, 07:33
  4. Configuracao nat e cns para comunicação com CEF
    Por alencastre no fórum Servidores de Rede
    Respostas: 3
    Último Post: 14-01-2004, 13:31
  5. Linux em comunicação com o Novell
    Por Mandrake no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-11-2002, 10:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L