+ Responder ao Tópico



  1. Olá galera,

    Mr. RG. por gentileza, até agora não entendi no passo 7 quem vem a ser o IP: 192.168.1.4 ???
    Poderia me dar uma luz?

    No meu caso coloquei assim:

    Passo2:

    /ip address add address=200.xxx.xxx.x55/28 interface=internet
    /ip address add address=192.168.200.1/24 interface=rede
    /ip address add address=192.168.16.1/30 interface=linux

    Dúvida:

    Passo 3: Ajustando o Gateway

    /ip route add gateway=200.221.4.1

    Minha Faixa de Ip começa em 200.xxx.xxx.48
    Meu Gateway do link Embratel (roteador cisco) é 200.xxx.xxx.49
    escolhi o IP 200.xxx.xxx.055 para link Internet.
    A saída do Squid no mikrotik é 192.168.16.1 e o endereço do Squid é 192.168.16.2

    Aonde vou aplicar 192.168.1.4 ?

    E Esse gateway 200.221.4.1 seria o do cisco 200.xxx.xxx.49 ????

    Já fiz vários testes e quando aplico o parent proxy no IP/Web Proxy/Settings, ninguém navega!

    Agradeço desde já pela sua paciência,

    Obrigado.
    Última edição por falcaobr; 30-11-2008 às 11:44.

  2. Amigo,
    Voce deve observar as interfaces, por elas voce pode identificar a quem pertence que rede.

    internet
    rede
    linux



  3. Em relacao ao passo 7
    Diz ali que o ip que eh do linux nao sera redirecionado. Se nao for feito isto, voce nao conseguirah acessar a internet.

  4. Eu montei o Proxy com Cache Full
    na seguinte estrutura:
    Mikrotik 3.x
    Debian 4 com Squid 2.7
    pois o squid 2.7 ele ja tem suporte à "zph"

    está funcionando 100% tanto cache normal quanto cache full

    no linux vc baixa o pacote do squid

    baixando o pacote
    root@linux# cd /usr/src/

    wget http://mirror.aarnet.edu.au/pub/squi...STABLE5.tar.gz
    tar -zxvf squid-2.7.STABLE5.tar.gz
    cd squid-2.7.STABLE5
    ./configure
    make all
    make install

    vou preparar um material e vou postar aki depois para os amigos.... entenderem melhor



  5. Ola pessoal, to entrando agora no topico, desculpa qualquer ignorancia, ou preguiçar de ler...
    Mas fazendo cache full nao é so usar o Simple Queue do MK, setar la o Limits ??, ou é preciso mesmo instalr o ZPH??






Tópicos Similares

  1. Respostas: 13
    Último Post: 29-03-2013, 11:47
  2. Proxy Paralelo com Debian / squid
    Por wagnercandioto no fórum Redes
    Respostas: 18
    Último Post: 25-02-2009, 22:06
  3. Proxy paralelo com Mikrotik
    Por rodrigorozario no fórum Redes
    Respostas: 0
    Último Post: 13-02-2009, 22:44
  4. proxy paralelo com 2 links e 2 servidores
    Por nandop1240 no fórum Redes
    Respostas: 2
    Último Post: 26-11-2008, 09:08
  5. Proxy em paralelo com o mikrotik
    Por diegovilela01 no fórum Redes
    Respostas: 29
    Último Post: 24-06-2008, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L