+ Responder ao Tópico



  1. #1

    Padrão Dhcp externo na rede!!!

    oi pessoal estou com o seguinte problema, tem alguem com bridge e dhcp ativado na minha rede, uso hotspot+dhcp, entao esta deixando a rede com problea clientes estao pegando ips dessa bridge, entao tem alguma forma de bloquear no servidor pra que isso nao aconteca, imagine um concorrente querendo derubar sua rede e so colocar um radio com dhcp ativa e conectar na sua rede, rssss, vai derubar!!

  2. #2

    Padrão

    Citação Postado originalmente por diegovilela01 Ver Post
    oi pessoal estou com o seguinte problema, tem alguem com bridge e dhcp ativado na minha rede, uso hotspot+dhcp, entao esta deixando a rede com problea clientes estao pegando ips dessa bridge, entao tem alguma forma de bloquear no servidor pra que isso nao aconteca, imagine um concorrente querendo derubar sua rede e so colocar um radio com dhcp ativa e conectar na sua rede, rssss, vai derubar!!
    Qual a topologia da sua rede?

    Dependendo do caso é possivel bloquear pacotes nas Portas 67/68 UDP!

    Lembrando, dependendo da topologia.

    Descreva para nós!



  3. #3

    Padrão

    amigo se bloquear essas portas o servidor nao vai conseguir liberar o dhco para os clientes?

  4. #4

    Exclamation Passe todas as informações.

    Passa a descricão completa de sua rede como AP, Switch para poder analisar e te dar uma solução.



  5. #5

    Padrão

    minha estrutura esta o seguinte,

    Servidor hotspot -----swtch 3com nao-gerenciavel---- torre aps mikrotik

  6. #6

    Smile Acho que isso resolve!

    Primeiro você tem que desabilitar o "Default Forward" de todas suas interfaces wireless, acesse pelo winbox vá em wireless clique na sua interface, vá segunda aba na opção WIRELESS na parte inferior desmarque a opção "Default Forward", feito isso você vá em na opção Bridge > Filters e adicione uma nova regra de acordo com o exemplo abaixo:


    add action=drop chain=forward comment="BLOQUEIO DHCP" disabled=no dst-port=67 \
    ip-protocol=udp mac-protocol=ip src-address=!192.168.0.1/32 src-port=68

    Nesse caso o servidor DHCP é o 192.168.0.1 mas ai você troca pelo ip principal do seu Hotstop. Bom eu não tenho como testar essa regra agora pq eu não uso Hotspot trabalho com pppoe mas eu acredito q vá funcionar sem problemas

    Boa sorte!
    Citação Postado originalmente por diegovilela01 Ver Post
    minha estrutura esta o seguinte,

    Servidor hotspot -----swtch 3com nao-gerenciavel---- torre aps mikrotik



  7. #7

    Padrão

    Citação Postado originalmente por pabloferretti Ver Post
    Primeiro você tem que desabilitar o "Default Forward" de todas suas interfaces wireless, acesse pelo winbox vá em wireless clique na sua interface, vá segunda aba na opção WIRELESS na parte inferior desmarque a opção "Default Forward", feito isso você vá em na opção Bridge > Filters e adicione uma nova regra de acordo com o exemplo abaixo:


    add action=drop chain=forward comment="BLOQUEIO DHCP" disabled=no dst-port=67 \
    ip-protocol=udp mac-protocol=ip src-address=!192.168.0.1/32 src-port=68

    Nesse caso o servidor DHCP é o 192.168.0.1 mas ai você troca pelo ip principal do seu Hotstop. Bom eu não tenho como testar essa regra agora pq eu não uso Hotspot trabalho com pppoe mas eu acredito q vá funcionar sem problemas

    Boa sorte!

    amigo essas regras e pra eu colocar no servidor hotspot ou nas rb que estao como ap bridge, o servidor hotspot nao esta como bridge.

  8. #8

    Exclamation no ap-bridge

    é pra colocar no ap-bridge.


    Citação Postado originalmente por diegovilela01 Ver Post
    amigo essas regras e pra eu colocar no servidor hotspot ou nas rb que estao como ap bridge, o servidor hotspot nao esta como bridge.