+ Responder ao Tópico



  1. #1

    Question VPN entre filial e matriz no mikrotik

    Boa Noite pessoal,
    Eu uso autenticação por PPoE e estou com um cliente querendo que eu interligue a matriz e a filial da empresa dele, para a filial acesse um DB na matriz,qual a solução que vcs mim indicam?
    Tem como separar o trafego da intranet da internet no PPPoE?

    Ficaria a seguinte arquitetura:

    |matriz| <---> |Mikrotik| <---> |Filial|

    obs: IPs não válidos
    Última edição por montargil; 24-06-2008 às 23:31.

  2. #2

    Padrão

    Citação Postado originalmente por montargil Ver Post
    Boa Noite pessoal,
    Eu uso autenticação por PPoE e estou com um cliente querendo que eu interligue a matriz e a filial da empresa dele, para a filial acesse um DB na matriz,qual a solução que vcs mim indicam?
    Tem como separar o trafego da intranet da internet no PPPoE?

    Ficaria a seguinte arquitetura:

    |matriz| <---> |Mikrotik| <---> |Filial|

    obs: IPs não válidos
    Veja se isto aqui supre a sua necessidade:

    https://under-linux.org/forums/mikro...-avancado.html



  3. #3

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Veja se isto aqui supre a sua necessidade:

    https://under-linux.org/forums/mikro...-avancado.html

    É possível separar o trafego da intranet da internet?Como?

  4. #4

    Padrão

    Citação Postado originalmente por montargil Ver Post
    É possível separar o trafego da intranet da internet?Como?
    Não fazer masquerade para o ip da vpn e caso este seja um mesmo da rede local, bloquear a porta de acesso à internet para o ip.



  5. #5

    Padrão vpn

    nesse caso vc vai criar uma rede vpn dentro da rede atm, vc contrataria 1 ou 2 link da telefonica, ou embratel ou brasil telecon, criando assim uma mpls para interligar as redes o correto é ter 2 link, 1 pra contigente. e se tiver voip vai ter que criar um serviço Qos e quem vai administrar o link é a SLA

  6. #6

    Padrão

    Citação Postado originalmente por cesarxu Ver Post
    nesse caso vc vai criar uma rede vpn dentro da rede atm, vc contrataria 1 ou 2 link da telefonica, ou embratel ou brasil telecon, criando assim uma mpls para interligar as redes o correto é ter 2 link, 1 pra contigente. e se tiver voip vai ter que criar um serviço Qos e quem vai administrar o link é a SLA
    O problema é que eu quero fazer na minha rede interna (intranet), com um servidor Mikrotik.



  7. #7

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Veja se isto aqui supre a sua necessidade:

    https://under-linux.org/forums/mikro...-avancado.html
    Configurando um computador Windows XP para acessar os dois MikroTiks

    1º Passo
    Criar mais um usuário no servidor da cidade A:

    /ppp secret add name=user2 service=pptp password="1234" profile=default local-address=172.16.2.254 remote-address=172.16.2.10

    Note:
    Na configuração acima, foi atribuído ao usuário uma ip da rede local pois é a partir daí que ele terá acesso aos ips que estam conectados a ela e saír para outras cidades, caso todos os servidores estejam conectados a este.

    2º Passo
    Criar a interface de entrada:

    /interface pptp-server add user=user2

    3º Passo

    Criar a conexão vpn para conectar com o servidor pptp

    • Iniciar - Painel de controle - Conexões de rede - Arquivo - Nova conexão...


    • Conectar-me a uma rede em meu local de trabalho
    • Conexão VPN
    • Nome da empresa
    • Nome do host ou ip: coloque o ip do gateway(ISP) onde está criado o servidor PPTP

    Agora é só testar pingando para as duas redes:

    Iniciar - executar - ping 172.16.2.254
    Iniciar - executar - ping 172.16.1.254


    Observe:
    Se não tiver conseguindo conexão, mude na interface de rede local do servidor PPTP a opção ARP para proxy-arp.
    Bem, eu vou ficando por aqui e até outra vez, espero que seja o mais breve.

    Dica: você poderá gerenciar todos* os seus mikrotiks a partir de apenas um.
    Eu fiz essa configuração mas a VPN não conseguiu conectar.

  8. #8

    Padrão

    Citação Postado originalmente por montargil Ver Post
    Eu fiz essa configuração mas a VPN não conseguiu conectar.
    Qual o erro que ela retorna? Se estiver usando o perfil default, Nas propriedades da conexão virtual no Windows na aba segurança, você tem que desmarcar a opção: Exigir criptografia de dados.