Página 7 de 9 PrimeiroPrimeiro ... 23456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por Magnun Ver Post
    Isso depois de reiniciar o OpenSuse??
    É, realmente ao reiniciar a maquina não entrou as regras, porem executando o script ( ./S20Iptables ) aparece a regra.

    Obs: Eu não estou usando o Firewall do proprio Opensuse o firewall2 estou apenas colocando esse script...certo???


    Como faço pra aparecer a regra com o boot???

    Grato!!!

    UPDATE


    Notei que todos os scripts estão como link apenas esse script que coloquei que não está, será que tem alguma coisa a ver???

    Grato
    Última edição por maverickv12; 01-07-2008 às 16:36.

  2. A questão do script ser um link não tem muito a ver. É porque normalmente agente coloca o script em /etc/init.d/ e linka ele pra um rc.

    Cara, você verificou as permissões do arquivo?? faz o seguinte, você colocou ele como S10firewall ne? Põe como S20firewall, às vezes pode ser que no 10 o serviço de rede ainda não está up.

    To quase baixando um ISO desse OpenSuse pra fazer uns testes...

    Fico no aguardo...



  3. Citação Postado originalmente por Magnun Ver Post
    A questão do script ser um link não tem muito a ver. É porque normalmente agente coloca o script em /etc/init.d/ e linka ele pra um rc.

    Cara, você verificou as permissões do arquivo?? faz o seguinte, você colocou ele como S10firewall ne? Põe como S20firewall, às vezes pode ser que no 10 o serviço de rede ainda não está up.

    To quase baixando um ISO desse OpenSuse pra fazer uns testes...

    Fico no aguardo...
    Certo. Troquei e vou fazer os testes aqui e posto as resposta amanha...

    Grato!!!

    UPDATE


    Oi Magnun, coloquei e testei e continua não inicializando junto com o sistema, vou pesquisar aqui o que pode ser.

    Se tiver alguma ideia estou a disposição....rsrrs

    Grato!!!
    Última edição por maverickv12; 02-07-2008 às 07:33.

  4. Oi Magnun, editei o arquivo, troquei de nome, troquei de lugar e ate mesmo editei o rc.local em varios lugares, mas mesmo assim não está executando junto com o opensuse, apenas quando inicio ele com o comando ./"script"

    Será que vc tem ideia de como que posso fazer para ele entrar junto com o sistema???

    Obs: o Firewall do proprio suse o firewall2 esta desativado, tem que ficar assim né???

    Grato!!!



  5. Sim, o firewall fica "desabilitado". Na verdade esse desabilitado só não sobre as regras defaults do OpenSuse.

    Cara, faz o seguinte teste. Move esse script pra /etc/init.d/ e renomeia ele. Deixa ele com o nome "firewall". Confirma as permissões de execução. Depois dentro da pasta /etc/init.d executa o seguinte comando:

    Código :
    update-rc.d firewall defaults

    Esse comando vai adicionar o seu script automaticamente em todos os runlevels. Reinicia o linux e ve se a regra sobe...

    Cara, se assim não funcionar...






Tópicos Similares

  1. Outlook + squid + firewall
    Por fmendes no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-06-2006, 07:15
  2. Squid - Autenticar PDC ! Help
    Por Educpd no fórum Servidores de Rede
    Respostas: 10
    Último Post: 14-09-2004, 13:07
  3. Firewall IPTABLES (HELP)
    Por Bravo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-01-2004, 18:02
  4. Squid + Firewall (mesma máquina): Erros possíveis...
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-12-2003, 09:24
  5. Squid + Firewall
    Por serrato no fórum Servidores de Rede
    Respostas: 10
    Último Post: 02-12-2002, 18:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L