+ Responder ao Tópico



  1. Citação Postado originalmente por CartmanBR Ver Post
    Boa Tarde Pessoal,

    Li todo o tópico, e uma coisa ainda não ficou muito claro para mim.

    Tenho um GTS Super AP (Branco), e uso ele como repetidor de um Dlink, porém percebo que a velocidade de navegação das estações conectadas no repetidor é mais baixa do que no Dlink, fiz o teste no site speedtest.net, e o resultado é de 2 mb pras estações conectadas no GTS, e 4mb nas conectadas no Dlink, ou seja, há um gargalo ai.

    Ele está configurado como Bridge Repetidor.

    Atualizando o firmware será que esse problema é resolvido?

    Grato,
    Alex
    Olá Alex,
    É certo que quando se configura um AP como repetidor ou WDS se tenha uma perca, mas se a sua banda é de 4MB, dificilmente perderia a metade dela quando repetida!
    Verifica ai se as antenas estão tendo visada limpa e cita a distancia entre elas, como tbm tipo e tamanho de cabo que usas.

    Outra coisa, faz o teste de sua banda com um download, baixa como exp: Linux nos dois ao mesmo tempo e ver a diferença da transferencia, já que esses sites de teste nem sempre lhe dará o valor real!
    A troca do Firware pode te trazer melhoria sim, mas ele não fará milagres se o conjunto de sua rede não estiver bem alinhado.

    Abraços e boa sorte




  2. Citação Postado originalmente por sergiofsm Ver Post
    Olá Alex,
    É certo que quando se configura um AP como repetidor ou WDS se tenha uma perca, mas se a sua banda é de 4MB, dificilmente perderia a metade dela quando repetida!
    Verifica ai se as antenas estão tendo visada limpa e cita a distancia entre elas, como tbm tipo e tamanho de cabo que usas.

    Outra coisa, faz o teste de sua banda com um download, baixa como exp: Linux nos dois ao mesmo tempo e ver a diferença da transferencia, já que esses sites de teste nem sempre lhe dará o valor real!
    A troca do Firware pode te trazer melhoria sim, mas ele não fará milagres se o conjunto de sua rede não estiver bem alinhado.

    Abraços e boa sorte



    Muito obrigado pela resposta!!!!

    Fiz uns testes aqui e vi o seguinte. Só fica lento quando utilizo a estação pelo sinal wireless repetido, testei ligando meu notebook tanto no wireless quanto na rede cabeada, ambos no GTS Repetidor, e no cabo a taxa de transferencia foi excelente. Já no wireless continua a mesma coisa, muito baixa.

    Vou verificar mais configurações aqui. Porém se você ou mais alguem puder dar uma ajuda!!

    Grato
    Alex



  3. Citação Postado originalmente por CartmanBR Ver Post
    Muito obrigado pela resposta!!!!

    Fiz uns testes aqui e vi o seguinte. Só fica lento quando utilizo a estação pelo sinal wireless repetido, testei ligando meu notebook tanto no wireless quanto na rede cabeada, ambos no GTS Repetidor, e no cabo a taxa de transferencia foi excelente. Já no wireless continua a mesma coisa, muito baixa.

    Vou verificar mais configurações aqui. Porém se você ou mais alguem puder dar uma ajuda!!

    Grato
    Alex
    Vai ajustando o ACK nos APS e testando, é provável que sua perca esteja relacionada no envi de um e recebimento do outro para o repasse.
    diz ai a distancia entre um e o outro e tbm se só tem esse repetidor na rede para analizar em quanto deve seta, ok?

  4. Citação Postado originalmente por sergiofsm Ver Post
    Vai ajustando o ACK nos APS e testando, é provável que sua perca esteja relacionada no envi de um e recebimento do outro para o repasse.
    diz ai a distancia entre um e o outro e tbm se só tem esse repetidor na rede para analizar em quanto deve seta, ok?
    Então.... eles devem estar a uns 10 metros um do outro, o grande problema é que tem uma laje grossa entre eles!

    O sinal que o repetidor consegue do aparelho principal fica variando perto de 75%!!!!

    Ontem fiz uns testes, ainda não consegui resolver!!!

    Esse ACK eu altero no Repetidor ou no Principal???

    Grato,
    Alex



  5. Citação Postado originalmente por CartmanBR Ver Post
    Então.... eles devem estar a uns 10 metros um do outro, o grande problema é que tem uma laje grossa entre eles!

    O sinal que o repetidor consegue do aparelho principal fica variando perto de 75%!!!!

    Ontem fiz uns testes, ainda não consegui resolver!!!

    Esse ACK eu altero no Repetidor ou no Principal???

    Grato,
    Alex
    Alguns permitem usar o ack "zero", Dai ele fica automático. Não me lembro agora no GTS.

    Tem um artigo no clube do hardware que explica outros parâmetros que podem dar latencia também.
    É o RTS e o frame threshold. Quase ninguém fala neles, mas são importantes também.
    O RTS procura evitar o choque de tráfego de pacotes na rede e consequentemente a perda dos pacotes.

    Dá uma olhada neste link. Tem lá até uma dica de controlar o RTS nos clientes e não na base. Diz o Morimoto que é o pulo do gato.

    Parâmetros da rede






Tópicos Similares

  1. Firmware gratuito para Ovislink 1120Ap e 5460
    Por fabiocatelani no fórum Redes
    Respostas: 8
    Último Post: 31-08-2006, 13:58
  2. Firmware Linux para Senao 2611CB3
    Por Flabarros no fórum Redes
    Respostas: 1
    Último Post: 03-01-2006, 01:47
  3. Realap- firmware gratis para ovislink
    Por flon no fórum Redes
    Respostas: 36
    Último Post: 29-08-2005, 10:43
  4. firmware linux para ovislink e Setoriais
    Por maylenon no fórum Redes
    Respostas: 24
    Último Post: 21-07-2005, 17:09
  5. Firmware Linux para Ovislink (rtl8181) Free
    Por sergio no fórum Redes
    Respostas: 0
    Último Post: 20-07-2005, 16:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L