+ Responder ao Tópico



  1. #1

    Padrão MIKROTIK IP VALIDO E REPASSASSE resolvido!!!

    Pessoal, consegui fazer minha faixa de ip valido repassar para cliente, blz, sem redirecionamento, o ip valido ficando no cliente.
    Minha situação:

    Ip´s validos disponíveis pra mim
    200.123.123.32 id da rede
    200.123.123.33 gateway
    200.123.123.34
    200.123.123.35
    200.123.123.36
    200.123.123.37
    200.123.123.38
    200.123.123.39 broadcast da rede

    Então teria 5 ip´s valido pra mim usar em minha rede, vou fazer da seguinte maneira, no meu servidor irei colocar o meu primeiro ip. Dividindo assim.

    200.123.123.32 id da rede
    200.123.123.33 gateway
    200.123.123.34 MEU SERVIDOR
    200.123.123.35 broadcast

    Vamos lá, no mikrotik, ip/address

    Address: 200.123.123.34/30
    Network: 200.123.123.32
    Broadcast:200.123.123.35
    Interface: interface que vc recebe o link da operadora, exemplo: WAN

    Pronto agora seu mikrotik já ta com utilizando o ip valido. Restam ainda mais 4 ips para uso, vamos supor que meu cliente precisa desde ip no seu rádio ficando assim. Mão a obra.

    200.123.123.36 id da rede
    200.123.123.37 gateway
    200.123.123.38 RADIO DO MEU CLIENTE
    200.123.123.39 broadcast

    Em ip/address
    Address: 200.123.123.37/30
    Network: 200.123.123.36
    Broadcast: 200.123.123.39
    Interface: interface dos clientes, caso exemplo: LAN

    Agora no meu cliente vou configurar o radio dele da seguinte maneira
    Ip: 200.123.123.38
    Mascara de rede: 255.255.255.252
    Gateway: 200.123.123.37


    Agora basta colocar a interface que você recebe o link com a internet no ARP em Proxy-arp para poder repassar os ips validos.

    É isto ai. So dividir os ips que vc ganhar da operadora com a mascara de rede 252, o problema é que vc perde muitos ips nisto, mas foi assim que consegui fazer no meu mikrotik.

    Agradecimento: Klayton Frugoli




  2. #2

    Thumbs up

    Apenas comentando.....

    O negócio é muito simples....

    O primeiro passo é ver qtos ips a sua operadora disponibilizou pra vc, dai vc vai mapear a sua rede e ver qtos ips vc vai precisar para os seus servidores e qtos ips vai precisar para seus clientes, feito isso basta dividir os ips, pela mascara, da melhor maneira de acordo com o mapeamento feito acima.

    A classe de ips que vc separou para seus clientes basta colocar na interface LAN e pronto.

    Até ai não tem segredo algum... isso serve pra qq tipo de gerenciador que vc usar, no caso especifico do MikroTik, a grande sacada é setar a interface WAN como PROXY-ARP.... isso vai fazer com q a interface repasse os ips, ficando transparente.

    Bom, acho q eh isso!

    Aproveitando a oportunidade, gostaria de agradecer a galera da comunidade pois sempre eu recorro aos artigos e posts aqui escritos...

    Um grande abraço a todos os colaboradores.

    Klayton Frugoli



  3. #3

    Padrão

    proxy arp significa falha de segurança... o servidor responde a qualquer solicitação arp.. (mesmo o ip nao existindo)

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    proxy arp significa falha de segurança... o servidor responde a qualquer solicitação arp.. (mesmo o ip nao existindo)
    essa é uma gambiarra da época do dial-up que deveriam ter banido.



  5. #5

    Padrão

    Citação Postado originalmente por byosni Ver Post
    Pessoal, consegui fazer minha faixa de ip valido repassar para cliente, blz, sem redirecionamento, o ip valido ficando no cliente.
    Minha situação:

    Ip´s validos disponíveis pra mim
    200.123.123.32 id da rede
    200.123.123.33 gateway
    200.123.123.34
    200.123.123.35
    200.123.123.36
    200.123.123.37
    200.123.123.38
    200.123.123.39 broadcast da rede

    Então teria 5 ip´s valido pra mim usar em minha rede, vou fazer da seguinte maneira, no meu servidor irei colocar o meu primeiro ip. Dividindo assim.

    200.123.123.32 id da rede
    200.123.123.33 gateway
    200.123.123.34 MEU SERVIDOR
    200.123.123.35 broadcast

    Vamos lá, no mikrotik, ip/address

    Address: 200.123.123.34/30
    Network: 200.123.123.32
    Broadcast:200.123.123.35
    Interface: interface que vc recebe o link da operadora, exemplo: WAN

    Pronto agora seu mikrotik já ta com utilizando o ip valido. Restam ainda mais 4 ips para uso, vamos supor que meu cliente precisa desde ip no seu rádio ficando assim. Mão a obra.

    200.123.123.36 id da rede
    200.123.123.37 gateway
    200.123.123.38 RADIO DO MEU CLIENTE
    200.123.123.39 broadcast

    Em ip/address
    Address: 200.123.123.37/30
    Network: 200.123.123.36
    Broadcast: 200.123.123.39
    Interface: interface dos clientes, caso exemplo: LAN

    Agora no meu cliente vou configurar o radio dele da seguinte maneira
    Ip: 200.123.123.38
    Mascara de rede: 255.255.255.252
    Gateway: 200.123.123.37


    Agora basta colocar a interface que você recebe o link com a internet no ARP em Proxy-arp para poder repassar os ips validos.

    É isto ai. So dividir os ips que vc ganhar da operadora com a mascara de rede 252, o problema é que vc perde muitos ips nisto, mas foi assim que consegui fazer no meu mikrotik.

    Agradecimento: Klayton Frugoli




    O correto é adicionar uma rota no seu roteador informando sobre a subrede de seu cliente, ou seja, nada de PROXY-ARP:

    User Access Verification

    Password:

    roteador>enable
    Password:
    roteador#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    roteador(config)#ip route 200.123.123.36 255.255.255.252 200.123.123.34

    Acho que isso resolve.

  6. #6

    Smile

    mas qdo o mikrotik eh o roteador da rede esta é a alternativa mais viavel



  7. #7

    Padrão

    Citação Postado originalmente por frugoli Ver Post
    mas qdo o mikrotik eh o roteador da rede esta é a alternativa mais viavel
    Nesse caso você adiciona a rota estática no mikrotik que faz o papel do roteador, como faria em um roteador Cisco.

    Como já disseram, PROXY-ARP é gambiarra.

  8. #8

    Padrão

    como ficaria então fazendo uma rota estatica no mikrotik? se possivel da um exemplo utilizando ips, mascara, broadcast, abraços



  9. #9

    Padrão

    Se você tem 5 ips validos então só daria pra mandar ip para mais 1 cliente?? Não poderia aproveitar os cinco ips?? Para cinco clientes diferentes!!

    Citação Postado originalmente por byosni Ver Post
    Pessoal, consegui fazer minha faixa de ip valido repassar para cliente, blz, sem redirecionamento, o ip valido ficando no cliente.
    Minha situação:

    Ip´s validos disponíveis pra mim
    200.123.123.32 id da rede
    200.123.123.33 gateway
    200.123.123.34
    200.123.123.35
    200.123.123.36
    200.123.123.37
    200.123.123.38
    200.123.123.39 broadcast da rede

    Então teria 5 ip´s valido pra mim usar em minha rede, vou fazer da seguinte maneira, no meu servidor irei colocar o meu primeiro ip. Dividindo assim.

    200.123.123.32 id da rede
    200.123.123.33 gateway
    200.123.123.34 MEU SERVIDOR
    200.123.123.35 broadcast

    Vamos lá, no mikrotik, ip/address

    Address: 200.123.123.34/30
    Network: 200.123.123.32
    Broadcast:200.123.123.35
    Interface: interface que vc recebe o link da operadora, exemplo: WAN

    Pronto agora seu mikrotik já ta com utilizando o ip valido. Restam ainda mais 4 ips para uso, vamos supor que meu cliente precisa desde ip no seu rádio ficando assim. Mão a obra.

    200.123.123.36 id da rede
    200.123.123.37 gateway
    200.123.123.38 RADIO DO MEU CLIENTE
    200.123.123.39 broadcast

    Em ip/address
    Address: 200.123.123.37/30
    Network: 200.123.123.36
    Broadcast: 200.123.123.39
    Interface: interface dos clientes, caso exemplo: LAN

    Agora no meu cliente vou configurar o radio dele da seguinte maneira
    Ip: 200.123.123.38
    Mascara de rede: 255.255.255.252
    Gateway: 200.123.123.37


    Agora basta colocar a interface que você recebe o link com a internet no ARP em Proxy-arp para poder repassar os ips validos.

    É isto ai. So dividir os ips que vc ganhar da operadora com a mascara de rede 252, o problema é que vc perde muitos ips nisto, mas foi assim que consegui fazer no meu mikrotik.

    Agradecimento: Klayton Frugoli




  10. #10

    Padrão Parabéns !

    Citação Postado originalmente por byosni Ver Post
    Pessoal, consegui fazer minha faixa de ip valido repassar para cliente, blz, sem redirecionamento, o ip valido ficando no cliente.
    Minha situação:

    Ip´s validos disponíveis pra mim
    200.123.123.32 id da rede
    200.123.123.33 gateway
    200.123.123.34
    200.123.123.35
    200.123.123.36
    200.123.123.37
    200.123.123.38
    200.123.123.39 broadcast da rede

    Então teria 5 ip´s valido pra mim usar em minha rede, vou fazer da seguinte maneira, no meu servidor irei colocar o meu primeiro ip. Dividindo assim.

    200.123.123.32 id da rede
    200.123.123.33 gateway
    200.123.123.34 MEU SERVIDOR
    200.123.123.35 broadcast

    Vamos lá, no mikrotik, ip/address

    Address: 200.123.123.34/30
    Network: 200.123.123.32
    Broadcast:200.123.123.35
    Interface: interface que vc recebe o link da operadora, exemplo: WAN

    Pronto agora seu mikrotik já ta com utilizando o ip valido. Restam ainda mais 4 ips para uso, vamos supor que meu cliente precisa desde ip no seu rádio ficando assim. Mão a obra.

    200.123.123.36 id da rede
    200.123.123.37 gateway
    200.123.123.38 RADIO DO MEU CLIENTE
    200.123.123.39 broadcast

    Em ip/address
    Address: 200.123.123.37/30
    Network: 200.123.123.36
    Broadcast: 200.123.123.39
    Interface: interface dos clientes, caso exemplo: LAN

    Agora no meu cliente vou configurar o radio dele da seguinte maneira
    Ip: 200.123.123.38
    Mascara de rede: 255.255.255.252
    Gateway: 200.123.123.37


    Agora basta colocar a interface que você recebe o link com a internet no ARP em Proxy-arp para poder repassar os ips validos.

    É isto ai. So dividir os ips que vc ganhar da operadora com a mascara de rede 252, o problema é que vc perde muitos ips nisto, mas foi assim que consegui fazer no meu mikrotik.

    Agradecimento: Klayton Frugoli




    SHow de Bola Lesk ... c tah de parabéns !



  11. #11

    Padrão

    Citação Postado originalmente por ZeXP Ver Post
    Se você tem 5 ips validos então só daria pra mandar ip para mais 1 cliente?? Não poderia aproveitar os cinco ips?? Para cinco clientes diferentes!!
    cara daria sim, mas não seria este caso, pois vc teria que fazer redirecionamento com o ip tipo o ip 200.123.123.3 vai para 192.168.244.34, tem estes passos aqui no forum, mas no meu caso é que o cliente precisava do ip 200.123.123.38 na maquina dele mesmo e não podia ser redirecionamento. OK?
    t+

  12. #12

    Thumbs up

    byosni, legal sua soluçao, apesar de nao estar com redirecionamento e nao estar com bridge, tambem nao esta roteado, precisa das regras de rotamento, e de um ip por porta, ai vc gasta mais ips, igual a gente tem custume de fazer com router comun, as portas tem que ter ips separados, uma coisa que funciona legal e o servidor pppoe, fiz uns testes aqui, ficou legal, vc cria o pool com os ips validos, ou com um ip valido, ele ate cria a rota sozinho, e o seu cliente pode ter qualquer coisa na ponta, indiferente do que esta no meio do link!!!



  13. #13

    Padrão Ip validos para clientes Agora resolve.

    Vamos ver se a gente resolve isso.
    Ip validos para clientes
    Cenário 1
    Operadora link de fibra com conversor de mídia, roteador uma Mikrotikt-1 com 2 placas de rede
    Gateway dos clientes Mikrotik-2 com 2 placas de rede.
    E de lambuja mais para fazer um firewall full tudo mundo com IP valido.
    E o tal cliente com IP valido.
    Tanto pode ser por PPPoe ou IP x Mac
    Rede disponível
    Rede de exemplo.
    1 201.202.203.0 201.202.203.1 - 201.202.203.126 201.202.203.127
    Isso é o que a operadora esta te fornecendo.
    O básico seria assim
    201.202.203.1/25 router
    201.202.203.2/25 seu gateway com Nat e os clientes atrás.
    192.168.0.xxx/24 esses os clientes

    Agora vamos modificar a coisa.
    Primeiro vamos dividir a rede valida em 2 partes
    Blocos de IP/26
    1 201.202.203.0 201.202.203.1 - 201.202.203.62 201.202.203.63
    2 201.202.203.64 201.202.203.65 - 201.202.203.126 201.202.203.127
    Agora vamos dividir a primeira parte em duas novamente, já explico porque.
    1 201.202.203.0 201.202.203.1 - 201.202.203.30 201.202.203.31
    2 201.202.203.32 201.202.203.33 - 201.202.203.62 201.202.203.63

    Desta forma temos 3 blocos de rede
    Primeiro : 1 201.202.203.0 201.202.203.1 - 201.202.203.30 201.202.203.31
    Segundo: 2 201.202.203.32 201.202.203.33 - 201.202.203.62 201.202.203.63
    E o Terceiro: 2 201.202.203.64 201.202.203.65 - 201.202.203.126 201.202.203.127

    A rede da Operadora.
    1 201.101.102.0 201.101.102.1 - 201.101.102.2 201.101.102.3
    Onde o IP 201.101.102.2 é o IP da usa wan e o 201.101.102.1 o seu default gateway.

    Rede dos clientes
    172.25.40.0/24
    Obs. use esta faixa assim seus clientes poderão usar a 192.168.0.xx para montar redes internas sem problemas com rota de retorno.
    E ??? 2 201.202.203.64 201.202.203.65 - 201.202.203.126 201.202.203.127

    A rede Valida para seu clientes.
    Agora que já temos uma lista com as faixa de ip a serem usadas vamos configurar as rotas.
    No MT 1 fica assim
    ether 1 ip 201.101.102.2/30
    Ether2 201.202.203.1/27
    Defalt gateway 201.101.102.1
    Default gateway da rede 2 201.202.203.2
    Default gateway da rede 3 dos clients validos. 201.202.203.5

    No MT faz assim
    /ip address
    add address=201.101.102.2/30 broadcast=201.101.102.3 comment="" disabled=no \
    interface=ether1 network=201.101.102.0
    add address=201.202.203.1/27 broadcast=201.202.203.31 comment="" disabled=no \
    interface=ether2 network=201.202.203.0
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    201.101.102.1 scope=255 target-scope=10
    add comment="" disabled=no distance=1 dst-address=201.202.203.32/27 gateway=\
    201.202.203.2 scope=255 target-scope=10
    add comment="" disabled=no distance=1 dst-address=201.202.203.64/26 gateway=\
    201.202.203.5 scope=255 target-scope=10

    Dessa maneira o perímetro de rede 1 fica com 32 ips onde você pode colocar suas maquina visíveis diretamente na internet.
    A perímetro 2 fica atrás de um firewall com mais 32 ips
    E o perímetro 3 fica para os clientes com IP validos.
    Você pode modificar as mascaras rede para alocar os ips de acordo suas necessidades
    O MT 2 fica assim . Esse é o seu gateway para os clientes.
    IP valido e visível na internet
    ether 1 201.202.203.5/27
    Ether 2 201.202.203.65/26
    Ether 2 172.25.40.1/24

    /ip address
    add address=201.202.203.5/27 broadcast=201.202.203.31 comment="" disabled=no \
    interface=ether1 network=201.202.203.0
    add address=201.202.203.65/26 broadcast=201.202.203.127 comment="" disabled=no \
    interface=ether2 network=201.202.203.64
    add address=172.25.40.1/24 broadcast=201.202.203.255 comment="" disabled=no \
    interface=ether2 network=172.25.40.0
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    201.202.203.1 scope=255 target-scope=10
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    172.25.40.0/24
    Obs para rede valida não fazer Nat esses vão sair com rota apenas.
    Agora nos clientes com IP x MAC configura assim
    172.25.40.2 /24 gw 172.25.40.1 cliente ip por NAT
    E 201.202.203.65/26 gw 201.202.203.65 cliente IP valido.
    O problema é o broadcast isso resolve com firewall e configuração nos APS.
    Para usar PPP basta atribuir um IP valido para o cliente na secret do ppp ai não tem broadcast
    --------
    Config das rotas no firewall
    /ip address
    add address=201.202.203.2/27 broadcast=201.202.203.31 comment="" disabled=no \
    interface=ether1 network=201.202.203.0
    add address=201.202.203.33/27 broadcast=201.202.203.63 comment="" disabled=no \
    interface=ether2 network=201.202.203.32
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    201.202.203.1 scope=255 target-scope=10

    Agora para fazer isso com um cisco.
    - Entrando no modo enable
    Acesse o roteador Cisco. Entre no modo privilegiado (enable).
    User Access Verification
    Password:
    routername> enable
    Password:
    routername#
    2 - Adicionando a rota
    Entre no modo de configuração:
    routername# configure terminal
    routername(config)#
    routername(config)#interface fastEthernet 0/0
    routername(config-if)#ip address 201.202.203.1 255.255.255.224
    routername(config-if)#exit
    Adicione a rota:
    routername(config)# ip route 201.202.203.32 255.255.255.224 201.202.203.2
    routername(config)# ip route 201.202.203.64 255.255.255.224 201.202.203.5
    routername(config)# exit
    routername#
    Salve as alterações no arquivo de configuração de inicialização:
    routername# copy running-config startup-config
    Pronto! Agora os clientes na rede 201.202.203.64/26 podem navegar normalmente na internet.
    E as maquinas atras do firewall tambem na rede 201.202.203.64/27 tambem.

    As rodas das MT ficas as mesmas.

  14. #14

    Padrão

    amigo pelo oque entendi ai tem dois links??
    201.101.102.0/25 e 201.202.203.0/25

    para entendermos melhor vamos simplificar um pouquinho!
    vamos usar somente 201.202.203.0/25 e dividir em duas partes de 64 ips

    digamos q tenho o Roteador ---->>> mikrotik ---->>> Clientes

    ############# No Roteador ################
    User Access Verification
    Password:
    routername> enable
    Password:
    routername#
    2 - Adicionando a rota
    Entre no modo de configuração:
    routername# configure terminal
    routername(config)#
    routername(config)#interface fastEthernet 0/0
    routername(config-if)#ip address 201.202.203.1 255.255.255.192 ou 128 ?????
    routername(config-if)#exit
    Adicione a rota:
    routername(config)# ip route 201.202.203.64 255.255.255.192 201.202.203.2 ( Esse ip final 2 aonde vai??? ip do mkt? ou fica com gateway default)
    routername(config)# exit
    routername#
    Salve as alterações no arquivo de configuração de inicialização:
    routername# copy running-config startup-config




    ######## Mikrotik #########
    /ip address
    add address=201.202.203.2/26 broadcast=201.202.203.63 comment="" disabled=no \
    interface=Link network=201.202.203.0
    add address=201.202.203.65/26 broadcast=201.202.203.127 comment="" disabled=no \
    interface=Clientes network=201.202.203.64

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    201.202.203.1 scope=255 target-scope=10
    add comment="" disabled=no distance=1 dst-address=201.202.203.64/26 gateway=\
    201.202.203.2 scope=255 target-scope=10


    ####### Cliente ###########

    ip 201.202.203.66
    mascara 255.255.255.192
    gateway 201.202.203.65


    #########################################################
    pelo oque entendi é isso?
    falta alguma coisa?

    se tiver errado, copiem e colem abaixo com as alteracoes!!

    agradecemos aos colaboradores



  15. #15

    Padrão IP valido MT

    Não é 2 link não é 1 link so ..
    sao 2 exemplos um com router cisco e outro usando Mikrotik
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ipvalido.jpg
Visualizações:	867
Tamanho: 	99,3 KB
ID:      	2687  

  16. #16

    Padrão

    Citação Postado originalmente por Sys_Zop Ver Post
    Não é 2 link não é 1 link so ..
    sao 2 exemplos um com router cisco e outro usando Mikrotik
    hein amigo, mas vc q entende o q eu postei acima ta blza?



  17. #17

    Padrão

    Citação Postado originalmente por Sys_Zop Ver Post
    Vamos ver se a gente resolve isso.
    Ip validos para clientes
    Cenário 1
    Operadora link de fibra com conversor de mídia, roteador uma Mikrotikt-1 com 2 placas de rede
    Gateway dos clientes Mikrotik-2 com 2 placas de rede.
    E de lambuja mais para fazer um firewall full tudo mundo com IP valido.
    E o tal cliente com IP valido.
    Tanto pode ser por PPPoe ou IP x Mac
    Rede disponível
    Rede de exemplo.
    1 201.202.203.0 201.202.203.1 - 201.202.203.126 201.202.203.127
    Isso é o que a operadora esta te fornecendo.
    O básico seria assim
    201.202.203.1/25 router
    201.202.203.2/25 seu gateway com Nat e os clientes atrás.
    192.168.0.xxx/24 esses os clientes

    Agora vamos modificar a coisa.
    Primeiro vamos dividir a rede valida em 2 partes
    Blocos de IP/26
    1 201.202.203.0 201.202.203.1 - 201.202.203.62 201.202.203.63
    2 201.202.203.64 201.202.203.65 - 201.202.203.126 201.202.203.127
    Agora vamos dividir a primeira parte em duas novamente, já explico porque.
    1 201.202.203.0 201.202.203.1 - 201.202.203.30 201.202.203.31
    2 201.202.203.32 201.202.203.33 - 201.202.203.62 201.202.203.63

    Desta forma temos 3 blocos de rede
    Primeiro : 1 201.202.203.0 201.202.203.1 - 201.202.203.30 201.202.203.31
    Segundo: 2 201.202.203.32 201.202.203.33 - 201.202.203.62 201.202.203.63
    E o Terceiro: 2 201.202.203.64 201.202.203.65 - 201.202.203.126 201.202.203.127

    A rede da Operadora.
    1 201.101.102.0 201.101.102.1 - 201.101.102.2 201.101.102.3
    Onde o IP 201.101.102.2 é o IP da usa wan e o 201.101.102.1 o seu default gateway.

    Rede dos clientes
    172.25.40.0/24
    Obs. use esta faixa assim seus clientes poderão usar a 192.168.0.xx para montar redes internas sem problemas com rota de retorno.
    E ??? 2 201.202.203.64 201.202.203.65 - 201.202.203.126 201.202.203.127

    A rede Valida para seu clientes.
    Agora que já temos uma lista com as faixa de ip a serem usadas vamos configurar as rotas.
    No MT 1 fica assim
    ether 1 ip 201.101.102.2/30
    Ether2 201.202.203.1/27
    Defalt gateway 201.101.102.1
    Default gateway da rede 2 201.202.203.2
    Default gateway da rede 3 dos clients validos. 201.202.203.5

    No MT faz assim
    /ip address
    add address=201.101.102.2/30 broadcast=201.101.102.3 comment="" disabled=no \
    interface=ether1 network=201.101.102.0
    add address=201.202.203.1/27 broadcast=201.202.203.31 comment="" disabled=no \
    interface=ether2 network=201.202.203.0
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    201.101.102.1 scope=255 target-scope=10
    add comment="" disabled=no distance=1 dst-address=201.202.203.32/27 gateway=\
    201.202.203.2 scope=255 target-scope=10
    add comment="" disabled=no distance=1 dst-address=201.202.203.64/26 gateway=\
    201.202.203.5 scope=255 target-scope=10

    Dessa maneira o perímetro de rede 1 fica com 32 ips onde você pode colocar suas maquina visíveis diretamente na internet.
    A perímetro 2 fica atrás de um firewall com mais 32 ips
    E o perímetro 3 fica para os clientes com IP validos.
    Você pode modificar as mascaras rede para alocar os ips de acordo suas necessidades
    O MT 2 fica assim . Esse é o seu gateway para os clientes.
    IP valido e visível na internet
    ether 1 201.202.203.5/27
    Ether 2 201.202.203.65/26
    Ether 2 172.25.40.1/24

    /ip address
    add address=201.202.203.5/27 broadcast=201.202.203.31 comment="" disabled=no \
    interface=ether1 network=201.202.203.0
    add address=201.202.203.65/26 broadcast=201.202.203.127 comment="" disabled=no \
    interface=ether2 network=201.202.203.64
    add address=172.25.40.1/24 broadcast=201.202.203.255 comment="" disabled=no \
    interface=ether2 network=172.25.40.0
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    201.202.203.1 scope=255 target-scope=10
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    172.25.40.0/24
    Obs para rede valida não fazer Nat esses vão sair com rota apenas.
    Agora nos clientes com IP x MAC configura assim
    172.25.40.2 /24 gw 172.25.40.1 cliente ip por NAT
    E 201.202.203.65/26 gw 201.202.203.65 cliente IP valido.
    O problema é o broadcast isso resolve com firewall e configuração nos APS.
    Para usar PPP basta atribuir um IP valido para o cliente na secret do ppp ai não tem broadcast
    --------
    Config das rotas no firewall
    /ip address
    add address=201.202.203.2/27 broadcast=201.202.203.31 comment="" disabled=no \
    interface=ether1 network=201.202.203.0
    add address=201.202.203.33/27 broadcast=201.202.203.63 comment="" disabled=no \
    interface=ether2 network=201.202.203.32
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    201.202.203.1 scope=255 target-scope=10

    Agora para fazer isso com um cisco.
    - Entrando no modo enable
    Acesse o roteador Cisco. Entre no modo privilegiado (enable).
    User Access Verification
    Password:
    routername> enable
    Password:
    routername#
    2 - Adicionando a rota
    Entre no modo de configuração:
    routername# configure terminal
    routername(config)#
    routername(config)#interface fastEthernet 0/0
    routername(config-if)#ip address 201.202.203.1 255.255.255.224
    routername(config-if)#exit
    Adicione a rota:
    routername(config)# ip route 201.202.203.32 255.255.255.224 201.202.203.2
    routername(config)# ip route 201.202.203.64 255.255.255.224 201.202.203.5
    routername(config)# exit
    routername#
    Salve as alterações no arquivo de configuração de inicialização:
    routername# copy running-config startup-config
    Pronto! Agora os clientes na rede 201.202.203.64/26 podem navegar normalmente na internet.
    E as maquinas atras do firewall tambem na rede 201.202.203.64/27 tambem.

    As rodas das MT ficas as mesmas.
    e se eu quiser repassar uma faixa toda sem dividir teria jeito uma faixa /24 254 ips ,

    Estau testando ospf mais nao to conseguindo ,, ! at mais

  18. #18

    Exclamation vc conseguiu como??? posta aqui no forum to com o mesmo problema

    Tenho um link oi fast ethernet
    mas n consegui fazer funcionar a estrutura é muito semelhante a sua

    me deram um ip da wan
    200.1.1.2/30
    gateway 201.1.1.1

    e o pool da lan
    201.1.1.248/29

    ******Link de Fibra => conversor ótico => Cabo Fast Eth => servidor Mk => Clientes IPS VÁLIDOS
    lan ip: 201.1.1.254



  19. #19

    Padrão

    Tambem tenho um link Fast Ethernet da Intelig, eles alegam que nao existe nenhum router em minha rede.
    Como se procede nesse caso?

  20. #20

    Padrão Re: MIKROTIK IP VALIDO E REPASSASSE resolvido!!!

    Achei um video sobre a sua questão no mum:

    27:55
    44:33