+ Responder ao Tópico



  1. #1

    Padrão Acesso FTP

    Boa tarde pessoal Alguns clientes estavam relatando que não conseguiam acessar sites de ftp então fiz um teste e tb n consegui. Desativeis todas as regras do meu Firewall e mesmo assim não consigo. Uso a versão 2.9.27 se alguem tiver uma solução eu agradeço.


    Abraço a todos

  2. #2

    Padrão

    Citação Postado originalmente por miguel22rj Ver Post
    Boa tarde pessoal Alguns clientes estavam relatando que não conseguiam acessar sites de ftp então fiz um teste e tb n consegui. Desativeis todas as regras do meu Firewall e mesmo assim não consigo. Uso a versão 2.9.27 se alguem tiver uma solução eu agradeço.


    Abraço a todos

    amigo, poste suas regras de firewall aqui para que possamos analisar.



  3. #3

    Padrão

    sendo que a regra n° 28 e 37 estão desativadas.


    obrigado
    Arquivos Anexos Arquivos Anexos

  4. #4

    Padrão

    Citação Postado originalmente por miguel22rj Ver Post
    sendo que a regra n° 28 e 37 estão desativadas.


    obrigado
    daria pra postar também a tabela nat e mangle?



  5. #5

    Padrão

    Ta ai amigo.
    Arquivos Anexos Arquivos Anexos

  6. #6

    Padrão

    Amigo,

    faça um teste por favor,

    desabilite a opção transparent proxy no "user profile do hotspot"


    lembrando que isso não interfere em nada no seu cache apenas desviam os clientes do proxy interno do hotspot



  7. #7

    Padrão

    Mas amigo eu testei aqui em casa tb e deu o mesmo problema e eu não uso hotspot pra mim so para os usuarios. Estou perdido, se tiver alguma solução.


    Obrigado

  8. #8

    Padrão

    Amigo, vc já verificou se em services esta marcado a opção de ftp???

    Se estiver disable selecione ele e marque enable V

    Grato!



  9. #9

    Padrão

    Mas amigo aquele ftp que tem em services não seria só para acesso ao MK???

  10. #10

    Padrão

    Citação Postado originalmente por miguel22rj Ver Post
    Mas amigo aquele ftp que tem em services não seria só para acesso ao MK???

    isso mesmo, não interfere em nada;

    Se permitr dar uma olhada em seu mk, me passe seu ip e senha por mp, pode ser somente leitura mesmo.



  11. #11

    Padrão

    Olá amigo,
    Você está usando configuração de proxy, certo?
    Faça com que as conexões ftp não sejam redirecionadas para o proxy.

  12. #12

    Padrão

    Citação Postado originalmente por JHONNE Ver Post
    isso mesmo, não interfere em nada;

    Se permitr dar uma olhada em seu mk, me passe seu ip e senha por mp, pode ser somente leitura mesmo.
    Desculpe se estiver errado, que sou ainda novato no MK, mas apos ter desmarcado o FTP em services nenhum cliente meu conseguiu mais fazer acesso pelo ftp em qualquer site e quando ativo ele, consegue fazer os acessos, então achei que era pra ativar qualquer tipo de acesso ftp, que passe pelo MK.

    Grato!!!



  13. #13

    Padrão

    ok amigo vou testar aki e posto o resultado. Amigo RG como poderia fazer isso??


    obrigado a todos

  14. #14

    Thumbs up

    Citação Postado originalmente por miguel22rj Ver Post
    Boa tarde pessoal Alguns clientes estavam relatando que não conseguiam acessar sites de ftp então fiz um teste e tb n consegui. Desativeis todas as regras do meu Firewall e mesmo assim não consigo. Uso a versão 2.9.27 se alguem tiver uma solução eu agradeço.


    Abraço a todos
    bem amigo tem q abilitar msm o ftp no service
    e como o amigo colocou ali em cima vc tem q tirar o trafego do FTp do proxy
    ^^



  15. #15

    Padrão

    Citação Postado originalmente por JHONNE Ver Post
    isso mesmo, não interfere em nada;

    Se permitr dar uma olhada em seu mk, me passe seu ip e senha por mp, pode ser somente leitura mesmo.
    Lembre-se que ao desativar ele em IP Service no Firewall, você estará bloqueando o ftp. Isto o firewall faz internamente. Já para o hotspot, tem a opção numa das guias do menu: /ip hotspot.

  16. #16

    Padrão

    Citação Postado originalmente por miguel22rj Ver Post
    ...RG como poderia fazer isso??
    ...
    Você faz uma regra em que a rede (src-address) com protocolo tpc com destino a porta 21 seja aceita:

    /ip firewall nat add chain=dstnat src-address=ip_rede protocol=tcp dst-port=21 action=accept

    Coloque estas regras acima da regra de masquerade e das de hotspot, se tiver com o servidor habilitado.