+ Responder ao Tópico



  1. Opa...
    deixo aqui o meu reconhecimento de que foi uma excelente ideia
    que vai ajudar em muito meu caso e dos demais.
    Tive uma certa dificuldade para faze-lo funcionar

    Baixava o arquivo mais quando ia assistir o video novamente
    ele nao puxado do arquivo já baixado, olhei varias respostas aqui
    e nao achei nenhuma solucao para o caso, então tentei revisar
    o script e ver se eu fiz algo de errado, e descobri no arquivo
    biazuspart2.sh quase nas suas ultimas linhas o seguinte comando
    chown proxyroxy $diretorio/$arquivoachar -R &&
    então vi que as permisões estava para um usuario que nao tenho em meu servidor
    pois utilizo outro usuario. Então apenas troque nessa linha para o usuario certo
    e resolveu meu problema, acho que deve ter mais gente com essa dificuldade
    e outra questão tambem após a mudança do usuario que tive que fazer
    é deletar dentro de cada diretorio aonde existe o video um arquivo
    com nome 2

    Comando para deletar o arquivo de todos os diretorios de videos:
    find diretorio_principal_youtube -type f -name "2" | xargs rm

    Feito isto funciona perfeito. Basta seguir o tutorial do vivaolinux

    Abraço a todos.

  2. Citação Postado originalmente por arium Ver Post
    paulo! que distro você usa e que erros ocorrem?
    Ola Arium, bom tentei no Slack12 e no Slamd64, mas como sou iniicante me perdi nas configurações, pois nao diferentes, entai decidi usar o Ubuntu como é a distro q mostra no Vivaolinux, só q deu erro diferentes...

    1- * Starting web server apache2 [Wed Sep 24 15:35:25 2008] [error]
    VirtualHost *:80 -- mixing * ports and non-* ports with a NameVirtualHost address is not supported, proceeding with undefined results
    [Wed Sep 24 15:35:25 2008] [warn] NameVirtualHost *:80 has no VirtualHosts [ OK ]

    2- entrada:
    YOUTUBE AINDA ESTA BAIXANDO VIDEO watch__v=KONfHAXogks nao redirecionado
    entrada: http://br.youtube.com/get_video?vide...cBxHzTMY5sGSYE
    nao redirecionado
    entrada: http://br.youtube.com/crossdomain.xml
    nao redirecionado
    entrada: http://br.youtube.com/xlb/pt-br.xlb
    nao redirecionado



  3. E ai Galera peguei o bonde andando
    e no que posso ajudar
    eu testei a duvida dos cache
    eu tenho 3 scsi de 76 gb 15mil rpm ultra 320mb
    fiz em raid0 e em 3 cache em 3 disck e em raid0 ficou mais rapido

  4. obvio que fica mais rapido raid
    é uma coisa logica + HD +IO +IO + SPEED

    quando eu comentei em um outro post aqui (até nem sei se nao foi nesse acho que foi) sobre o raid vieram me fala bobagem que tinham discutido e nao dava certo... não aumentava performance

    fazer oq! :P

    pelomenos agora vc sabe ahhahahaha
    valeu pelo feedback



  5. E ai Arium blz ....
    em que ponto esta o url_rewrite ??
    orkut ok
    avast ok
    avg ok






Tópicos Similares

  1. Squid. Msg de erro apó o STOP
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-08-2003, 13:42
  2. Squid - limite de usuarios (authenticate_children 32)
    Por Wal no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2003, 17:32
  3. Usar Squid atraves de outro Proxy
    Por lucianotome no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-05-2003, 10:24
  4. Firewall + Squid ==> Estao de Ficando meio Maluco.
    Por A-Marcio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-03-2003, 20:43
  5. Socorro - Squid parou de autenticar após atualização de paco
    Por Ganymede no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L