+ Responder ao Tópico



  1. Realmente vc tem razão, tem de deixar o conteudo do radvert.html, somente auterar o visual, a unica coisa é q os aviso são em pop-up e o IE7 barra tudo, e a pagina do radvert.html não direciona pra pagina requisitada somente se clicando pra ir manualmente, agora so falta descobrir como eu faço aparecer a tela de aviso sem ser em pop-up e fazer a tela de radvert quando aparecer sair automaticamente!

  2. Quando eu fiz o tutorial, do link anterior, na versão 2.9.50 ele abria como uma pagina normal. Posta as regras para eu dar uma olhada.



  3. Eu resetei todos os HTMLs do hotspot pro arquivo radvert original voltasse, ai nesse arquivo eu somente traduzi oq tem escrito lá, e criei o arquivo aviso.html e block.html, o radvert realmente aparece na pagina, agora o aviso e block vem em pop-up!

    ip hotspot user profile
    set Wireless name="Wireless" idle-timeout=none keepalive-timeout=2m status-autorefresh=1m shared-users=1 \
    transparent-proxy=no
    add name="Atrazo" idle-timeout=none keepalive-timeout=20s status-autorefresh=1m shared-users=unlimited \
    transparent-proxy=yes open-status-page=always advertise=yes \
    advertise-url=http://auth.meganet.com.br/aviso.html,http://auth.meganet.com.br/aviso.html advertise-interval=20m \
    advertise-timeout=immediately
    add name="cortado" session-timeout=1m idle-timeout=none keepalive-timeout=20s status-autorefresh=1m shared-users=unlimited \
    rate-limit="15k/15k" transparent-proxy=yes open-status-page=http-login advertise=yes \
    advertise-url=http://auth.meganet.com.br/block.html,http://auth.meganet.com.br/block.html advertise-interval=1s,1s \
    advertise-timeout=immediately

  4. Olá amigo,
    Coloque suas paginas dentro da pasta hotspot, se já tiver..., daí você muda o endereço http://auth.meganet.com.br/aviso.html pois se você tentar acessar, acredito que ele não vai encontrar os arquivos.

    Acredito que você colocou o dns do servidor hotspot com o endereço acima.
    Os pop-ups que você diz estão sendo bloqueados, é a pag de status.

    Faça uma alteração na suas configs:

    ■ No dns:
    /ip dns static add name=192.168.1.1 address=192.168.1.1

    ■ No perfil do servidor hotspot:
    /ip hotspot profile set "nome_profile" hotspot-address=192.168.1.1 dns-name="192.168.1.1"

    ■ Nos profiles dos usuários:
    advertise=yes advertise-url=block.html

    advertise=yes advertise-url=aviso.html

    Faça isto e veja se funciona.
    Última edição por Raniel; 10-07-2008 às 08:51.



  5. Não deixe de observar o material, pois muitos têm feito e dado certo:

    Linux: Configurando servidor MikroTik com Hotspot e páginas de aviso (atraso e bloqueio) [Artigo]

    Principalmente na pagina 4.
    Última edição por Raniel; 10-07-2008 às 08:52.






Tópicos Similares

  1. Respostas: 10
    Último Post: 20-05-2012, 16:47
  2. Erro ao tentar definir senha de usuário - Result: No such object (32)
    Por brunosimoes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-09-2009, 09:10
  3. Erro ao tentar alterar senha de usuario
    Por deblex1981 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-07-2009, 20:36
  4. Erro ao tentar Compilar Drive da Plc de Rede!
    Por lcacjr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-10-2004, 21:09
  5. Erro ao tentar acessar via ssh
    Por Wal no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-09-2003, 10:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L