+ Responder ao Tópico



  1. #1

    Padrão Estou com dificuldade de bloquear MSN no MKT 3.7 e 3.10

    Achei vários posts pórém, não tem funcionado com MKT 3.7 ou 3.10.

    Mas não quero bloquear o hotmail.com

    Alguma dica?

    Obrigado.

  2. #2
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Bloqueio MSN

    Esperimente bloquear por Layer7

    /ip firewall layer7-protocol
    Código :
    add name=msnmessenger regexp="ver [0-9]+ msnp[1-9][0-9]\? [\09-\0D -~]*cvr0\0D\0A\$|usr 1 [!-~]+ [0-9. ]+\0D\0A\$|ans 1 [!-~]+ [0-9. ]+\0D\0A\$" }

    Use este Layer7 e va no firewall e crie a regra de bloqueio para este Layer7. Não esqueça de coloca-lo no topo da lista de regras.



  3. #3

    Padrão Vou testar

    Vou testar e amanhã publico o resultado.

    Outra coisa, vc tem mais alguma coisa usando layer 7?

    Tem algum material sobre layer 7 no MKT?

    Obrigado.


    Geovane Martins


    Citação Postado originalmente por minelli Ver Post
    Esperimente bloquear por Layer7

    /ip firewall layer7-protocol
    Código :
    add name=msnmessenger regexp="ver [0-9]+ msnp[1-9][0-9]\? [\09-\0D -~]*cvr0\0D\0A\$|usr 1 [!-~]+ [0-9. ]+\0D\0A\$|ans 1 [!-~]+ [0-9. ]+\0D\0A\$" }

    Use este Layer7 e va no firewall e crie a regra de bloqueio para este Layer7. Não esqueça de coloca-lo no topo da lista de regras.

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Layer7

    Acho que ia tem o que precisa.
    L7-filter Supported Protocols



  5. #5

    Padrão Não funcionou

    Não funcionou!!!

    Inclusive achei em http://www.mikrotik.com/download/l7-protos.rsc vários exeplos usando layer 7 no Mikrotik.

    Será que esta faltando alguma coisa?

    http://www.sdnet.com.br/~geovane/layer7_no_mkt.JPG

  6. #6

    Padrão Achei o problema!!! rsss

    Achei o problema, tenho que incluir no firewall filter.


    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no layer7-protocol=msnmessenger



  7. #7
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Layer7

    Exatamente vc precisa colocar a regra DROP tb no firewall filter no topo da lista.