Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.410
    Posts de Blog
    10

    Padrão E-Mail

    Amigos esperimentem criar em mangle uma regra de marcação de pacotes de e-mail e em Queues Tree criar a regra com velocidade de 512k, pois teve um cliente que somente resolvi dessa forma. E para saberem o cliente usava ADSL.

  2. #8

    Padrão

    Citação Postado originalmente por minelli Ver Post
    Amigos esperimentem criar em mangle uma regra de marcação de pacotes de e-mail e em Queues Tree criar a regra com velocidade de 512k, pois teve um cliente que somente resolvi dessa forma. E para saberem o cliente usava ADSL.
    Certo minelli, se não for abusar d+ teria como você me passar essa regra???Serei muito grato!!!

    Abraços!



  3. #9
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Tem outro detalhe geralmente quando se trabalha no modo "B" so se consegue trafego em torno de 4 mb, dependo da quantidade de clientes sua rede pode estar afogada, em suas regras de firewall nao vi nada que impedisse o envio de email, como o jhone disse o smtp usa a porta 25, e vc não tem nenhuma regra que esta bloqueando.
    Você esta liberando quanto de upload para os seus clientes???

    Agora não sei se funciona mas a regra que minelli mencionou deve ser essa (Nunca testei):

    / ip firewall mangle

    add chain=prerouting action=mark-connection new-connection-mark=smtp passthrough=yes dst-port=25 comment="saida de emails" \
    disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=smtp passthrough=yes connection-mark=smtp comment="" disabled=no

    / queue tree

    add name="queue1" parent=global-out packet-mark=smtp limit-at=0 queue=default priority=8 max-limit=512000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no

    Espero ter lhe ajudado.

    Renato Costa.
    Última edição por renatocostas; 10-07-2008 às 11:51.

  4. #10

    Padrão

    Uso Link dedicado (Link Full 6MB ) vou dar uma olhada no ACK mas creio que isso não deve ser o problema, pois Download esta certinho!

    Abraços



  5. #11

    Padrão

    Citação Postado originalmente por renatocostas Ver Post
    Tem outro detalhe geralmente quando se trabalha no modo "B" so se consegue trafego em torno de 4 mb, dependo da quantidade de clientes sua rede pode estar afogada, em suas regras de firewall nao vi nada que impedisse o envio de email, como o jhone disse o smtp usa a porta 25, e vc não tem nenhuma regra que esta bloqueando.
    Você esta liberando quanto de upload para os seus clientes???

    Agora não sei se funciona mas a regra que minelli mencionou deve ser essa (Nunca testei):

    / ip firewall mangle

    add chain=prerouting action=mark-connection new-connection-mark=smtp passthrough=yes dst-port=25 comment="saida de emails" \
    disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=smtp passthrough=yes connection-mark=smtp comment="" disabled=no

    / queue tree

    add name="queue1" parent=global-out packet-mark=smtp limit-at=0 queue=default priority=8 max-limit=512000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no

    Espero ter lhe ajudado.

    Renato Costa.

    Vou tentar essa regra ai renato, obrigado cara.

    Eu estou liberando 128kbps, mas fiz os testes e nao ultrapassa os 52kpbs, não entendo o prq, sendo que tem banda mas não utiliza, então queria arrumar um jeito de setar ela de tal forma que otimize essa situação.

    Grato!!!

  6. #12

    Padrão

    Olá Maverick, você levou em consideração que pode ser algum problema no servidor de e-mail ?

    Você testou fezer o teste usando um servidor de e-mail de outro provedor ?

    Você tem certeza que o seu servidor de e-mail usa realmente a porta 25 ?

    Eu uso o gmail e as portas são 465 e 995 se não me falha a memória.

    Abç,
    Última edição por iron; 11-07-2008 às 08:19. Razão: digitação errada