Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por renatocostas Ver Post
    Tem outro detalhe geralmente quando se trabalha no modo "B" so se consegue trafego em torno de 4 mb, dependo da quantidade de clientes sua rede pode estar afogada, em suas regras de firewall nao vi nada que impedisse o envio de email, como o jhone disse o smtp usa a porta 25, e vc não tem nenhuma regra que esta bloqueando.
    Você esta liberando quanto de upload para os seus clientes???

    Agora não sei se funciona mas a regra que minelli mencionou deve ser essa (Nunca testei):

    / ip firewall mangle

    add chain=prerouting action=mark-connection new-connection-mark=smtp passthrough=yes dst-port=25 comment="saida de emails" \
    disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=smtp passthrough=yes connection-mark=smtp comment="" disabled=no

    / queue tree

    add name="queue1" parent=global-out packet-mark=smtp limit-at=0 queue=default priority=8 max-limit=512000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no

    Espero ter lhe ajudado.

    Renato Costa.

    Vou tentar essa regra ai renato, obrigado cara.

    Eu estou liberando 128kbps, mas fiz os testes e nao ultrapassa os 52kpbs, não entendo o prq, sendo que tem banda mas não utiliza, então queria arrumar um jeito de setar ela de tal forma que otimize essa situação.

    Grato!!!

  2. Olá Maverick, você levou em consideração que pode ser algum problema no servidor de e-mail ?

    Você testou fezer o teste usando um servidor de e-mail de outro provedor ?

    Você tem certeza que o seu servidor de e-mail usa realmente a porta 25 ?

    Eu uso o gmail e as portas são 465 e 995 se não me falha a memória.

    Abç,
    Última edição por iron; 11-07-2008 às 08:19. Razão: digitação errada



  3. Citação Postado originalmente por iron Ver Post
    Olá Maverick, você levou em consideração que pode ser algum problema no servidor de e-mail ?

    Você testou fezer o teste usando um servidor de e-mail de outro provedor ?

    Você tem certeza que o seu servidor de e-mail usa realmente a porta 25 ?

    Eu uso o gmail e as portas são 445 e 995 se não me falha a memória.

    Abç,

    Ola amigo Iron, eu já olhei o servidor sim, e não tem nenhum problema pois já testei fora da minha rede e ele funciona normalmente, tava veificando e ta anexando pelo site sim, porem ta demorando muito, tava de upload a 128kbps nao chega nem se quer a 80kbps, fica no maximo em 40, e o meu link de internet esta bom, estou sem saber o porque dele estar demorando tanto sendo que tem banda pra usar.
    Já ne anexo pelo outlook ainda continua sem funcionar, usei as config que sao fornecidas no proprio yahoo.

    Obs: Não tenho servidor e-mail! ( Estação )

    Abc

  4. Eu verifiquei com o yahoo e a porta do smtp deles realmente é 465 como o amigo disse, faça as regras de preferencia de banda e so mude a porta de 25 para 465 e testa.

    Abraços,

    Renato Costa.

    Citação Postado originalmente por maverickv12 Ver Post
    Ola amigo Iron, eu já olhei o servidor sim, e não tem nenhum problema pois já testei fora da minha rede e ele funciona normalmente, tava veificando e ta anexando pelo site sim, porem ta demorando muito, tava de upload a 128kbps nao chega nem se quer a 80kbps, fica no maximo em 40, e o meu link de internet esta bom, estou sem saber o porque dele estar demorando tanto sendo que tem banda pra usar.
    Já ne anexo pelo outlook ainda continua sem funcionar, usei as config que sao fornecidas no proprio yahoo.

    Obs: Não tenho servidor e-mail! ( Estação )

    Abc



  5. Citação Postado originalmente por renatocostas Ver Post
    Eu verifiquei com o yahoo e a porta do smtp deles realmente é 465 como o amigo disse, faça as regras de preferencia de banda e so mude a porta de 25 para 465 e testa.

    Abraços,

    Renato Costa.

    Obrigado Renato, vou testar essa marcação de pacote com a porta 465.

    Eu tinha feito os testes com a porta 25, mas acho que tava errado prq, em menos de 10min ele já chegou a 100MB, será que essa regra esta certa??? Ela esta marcado todas as saidas, tanto udp quanto tcp ....ta certo???

    Grato!!!






Tópicos Similares

  1. Help com upload?
    Por silvasp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-01-2008, 23:39
  2. Configurando impressora? HELP!!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-04-2003, 13:56
  3. FreeBSD 4.5 e SiS530! HELP
    Por no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 24-10-2002, 23:21
  4. nagios - help
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-08-2002, 11:31
  5. autenticaçao no QMAIL - HELP
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-08-2002, 08:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L