Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    Citação Postado originalmente por EDBRITO Ver Post
    Amigo, o proxy do mikrotik tem um problema sério, ele busca a página na net, e faz o download da mesma mais na hora de entregar pro cliente ele não entrega do cache, fazendo o cliente um novo download da mesma pagina, fazendo com que seu link fique saturado muito depressa.
    E o que era pra otimizar sua rede acaba bagunçando e prejudicando seu funcionamento, um detalhe curioso é que as vezes ele funciona até bem. e derrepente... começa tudo novamente!!!
    Cara, então é bug mesmo. Eles vão corrigir e aí vem uma versão nova.
    Eu ainda não implementei o web-proxy nesta versão 3.11. Na versão craqueada funcionava bem.

    Eu fico meio impressionado com o número de versões que já tem do Mikrotik. Parece que nós estamos sendo usados como laboratório.

  2. #22

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Cara, então é bug mesmo. Eles vão corrigir e aí vem uma versão nova.
    Eu ainda não implementei o web-proxy nesta versão 3.11. Na versão craqueada funcionava bem.

    Eu fico meio impressionado com o número de versões que já tem do Mikrotik. Parece que nós estamos sendo usados como laboratório.
    Hum... Parece não amigo é.
    Mais isso tem um lado bom estamos no limiar de um sistema de roteamento imbativel!!!



  3. #23
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Amigo estamos aqui para aprender e compartilhar, é assim mesmo, agora se quizer saber mais sobre proxy em paralelo abre esse topico que o Mr.RG fez.:

    https://under-linux.org/forums/mikro...m-o-linux.html

    Abraços,

    Renato Costa.

    Citação Postado originalmente por 1929 Ver Post
    Desculpe a ignorância do macaco aqui, como dizia aquele antigo jargão no programa Planeta dos Macacos. Quem se lembra?

    Explica melhor esta questão do proxy, porque sou muito crú neste assunto. Com é feito?

  4. #24
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Agora eu concordo contigo ja tive muita dor de kbça com o proxy do mk, até quando resolvi colocar um linux/squid em paralelo com o mk, depois que fiz isso meu serviço melhorou e muito, Hoje eu faço o proxy em um servidor com o Kurumin/squid/Apache, alem de fazer o proxy ele tambem manten paginas de aviso, E faço tambem um armazenamento do Log de acesso de Meus Clientes, Nunca se sabe quando a justiça vai te incomodar procurando por alguem que fez alguma coisa indevida na net usando sua rede.
    Ta ai minha experiência espero que seja útil.

    Abraços,

    Renato Costa.

    Citação Postado originalmente por EDBRITO Ver Post
    Hum... Parece não amigo é.
    Mais isso tem um lado bom estamos no limiar de um sistema de roteamento imbativel!!!



  5. #25

    Padrão

    Citação Postado originalmente por renatocostas Ver Post
    Agora eu concordo contigo ja tive muita dor de kbça com o proxy do mk, até quando resolvi colocar um linux/squid em paralelo com o mk, depois que fiz isso meu serviço melhorou e muito, Hoje eu faço o proxy em um servidor com o Kurumin/squid/Apache, alem de fazer o proxy ele tambem manten paginas de aviso, E faço tambem um armazenamento do Log de acesso de Meus Clientes, Nunca se sabe quando a justiça vai te incomodar procurando por alguem que fez alguma coisa indevida na net usando sua rede.
    Ta ai minha experiência espero que seja útil.

    Abraços,

    Renato Costa.
    Verdade, proxy/paralelo é outra coisa!!

  6. #26

    Padrão

    amigos realmente o proxy em paralelo é muito bom, sou novo em relação a proxy, consegui emplantalo com sucesso no meu servidor, porem tive problemas com os site "seguros" tipo a conectividade social, algem poderia me ajudar como faço para que esses sites não passe pelo Proxy? estou usando debian + squid


    Valeu pessoal



  7. #27

    Padrão

    Citação Postado originalmente por j34nsch Ver Post
    amigos realmente o proxy em paralelo é muito bom, sou novo em relação a proxy, consegui emplantalo com sucesso no meu servidor, porem tive problemas com os site "seguros" tipo a conectividade social, algem poderia me ajudar como faço para que esses sites não passe pelo Proxy? estou usando debian + squid


    Valeu pessoal
    Amigo olha ai a regra:

    0 ;;; Conectividade Social Caixa Economia Federal
    chain=dstnat action=accept src-address=IP_DO_CLIENTE dst-address=!200.201.174.0/24 dst-port=80 protocol=tcp

    1 ;;; Conectividade Social Caixa Economia Federal 2
    chain=dstnat action=accept src-address=IP_DO_CLIENTE dst-address=!200.201.173.0/24 dst-port=80 protocol=tcp

  8. #28

    Padrão

    Citação Postado originalmente por EDBRITO Ver Post
    Amigo olha ai a regra:

    0 ;;; Conectividade Social Caixa Economia Federal
    chain=dstnat action=accept src-address=IP_DO_CLIENTE dst-address=!200.201.174.0/24 dst-port=80 protocol=tcp

    1 ;;; Conectividade Social Caixa Economia Federal 2
    chain=dstnat action=accept src-address=IP_DO_CLIENTE dst-address=!200.201.173.0/24 dst-port=80 protocol=tcp


    amigo muito obrigado, porem essa regra apenas libera a conectividade social, teria como utilizar um "coringa" para que funcione para todos os sites "https"?



    valeu pela ajuda



  9. #29

    Padrão

    Citação Postado originalmente por j34nsch Ver Post
    amigo muito obrigado, porem essa regra apenas libera a conectividade social, teria como utilizar um "coringa" para que funcione para todos os sites "https"?



    valeu pela ajuda
    Amigo, o problema ai das https, num é regra de NAT, e sim de cache do proxy.
    vc tem que dar deny https, nas conf do seu proxy
    procura ai no forum que tem muitos topicos.

  10. #30



  11. #31

    Padrão Erro no Backup

    Citação Postado originalmente por SSiNET Ver Post
    Cara o problema a partir da v3.10 é justamente essa questao do backup, temos q ver isso ai q ta dando o mesmo erro em todo mundo, a questao do proxy é problema resolvido, é so colocar um paralelo e sair pro abraço, ja o backup é coisa critica, muito seria mesmo, galera, da uma ajuda ai por favor!!!!
    A restauração apartir do painel do Mkt não funciona mesmo, mas se vc abrir um terminal e restaurar via comando funciona beleza, já restaurei até da ver 2.97, mas usando o TAB ele não acha o nome do arq backup, tem que digitar. (hoje ele mostra, sei lá) Ex.: system backup load name=MikroTik-04082008-2044.

    Detalhe: a única coisa que tive que fazer foi ativar ([ ]ENABLE) o proxy que veio desabilitado, no mais tudo ok.

    * Sobre o uso do proxy do Mkt o problema é se não bloquear o acesso externo ao IP do proxy, fazendo isso deve funcionar 100%, se voce tiver pouca memória limita o tamanho do proxy, ex.: para 512MB de RAM limita proxy em +- 10 giga, mas é bom fazer testes e verificando como fica o uso da memória.

    Espero ter ajudado.