Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Citação Postado originalmente por andreossousa83 Ver Post
    bom galera e so vcs proquearem as paginas dinamicas pois elas tem que mudar diriamente se vc nao o fizer o MK vai fazer proxy delas assim elas nao vao mudar.

    manda issu la que vai resolver o problema

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="no cache dynamic http pages" disabled=no
    add url="https://" action=deny comment="no cache dynamic https pages" disabled=no



    espero ter ajudado depois vc me fala se deu certo! fuiiiii

    Amigo não é aquele que separa a briga, amigo é aquele que chega na voadora."
    ola, desculpa pela ignorancia.. rsrsrs

    mas aonde eu coloco esses script?

  2. Em .:

    / ip web-proxy cache

    Ta ai o caminho.

    Abraços,

    Renato Costa.



  3. Citação Postado originalmente por libo8 Ver Post
    ...onde eu coloco esses script?
    Isto não é um script* e sim uma maneira de você colocar as regras a partir do terminal, pode usar as outras regras sugeridas que funciona perfeito.

    Caso queira colocar esta regra:

    Abra o winbox e vá nos caminhos:
    ■ IP web-proxy
    ■ Na aba Cache
    ■ Click no sinal + :
    ■ Em url=https://
    ■ Em action=deny

    Isto fará com que o site não fique armazenado no cache, mas a forma mais eficaz é não redirecionando o site para o proxy, pois possa ser que ele não funcione com configuração de cache.

    Citação Postado originalmente por Mr. RG Ver Post
    Primeiro façamos o seguinte:
    ping globo.com


    /ip firewall nat add chain=dstnat dst-src="ip_globo.com" dst-port=80 action=accept

    Poe esta regra acima da regra do redirecionamento do proxy.

    Para agradecer click em AGRADECER logo ao lado
    Última edição por Raniel; 22-07-2008 às 13:52.

  4. Citação Postado originalmente por libo8 Ver Post
    ola, desculpa pela ignorancia.. rsrsrs

    mas aonde eu coloco esses script?



    ((((( é so vc ir em NEW TERMINAL ai coloca os scripts que estao ai na copy e paste )))))



  5. Pessoal eu também quebrei a minha cabeça com isso da pagina da globo e do terra, as paginas se atualizam automaticamente sim, olhe a data e a hora do seu mikrotik e veja se não estão erradas... é só atualizar e pronta tá funcionando...

    Um abraço espero ter ajudado!!!






Tópicos Similares

  1. Erro estranho na navegacao da pagina da caixa
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 29-08-2005, 10:48
  2. Baixar paginas da internet usando o fetch / FreeBSD
    Por no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 27-08-2005, 17:40
  3. Senha da globo
    Por Tina no fórum Assuntos não relacionados
    Respostas: 26
    Último Post: 17-03-2005, 16:52
  4. Bloquear o site da globo e seus sub-sites
    Por balani no fórum Servidores de Rede
    Respostas: 4
    Último Post: 07-06-2004, 20:43
  5. C + Paginas da WEB = PROBLEMA
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 24-04-2003, 13:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L