+ Responder ao Tópico



  1. #1

    Padrão Servidor pirou - realmente pra quem entende

    Pessoal, problema sério.. do nada, meu servidor apagou todas as contas de usuários para conectar no servidor ( não conta de clientes, contas de usuarios para conectar no servidor, via winbox, etc,,,). ficando apenas o admin e sem senha... eu altero, mas depois de um tempo volta a deletar os que crio e some com a senha. Outro detalhe.. no hotspot consigo cadastrar os usuarios normalmente, mas por exemplo,preciso fazer backup... nem com usuario admim,,, grupo full.. tudo liberado ele não aceita.. simplesmente dá mensagem que não pode alterar... e dá o segiunte erro: couldn't make backup - action failed (6), mensagem que não pode fazer backup.... Quando entro no terminal, ele simplesmente dá o seguinte erro depois de algum tempo: Console has crashed; please log in again.
    Se alguem souber da solução ou souber de algo que possa me ajudar, fico muito grato.
    Última edição por dougdoidao; 14-07-2008 às 14:17.

  2. #2

    Padrão

    Citação Postado originalmente por dougdoidao Ver Post
    ...no hotspot consigo cadastrar os usuarios normalmente, mas por exemplo,preciso fazer backup... nem com usuario admim,,, grupo full.. tudo liberado ele não aceita.. simplesmente dá mensagem que não pode alterar...
    Desabilite o servidor proxy e o servidor hotspot e tente novamente, quanto ao outro problema, pode ser um bug.
    Qual a versão do seu mikrotik?



  3. #3

    Padrão

    Citação Postado originalmente por dougdoidao Ver Post
    Pessoal, problema sério.. do nada, meu servidor apagou todas as contas de usuários para conectar no servidor ( não conta de clientes, contas de usuarios para conectar no servidor, via winbox, etc,,,). ficando apenas o admin e sem senha... eu altero, mas depois de um tempo volta a deletar os que crio e some com a senha. Outro detalhe.. no hotspot consigo cadastrar os usuarios normalmente, mas por exemplo,preciso fazer backup... nem com usuario admim,,, grupo full.. tudo liberado ele não aceita.. simplesmente dá mensagem que não pode alterar... e dá o segiunte erro: couldn't make backup - action failed (6), mensagem que não pode fazer backup.... Quando entro no terminal, ele simplesmente dá o seguinte erro depois de algum tempo: Console has crashed; please log in again.
    Se alguem souber da solução ou souber de algo que possa me ajudar, fico muito grato.
    ja tive problema parecido e era a mídia que o sistema estava instalado!

  4. #4

    Padrão

    Ele esta instalado em HD ? se for isso prepare para envialo a mikrotik para nao perder sua licensa e providencie um compact flash + adaptador IDE.



  5. #5

    Padrão

    Citação Postado originalmente por skymanrj Ver Post
    Ele esta instalado em HD ? se for isso prepare para envialo a mikrotik para nao perder sua licensa e providencie um compact flash + adaptador IDE.
    Realmente tudo indica que é o HD que está com problemas mesmo, mas como posso fazer para instalar o sistema em outro hd e não perder a licença?
    Tenho alguns programas que clonam o hd por completo, será que se eu o fizer meu sistema continuará normal? Com a licença e tudo como estava antes?
    já fiz isso com hd scsi, com linux e funcionou perfeitamente, não sei se com o mikrotik vai funcionar.

  6. #6

    Padrão

    Citação Postado originalmente por dougdoidao Ver Post
    Realmente tudo indica que é o HD que está com problemas mesmo, mas como posso fazer para instalar o sistema em outro hd e não perder a licença?
    Tenho alguns programas que clonam o hd por completo, será que se eu o fizer meu sistema continuará normal? Com a licença e tudo como estava antes?
    já fiz isso com hd scsi, com linux e funcionou perfeitamente, não sei se com o mikrotik vai funcionar.

    Doug seu MK é licenciado ou crack ?
    Se for tudo certinho, e o problema realmente no HD voce vai ter que trocalo mesmo, em relaçao a licença, dizem que vc precisa mandar o DH com defeito para a mikrotik brasil, para eles analizarem e gerar uma nova licença para vc.

    Agora nao cometa o mesmo erro 2 vezes, compre um flash card e instale o proximo nele.


    Em relaçao a clonar o HD, se ele ta dando varios erros, provavelmente esta todo corrompido e nao deve ficar legal, + vale a pena testar.
    Boa sorte.



  7. #7

    Padrão

    Citação Postado originalmente por skymanrj Ver Post
    Doug seu MK é licenciado ou crack ?
    Se for tudo certinho, e o problema realmente no HD voce vai ter que trocalo mesmo, em relaçao a licença, dizem que vc precisa mandar o DH com defeito para a mikrotik brasil, para eles analizarem e gerar uma nova licença para vc.

    Agora nao cometa o mesmo erro 2 vezes, compre um flash card e instale o proximo nele.


    Em relaçao a clonar o HD, se ele ta dando varios erros, provavelmente esta todo corrompido e nao deve ficar legal, + vale a pena testar.
    Boa sorte.
    A lincença mikrotik é gerada em cima do número de série do hd, não adianta clonar

  8. #8

    Padrão

    Citação Postado originalmente por JHONNE Ver Post
    A lincença mikrotik é gerada em cima do número de série do hd, não adianta clonar
    É realmente estou numa enrascada. Estou tentando clonar o HD pra ver no que dá.. ele clona blza.. copia os arquivos, as partições, mas o hd não dá o boot. só dá erro missing operating system. Será que teria como gerar um disquete de boot do mikrotik ou alguma forma de reparar. Pelo visto minha licença eu já perdi mesmo, vou ter que comprar outra, pois não tenho tempo de enviar meu hd pra mikrotik brasil (alias comprei a licença deles), mas eu preciso recuperar meus scripts, tive que tirar meu hd e o servidor do ar, minha net tá liberada pra todos os clientes, sem controle de autenticação nenhuma. Preciso resolver isso com urgencia.