Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por Magnun Ver Post
    Cara, acho que não expliquei direito... o pacote .deb ta no link que eu te passei... aqui ó: http://packages.debian.org/sarge/web/squid
    Vai nesse link e escolhe sua arquitetura numa tabela lá no final da página.Clica no nome da arquitetura, a sua muito provavelmente é a i386. Depois é só escolher um mirror...

    Qualquer dúvida estamos ai...
    Não foi vc que não explicou direito eu que fiu relapso, achei fiz o download, vou fazer o dpkg -i e posto o resultado, grato...

  2. Cara faz assim, salva seu squid.conf

    e remove ele do seu sistema


    apt-get remove squid-versao:

    rm -rf /etc/squid
    rm -rf /etc/init.d/squid


    ai tenta instalar novamente:

    apt-get install squid3


    de sempre um

    ps -A

    e verifique os processos rodando pode ser que tenha outro squid rodando



  3. Amigos, embora eu tenha tentado das maneiras que me sugeriram não obtive sucesso, dei um apt-get dist-upgrade, aí é que pararam de funcionar outros serviços tb, como se trata de um servidor novo, refiz a instalação, instalei o squid antes de adicionar os repositórios via http, obrigatóriamente ele buscou a versão 2.5 do cd 3, funcionou tudo direitinho, só adcionei repositórios http depois de configurado e funcionando o squid para a instalação do Sarg que tb funcionou direitinho, bom, foi a maneira (não muito técnica) que consegui resolver meu problema, agradeço a vocês que disponibizaram tempo para me ajudar.

  4. Eu tinha até esquecido que nos CDs do debian tem o squid... Ótima solução que você achou! Parabens... Você poderia ter feito isso sem reinstalar o sistema, antes de dar o dist-upgrade. Era só editar o /etc/apt/source.list e comentar tudo que é http. Depois um 'apt-get update' e um 'apt-get install squid'...

    Mas é isso ai...
    Última edição por Magnun; 17-07-2008 às 14:07.






Tópicos Similares

  1. Problema com a tecla "CAPS LOCK" no Debian Etch
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-06-2007, 09:41
  2. problemas com proxy squid, iptables
    Por computech no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2004, 20:31
  3. Problemas com o Squid
    Por Poppe no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-08-2004, 17:48
  4. problema com o apache + mandrake 10 + no-ip
    Por Alexandre Oliveira no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-06-2004, 23:57
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L