Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Desculpa amigo eu não sei a resposta para sua pergunta, mais a sua dica me ajudou muito, estava precisando do redirecionamento externo, só que a regra de redirecionamento para página interna do MK não funcionou comigo

    / ip firewall nat
    add chain=dstnat action=dst-nat to-addresses=10.1.1.2 to-ports=889 \
    src-address=192.168.2.254 dst-address=!10.1.1.2 dst-port=80 protocol=tcp \
    connection-limit=!1,24 comment="" disabled=no

    interface dos clientes 192.168.2.1
    meu ip para teste 192.168.2.254
    gateway (MK) 10.1.1.2

    o resultado é que quando ativo a regra eu não navego mais, vc sabe aonde está o erro? desde já obrigado

  2. Consegui fazer funcionar direitinho. É que a minha interface interna estava reply-only e o mac da maquina com o servidor nao estava na tabela ARP.

    Mas mesmo assim só funcionou qdo coloquei a regra do Minelli! Valeu Cara!

    Antes acontecia como o amigo sgctrobson havia dito!

    Abraço!
    Fabricio



  3. Blz amigo fico feliz que tenha conseguido atingir seu objetivo, vc sabe me dizer para que serve esse item
    connection-limit=!1,24 (parece que tem haver com a quantidade de vezes que a pessoa vai ser direcionada ao site) mais quando coloco 1,24 a minha página aparece toda distorcida e se aumento para 4,24 aparece legal mais a pessoa fica presa ao site por algumas vezes. me de uma ajuda ai amigão.

  4. o problema é justamente esse, ele nao controla direito de qto em qto tempo deve "prender o cara na pagina"...

    O meu, passava uma vez e depois ficava normal, mas depois de alguns segundos ja fazia novamente.. Ai fica muita coisa!

    Vou aplicar o Hotspot mesmo!






Tópicos Similares

  1. Openswan: Não consigo pingar a rede interna depois d VPN fechada
    Por Vitor Alves no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-06-2013, 10:27
  2. Mikrotik não ping ip da rede interna
    Por muskhd no fórum Redes
    Respostas: 12
    Último Post: 10-11-2011, 08:01
  3. Bind - não resolve nomes da rede interna
    Por amado2vezes no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-02-2009, 13:30
  4. OpenVPN - Não consigo pingar na rede interna!
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 11
    Último Post: 05-04-2006, 22:47
  5. Metodo POST/GET nao funciona!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-12-2002, 08:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L