Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bem resumo da história, não consegui fazer um firmware funcionar ainda!
    Consegui até rodar a versão micro do aprouter 7.1 nele o mesmo usado no DWL-G700AP da Dlink, mas não consigo salvar a config!
    Fiz o seguinte, envie via TFTP o arquivo que o suporte da ovislink da Espanha me passou + a versão micro do aprouter.

    Agora um amigo que tem uma loja de informática, disse que se eu descobrisse o nome do arquivo original do firmware eu poderia pegar via TFTP de um outro Roteador que estivesse funcionando, mas o problema é esse.
    Qual o nome do arquivo de firmware original???

    Bem se alguem souber por favor poste aqui!

    Obrigado.

  2. Finalmente após varias tentativas consegui fazer o APRouter funcionar no meu Ovislink.

    A versão que eu usei foi 7.1 do APR WR252, no site tem 2 versões para esse modelo, 1 com PPPoE e sem controle de banda e outra com controle e sem PPPoE, ai você decide qual é melhor pra voce.



  3. Vitorboun.
    como vc colocou o firmware no ap?
    via tftp? com o cabo jtag?

    sds.

  4. Citação Postado originalmente por iverton Ver Post
    Vitorboun.
    como vc colocou o firmware no ap?
    via tftp? com o cabo jtag?

    sds.
    Via tftp, utilizei estes arquivos do link http://www.aprouter.com.br/support/?...le_categoria=2
    O primeiro é com controle de banda e sem PPoE o segundo com PPPoE e sem controle de banda.
    O ZIP contém dois arquivos, os dois tem que ser instalados pra funcionar, primeiro você coloca o rootv7_1-WR252-ptbr.bin e depois o ital8186v7_1-WR252-ptbr.bin. Todos por tftp e sem reiniciar entre um e outro. Coloque o primeiro, espere uns 10 seg mais ou menos e mande o segundo. Depois ele reinicia e ai voce pode acessar o Radio pelo ip 192.168.2.1, se você não conseguir acessar tente pela porta Wan
    OBS: Pra poder gravar a config você tem que fazer o up da licença !
    PS: Envie pela porta 4 da lan, tem um erro nesse router, na frente ele diz que é porta 4 mas no PCB tá escrito porta 1.

    Tente ai, aqui funcionou
    Até mais e espero ter ajudado.
    Última edição por vitorbuon; 18-09-2008 às 21:17.



  5. aew galera boa tarde a todos do under sou novo aki certo e gostaria de avizar aqueles que tem aps sem boot que eu recopero o boot caso alguem queira ou tenha algum ap parado sem boot so me da um toque qual quer ap principalmente ovislink ap5000 e 1120 abraço a todos do forum






Tópicos Similares

  1. OvisLink - Evo W54ARv2
    Por rodrigosls no fórum Redes
    Respostas: 0
    Último Post: 23-08-2009, 15:00
  2. CONFIGURAR OVISLINK EVO-W54ARv2
    Por williamberg1 no fórum Redes
    Respostas: 0
    Último Post: 03-09-2008, 10:29
  3. firmware OvisLink WL-1120AP Wireless
    Por wasting no fórum Redes
    Respostas: 8
    Último Post: 26-09-2005, 07:45
  4. Firmware - Ovislink
    Por alpha no fórum Redes
    Respostas: 6
    Último Post: 01-08-2005, 22:53
  5. download firmware ovislink
    Por ijr no fórum Redes
    Respostas: 17
    Último Post: 04-05-2005, 00:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L