Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. faca como o scorpion disse, de executar o chmod +x etmreset.exp e execute da seguinte forma:

    ./etmreset.exp 192.168.20.111 admin

  2. Conseguiu fazer funcionar?

    Continuam os erros?



  3. Ainda nao consegui testar pq o uma pessoa aqui na empresa precisou do equipamento, creio que vou conseguir testar somente , semana que vem!


    Porem ate la posso dizer Muito Obrigado por tudo mesmo!!!



    Assim que testart aviso
    .


    Valeu pessoal

  4. Pessoal estou aqui com o equipamento de volta.

    Vou fazer os testes hoje anoite!


    Se der certo aviso a voces!


    Grato por tudo


    Daniel Abreu



  5. Citação Postado originalmente por marcelosantoro Ver Post
    Axo que tenho uma possivel solução pra vc a alguns meses desenvolvi algo parecido mas para se comunicar o com Mikrotik e graças a Deus esta funcionando perfeitamente... utilizei PHP para fazer esta comunicação ... vou te passar a bola aqui agora ...

    vc vai precisar da Classe TELNET feita em PHP que é a seguinte:
    http://walcan.icenet.com.br/TELNET/telnetmodule.php.inc

    Abraços amigo

    Marcelo, será que você pode me enviar esta classe do telnet em PHP, pois parece que este link está fora do ar.
    Dede já agradeço

    Abraços






Tópicos Similares

  1. Como desfazer a ação de um script.
    Por edilsonmsf no fórum Redes
    Respostas: 0
    Último Post: 21-11-2014, 09:13
  2. Pingar atras de um NAT tem como?
    Por byosni no fórum Redes
    Respostas: 0
    Último Post: 01-03-2010, 13:53
  3. Como decodificar "URL encoding" de um script CGI?
    Por danieluramg no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 21-10-2009, 15:44
  4. Varios scripts dentro de um
    Por diogoborsoi no fórum Linguagens de Programação
    Respostas: 9
    Último Post: 06-08-2008, 11:34
  5. Respostas: 0
    Último Post: 19-06-2008, 00:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L