+ Responder ao Tópico



  1. Realmente este tópico está engraçado.......
    Bom Feliz Natal a Todos e Prospero Ano Novo.

  2. Pessoal pra que serve as duas opçoes q tem no web-proxy, sao elas:
    Serialize connections e Always from cache, elas tem de fica ativadas ou naum?



  3. uma rapida lida no manual do mikrotik ajuda...

    always-from-cache (yes | no; default: no) - ignore client refresh requests if the content is considered fresh

    ele vai ignorar um "reload forçado" pelo cliente se o proxy considerar que o(s) objeto(s) sem header 'expire' sao 'fresh' (novos)


    serialize-connections (yes | no; default: no) - Do not make multiple connections to server for multiple client connections, if possible (i.e. server supports persistent HTTP connections). Clients will be served on FIFO principle; next client is processed when response transfer to the previous one is completed. If a client is idle for too long (max 5 seconds by default), it will give up waiting and open another connection to the server

    faz as conexoes em series ... nao paralelamente (economiza recursos) porem um proxy muito movimentado (algo em torno de uns 8mb de trafego http) .. pode ter problemas de "delay" .. vale a pena testar esta funcao com um sistema de benchmark ....

  4. Citação Postado originalmente por alexandrecorrea Ver Post
    uma rapida lida no manual do mikrotik ajuda...

    always-from-cache (yes | no; default: no) - ignore client refresh requests if the content is considered fresh

    ele vai ignorar um "reload forçado" pelo cliente se o proxy considerar que o(s) objeto(s) sem header 'expire' sao 'fresh' (novos)


    serialize-connections (yes | no; default: no) - Do not make multiple connections to server for multiple client connections, if possible (i.e. server supports persistent HTTP connections). Clients will be served on FIFO principle; next client is processed when response transfer to the previous one is completed. If a client is idle for too long (max 5 seconds by default), it will give up waiting and open another connection to the server

    faz as conexoes em series ... nao paralelamente (economiza recursos) porem um proxy muito movimentado (algo em torno de uns 8mb de trafego http) .. pode ter problemas de "delay" .. vale a pena testar esta funcao com um sistema de benchmark ....
    Valeu pela informção, mais nesse caso o correto é deixá-las desmarcadas ne amigo?



  5. amigos uso a versao 3.20 e gostaria que vcs verificassem se está correto minha configuração do meu webproxy...pelo menos aqui os pacotes estao rodando legal nao sei se vai ter algum problema de travamento pois acabei de colocar pra rodar com as regras de redirecionamento deixei to jeito que está nas configurações do amigos..

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=200000KiB max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=3128 serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no \
    dst-port=23-25
    add action=deny comment="" disabled=no dst-host=gateway.dll src-address=10.12.0.2
    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"






Tópicos Similares

  1. Cache full no mikrotik !! com vídeos e exemplos
    Por alexandrecorrea no fórum Redes
    Respostas: 276
    Último Post: 11-04-2012, 22:31
  2. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  3. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20
  4. Respostas: 1
    Último Post: 05-04-2008, 02:20
  5. Cache Full no MK 3.0
    Por admskill no fórum Redes
    Respostas: 10
    Último Post: 19-12-2007, 00:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L