Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Web-Proxy MK3

    Fiz de acordo como postado mas ainda ñ obtive exito.....
    Agora lendo o post no inicio fiquei com uma dúvida:
    O Sergio disse:
    Alexandre, na 3.x os HITs do cache são marcados com TOS diferente (4). De acordo com o wiki da Mikrotikls funciona. É o que está postado acima pelo colega e conforme link abaixo.

    Ai vem minha duvida se os HITs são marcados como diverentes de TOS(4) na regra abaixo:

    /ip firewall mangle
    add action=mark-connection chain=output comment="PROXY FULL" disabled=no dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=3128

    onde está dscp=4 ñ deveria estar ! dscp=4 ????
    Pois na regra a cima ele marca o TOS(4) mas se os HITs são diferentes de 4 ñ deveria ter o ! antes no item TOS????
    Fica a pergunta para os mais experientes.....
    Aguadamos retorno da resposta.

  2. #22



  3. #23
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Web-Proxy

    Bom dia, Mr. RG
    Eu já vi o video, mas ele é pra proxy paralelo usando squid (linux), e o que estamos querendo é fazer o proxy full no mk 3.xx.

  4. #24

    Talking

    bom dia Minelli!
    vc usa hotspot?
    se usa, verifique em profiles users a opçaõ de proxy transparente, ela devera ficar desmarcada!

    uso aqui estas regras q estao postadas, em conjunto com hotspot e load balance!
    e esta funcionando melhor q o esperado!



  5. #25

    Padrão

    Citei o link acima pois o mesmo menciona as configs do dscp.

  6. #26
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Web-Proxy MK3

    Olha aqui uso PPPoe, mas ñ tenho obtido o mesmo resultado....



  7. #27

    Padrão

    Os amigos tem utilizado o cachel full com controle pra clientes por pppoe e balanceamento de link ?
    Muda alguma coisa em relação a essa configuração postada ?
    Última edição por anelmos; 08-10-2008 às 14:56.

  8. #28

    Padrão

    Aqui está com hotspot e load balance!
    mas vou testar em pppoe!



  9. #29

    Padrão

    Blz amigão !!
    Fico no aguardo.
    Abração

  10. #30

    Padrão

    cara,blz? tentei usar as tuas regras do ip proxy, nao rolou, tu sabe o q é?? alguem pode postar as suas regras do ipproxy?



  11. #31

    Padrão

    Citação Postado originalmente por anelmos Ver Post
    Os amigos tem utilizado o cachel full com controle pra clientes por pppoe e balanceamento de link ?
    Muda alguma coisa em relação a essa configuração postada ?

    testei com pppoe, e naum obtive resultado!
    no meu sistema uso balanceamento, hotspot, webproxy e cachefull!
    e continua td funcionando, mas com pppoe ainda naum deu !!

  12. #32

    Padrão

    Citação Postado originalmente por alemao06 Ver Post
    cara,blz? tentei usar as tuas regras do ip proxy, nao rolou, tu sabe o q é?? alguem pode postar as suas regras do ipproxy?

    poste todas as sua regras, pra ver onde tá o erro!
    vc usa hotspot, ou algum outro serviço?



  13. #33

    Padrão

    uso hotspot, como faço para ver minhas regras por linha de comando? peguei uns comandos do wiki da mikrotik, e dai eu acho q esta funcionando, mas nao esta 100% me ensina a puchar todas as minhas regras q eu te mando, ai, valeu abraço

  14. #34

    Padrão

    Citação Postado originalmente por alemao06 Ver Post
    uso hotspot, como faço para ver minhas regras por linha de comando? peguei uns comandos do wiki da mikrotik, e dai eu acho q esta funcionando, mas nao esta 100% me ensina a puchar todas as minhas regras q eu te mando, ai, valeu abraço

    OLÁ!
    detro do winbox, clik em new terminal, detro da janela q abrir, digite export , copie e cole no bloco de notas!



  15. #35

    Padrão

    tu qué que eu te mande todas regras?
    ou somente as de webproxy , nat mangle, nat, queue tree?

  16. #36

    Padrão Teste Cache Full

    Partindo do principio básico das regras de nosso amigo eu consegui fazer cache full tanto na versão 2.9 como na versão 3.x usando hotspot e também pppoe ambos o cache ficou a full e 100% controlado o link do cliente . valew ai pela força



  17. #37

    Padrão

    Citação Postado originalmente por alemao06 Ver Post
    tu qué que eu te mande todas regras?
    ou somente as de webproxy , nat mangle, nat, queue tree?

    as de webproxy , mangle, nat, queue tree e interfaces!

  18. #38

    Padrão

    Citação Postado originalmente por mircmouse Ver Post
    Partindo do principio básico das regras de nosso amigo eu consegui fazer cache full tanto na versão 2.9 como na versão 3.x usando hotspot e também pppoe ambos o cache ficou a full e 100% controlado o link do cliente . valew ai pela força

    Opa!!!
    Fico contente em saber q foi util pra vc!



  19. #39
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por minelli Ver Post
    Fiz de acordo como postado mas ainda ñ obtive exito.....
    Agora lendo o post no inicio fiquei com uma dúvida:
    O Sergio disse:
    Alexandre, na 3.x os HITs do cache são marcados com TOS diferente (4). De acordo com o wiki da Mikrotikls funciona. É o que está postado acima pelo colega e conforme link abaixo.

    Ai vem minha duvida se os HITs são marcados como diverentes de TOS(4) na regra abaixo:
    Talvez eu não tenha sido claro... os HITs são marcados com um TOS diferente, ou seja um TOS igual a 4 ou o valor que você definir nas configurações do web-proxy.

    Foi a maneira que digitei que talvez tenha dado margem a interpretação equivocada.


    Citação Postado originalmente por minelli Ver Post

    /ip firewall mangle
    add action=mark-connection chain=output comment="PROXY FULL" disabled=no dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=3128

    onde está dscp=4 ñ deveria estar ! dscp=4 ????
    Pois na regra a cima ele marca o TOS(4) mas se os HITs são diferentes de 4 ñ deveria ter o ! antes no item TOS????
    Fica a pergunta para os mais experientes.....
    Aguadamos retorno da resposta.

    Na verdade a regra é essa mesma tudo que possuir TOS = 4 (ou o valor que foi definido nas conf do web-proxy) marca com a marca de conexão proxyfull.

    Não se esqueçam que apenas marcar conexão não resolve. Em seguida criar marcação de pacotes para quem possuir a marca de conexão proxyfull e com passthrough= NO.

  20. #40

    Padrão

    Caro Powernet, peguei algumas informaçoes no wiki da mk, e agora ta funcionando, so não sei até quando vai funcionar, pois nao estabeleci o tamanho do meu cache, pra estabelecer o tamanho é so ir em ip>webproxy> MAX CACHE SIZE e estabelecer uma quantidade né? cara to apanhando agora pra configurar o cache na 2.9.27 hehe, ta dando dns server missing ja ouviu falar isso??? obrigado ai brother!