Página 2 de 7 PrimeiroPrimeiro 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. ativa o memory_pools

    e outra.. cache de 256mb ? muito pequeno...

    MAS antes de tudo.. tenta trocar o ufs para aufs !! veja se melhora.. sem alterar nada

  2. não mudou quase nada mas uma coisa já está normal...quando entro para testar a internet está dando 1mb de link estando dentro do proxy ou não mas o problema é quando clico no navegador para abrir algumas páginas como google, gmail demora uns 15 segundos para aparecer e antes não era assim...será que é algo no DNS? acho que não pois as máquinas são as mesmas e não ocorre nenhum erro de dns.

    OBS.: O site google está fora do cache mas o gmail não então isso não intefere muito pois mesmo que estivesse fora do cache não era para demorar tanto.



  3. cara, então o que me parece que esta acontecendo ai "deve" ser o hd
    faz o teste ai, veja qual a velocidade padrão do modelos, digo Mbps/s

    se me lembro bem o camando é este aki, mas da uma fuçada no google pra ter certeza

    hdparm -t /dev/sda ----------------> pra fazer o teste de velocidade
    hdparm -d1 /dev/sda ---------------> pra ativar o dma
    hdparm -t /dev/sda ----------------> veja se mudou alguma coisa...

    o DNS dos micros estão iguais ao do servidor???
    Última edição por Lincoln; 31-07-2008 às 12:02.

  4. os dns do servidor linux são os dns da embratel link...os dns da rede interna são os dos doois servidores internos:

    10.0.1.2 e 10.0.1.1 máquinas windows com AD mas que não estão dando problemas nos testes de DNS e a 10.0.1.2 que é a principal da rede funicona assim mais de 2 anos.

    comandos:

    1)linux:/home/novaf# hdparm -t /dev/sda

    /dev/sda:
    Timing buffered disk reads: 220 MB in 3.01 seconds = 73.06 MB/sec


    2)linux:/home/novaf# hdparm -d1 /dev/sda

    /dev/sda:
    setting using_dma to 1 (on)
    HDIO_SET_DMA failed: Inappropriate ioctl for device
    HDIO_GET_DMA failed: Inappropriate ioctl for device


    3)linux:/home/novaf# hdparm -t /dev/sda

    /dev/sda:
    Timing buffered disk reads: 224 MB in 3.02 seconds = 74.07 MB/sec


    o HD é novo tem 2 meses de uso.



  5. roda dns LOCAL para o proxy.. deve ser isso






Tópicos Similares

  1. Estou para enlouquecer com lentidão na rede!!! Squid?
    Por CEP no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-01-2006, 21:25
  2. Compartilhar a Internet com coyote e Squid, é possivel?
    Por Principiante no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-10-2005, 09:11
  3. Servidor de internet instavel com squid
    Por hellsing no fórum Servidores de Rede
    Respostas: 8
    Último Post: 17-01-2005, 23:24
  4. compartilhar um acesso internet com duas redes
    Por regicosta no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-01-2003, 19:31
  5. QUERO MONTAR PROXY/NAT COM SQUID
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-09-2002, 18:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L