+ Responder ao Tópico



  1. #1

    Padrão Ajuda com Ikarus

    Essa para Alexandre Correa.
    Olá Alexandre, depois de quebrar a cabeça com o Mikrotik, mudei para Ikarus.
    Agora estou com problema de lentidão na rede, você poderia me dar uma ajuda na configuração?
    Estou utilizando a placa ProngHorn Metro SBC 2 Lan, 4 mPCI com cartão Engenius MINI PCI CARD ATHEROS
    54MBPS EMP-8602 PLUS-S e antenas Setorial de 90º HyperLink 14DBI Horizontal.
    Os ping estão muito alto, o que eu posso fazer para melhorar isso?

  2. #2

    Padrão

    amigo, aqui eu testei o ikarus somente como bridge, e ficou um espetaculo, eu vou abandonar o mikrotik em poucos dias, tinha 75 online no ap, so na omni tinha 54 e pingava 2ms, no mesmo hardware mikrotik, ta um desastre....
    eu testei com pc'ap



  3. #3

    Padrão

    Você fez alguma configuração em especial?
    O meu é em bridge também.

  4. #4

    Padrão

    fixa o datarate em 11mb, fixa o modo em 802.11b ... marca opção de FAST FRAMES, BURST, COMPRESSION, deixa apenas LONG PREAMBLE, e o ack.. coloca pra 6000 metros...(caso atenda clientes mais distante.. coloque a distancia do cliente mais longe... E uns 10% a mais..)

    particularmente eh isso... e escolhe um canal menos usado



  5. #5

    Padrão

    Alexandre, você faz alguma regra de QOS, Firewall?
    Você faz alguma alteração na opção System Tune e Advanced WMM Setting?

  6. #6

    Padrão

    nao.. eu uso pppoe.. ai tudo vai encapsulado no tunel.. ai nao pega.. o wmm eu deixo ativo.. com valores padroes...



  7. #7

    Padrão

    Também estou fechando um link em WDS configurado em 5.8Ghz, tem algum segredo, pois está perdendo em torno de 5% dos pings, o sinal está assim: Signal Level= -38 dbm -> Fade Margim= 50 dbm -> Noise Level= -88 dbm e o Rate= 0
    Tinha deixado TX Rate em 54mb e depois coloquei Auto e senti uma leve melhora, o que você me diz.
    Outra dúvida, Frag e RTS estã desabilitados, fica assim mesmo? Tanto no AP como WDS.

  8. #8

    Padrão

    Agora de 300 ping perdeu 108 isso é 64%, está horrivel minha rede. Isso no Link em WDS.
    Sem contar com as reclamações dos clientes.
    Preciso de ajuda para resolver isso.
    Pelo que eu tive observando aqui no forum você é o que mais entende do Ikarus, você tem algum material sobre ele?



  9. #9

    Padrão

    Deixei conforme vc falou, deu uma boa melhora. Agora de 700 ping perdeu 11%.
    O que eu observei, é que após eu fazer as alterações eu reinicializei o sistema, e estava tudo muito bom, mas passado alguns minutos caiu um pouco a performance.
    Você teria alguma sugestão para isso?

  10. #10

    Padrão

    Oi Alexandre, tudo bom? Em me ajude ai poste algumas regras que barre a rede P2P, nos ajude pois estou apertado com essa Rede



  11. #11

    Padrão

    Acho que posso te ajudar.
    Vai na aba QOS e em Traffic Classes adicione uma nova classe. Coloque por exemplo P2P_IN, selecione a classe criada e em Matches -> Application: Seleciona All Peer to Peer e clica em Apply Changes e na Aba Target coloca tudo 1 e Priority coloca 7 e clica em Apply Changes depois Submit.
    Cria uma nova classe colocando o nome de P2P_OUT e faça a mesma configuração.
    Arrasta P2P_IN para Traffic_in e P2P_OUT para Traffic_out.
    Agora arraste Traffic_in para Input da interface que vc quer bloquear e Traffic_out para Output da interface que você quer bloquear, como eu uso em bridge, eu arrastei para todas interfaces.
    Feito isso clica em submit e salva as configurações.
    Na Aba Wireless -> Atheros habilita WMM(Layer2 QOS) e submit e salva tudo.
    Com isso vai bloquear o P2P.

  12. #12

    Padrão

    Ô Rodrigo, muito obrigado pela regra estarei colocando nos radios muito obrigado mesmo, é assim que precisamos de pessoas que ajudem os outros com seus conhecimentos